Jump to content

[Guida] Snow Leopard su Asrock Conroe 1333-d667


  • Please log in to reply
132 replies to this topic

#61
iLeopard_PC

iLeopard_PC

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 225 posts
  • Gender:Male

A me si spegne sia in Leo che in Snow, senza aggiungere o modificare nulla di particolare.

Giorgio

Ti credo, infatti ho scritto male... volevo dire che il primo che, trovatosi nella nostra situazione, risolverà... ci darà una dritta enorme! (anche se inizio a credere poco perchè ho fatto prove e letto molto ma nessuno risolve).

Scusa per il fraintendimento.

PS. a me si spegne Leo (la iDeneb), Snow retail invece non mi si spegne. Ma è un problema che non mi da troppa noia in fin dei conti.

#62
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Ti credo, infatti ho scritto male... volevo dire che il primo che, trovatosi nella nostra situazione, risolverà... ci darà una dritta enorme! (anche se inizio a credere poco perchè ho fatto prove e letto molto ma nessuno risolve).

Scusa per il fraintendimento.

PS. a me si spegne Leo (la iDeneb), Snow retail invece non mi si spegne. Ma è un problema che non mi da troppa noia in fin dei conti.


A me succede la stessa cosa su P5KPL-VM, Leo si spegne, Snow no, e non c'è nulla da fare, mentre ad altri si spegne (con la stessa identica installazione)

Il problema è che non riesco a capire cos'è che non funziona.

Giorgio

#63
iggy63

iggy63

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 378 posts
  • Gender:Male
  • Interests:CHIPSET: Gigabyte EP35-DS4 *<br />PROCESSORE: Intel Xeon E3110 @ 3 GHz *<br />...

Che uscite hai sulla scheda video e quale è la più vicina alla motherboard? Che ingresso ha il monitor?

Che cavo usi per andare da scheda video a monitor?

Giorgio


Uso il monitor Apple Cinema Display utilizzo l'uscita digitale DVI
Quindi cambio monitor e uscita.....mi sembra di intuire
grazie ancora

#64
macita

macita

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 575 posts
HEy Im BACK!!!!!!!!

Visto che il lavoro è finito bruscamente per mancanza di fondi ...mi ritrovo con molto tempo libero....

Quindi volevo sapere c'è qualche aggiornamento per l'asrock conroe? 64 bit? funzionano? o devo rimanere ancorato alla 10.5.8?

#65
macita

macita

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 575 posts
Ciao Giorgio....grazie mille...gentile come sempre.

#66
iLeopard_PC

iLeopard_PC

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 225 posts
  • Gender:Male
Giorgio ma come verifico a quanti bit sta girando il mio Snow Leopard? (ho seguito la guida quindi presumo sia a 32 bit).

#67
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Giorgio ma come verifico a quanti bit sta girando il mio Snow Leopard? (ho seguito la guida quindi presumo sia a 32 bit).



Informazioni su questo mac/più informazioni/Software

Giorgio

#68
iLeopard_PC

iLeopard_PC

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 225 posts
  • Gender:Male
Thx per la risposta puntualissima!! Comunque a me gira a 32bit infatti riporta: "Estensioni e Kernel a 64 bit: No".
Sicuro che ti giri su questa mobo a 64bit? (perchè ho ricontrollato la guida e dice che non va lo sleep e il 64bit ma magari non è aggiornata la guida).

Thx ancora!

#69
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Thx per la risposta puntualissima!! Comunque a me gira a 32bit infatti riporta: "Estensioni e Kernel a 64 bit: No".
Sicuro che ti giri su questa mobo a 64bit? (perchè ho ricontrollato la guida e dice che non va lo sleep e il 64bit ma magari non è aggiornata la guida).

Thx ancora!


Chiedo scusa, stavo rispondendo a 2 topic diversi e ho confuso con la asrock G31-M GS.

Confermo: non vanno sleep e 64 bit, solo 32.

Giorgio

#70
iLeopard_PC

iLeopard_PC

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 225 posts
  • Gender:Male
Ma figurati Giorgio, non dovevi scusarti! Alla fine sei cos disponibile e tratti cos tanti argomenti che magari qualche volta pu capitarti di sbagliare.. del resto sei umano anche tu! (umano ma fenomeno vero) :(

#71
gimox

gimox

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 149 posts
  • Gender:Male
  • Location:italy
ok mi pare che ci stiamo facendo male da soli...

io ho la stessa conmfigurazione + nvidia 9400 gt 1gb ram

ho installato snow retail perfetto e funzionatutto + questi kext
openhaltrestart
platformuid
fakesmc.
vodoohda

il resto non è necessario la nostra mobo è praticamente identica a quella dei macmini vecchia generazione.
su com.apple.boot.plist ho inserito la stringa efi per la gefrorce che viene caricata con i suoi driver standard.
mi sono fatto il mio dsdt con i programmi che trovate sul forum.

per installarla ho copiato il contenuto del disco di leopard su una penna usb da 8gb.
poi installato chameleon 2rc3 quindi messo dentro il mio dsdt com.apple.boot.plist e i miei kext.
in alternativa per chi è veramente pigro cercare Macloader_SLv (io ho la ver 04) che installa efi su penna usb.

fine
stop
funziona tutto perfetto
sleep e il resto
grafica e tutto quanto

PICCOLO TRUCCO
1) avere bios kabyl
2) settare ide su compatibility mode altrimenti kernel panic. fine.

ciao

ok mi pare che ci stiamo facendo male da soli...

io ho la stessa conmfigurazione + nvidia 9400 gt 1gb ram

ho installato snow retail perfetto e funzionatutto + questi kext
openhaltrestart
platformuid
fakesmc.
vodoohda

il resto non è necessario la nostra mobo è praticamente identica a quella dei macmini vecchia generazione.
su com.apple.boot.plist ho inserito la stringa efi per la gefrorce che viene caricata con i suoi driver standard.
mi sono fatto il mio dsdt con i programmi che trovate sul forum.

per installarla ho copiato il contenuto del disco di leopard su una penna usb da 8gb.
poi installato chameleon 2rc3 quindi messo dentro il mio dsdt com.apple.boot.plist e i miei kext.
in alternativa per chi è veramente pigro cercare Macloader_SLv (io ho la ver 04) che installa efi su penna usb.

fine
stop
funziona tutto perfetto
sleep e il resto
grafica e tutto quanto

PICCOLO TRUCCO
1) avere bios kabyl
2) settare ide su compatibility mode altrimenti kernel panic. fine.

ciao

#72
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

ok mi pare che ci stiamo facendo male da soli...

io ho la stessa conmfigurazione + nvidia 9400 gt 1gb ram

ho installato snow retail perfetto e funzionatutto + questi kext
openhaltrestart
platformuid
fakesmc.
vodoohda

il resto non è necessario la nostra mobo è praticamente identica a quella dei macmini vecchia generazione.
su com.apple.boot.plist ho inserito la stringa efi per la gefrorce che viene caricata con i suoi driver standard.
mi sono fatto il mio dsdt con i programmi che trovate sul forum.

per installarla ho copiato il contenuto del disco di leopard su una penna usb da 8gb.
poi installato chameleon 2rc3 quindi messo dentro il mio dsdt com.apple.boot.plist e i miei kext.
in alternativa per chi è veramente pigro cercare Macloader_SLv (io ho la ver 04) che installa efi su penna usb.

fine
stop
funziona tutto perfetto
sleep e il resto
grafica e tutto quanto

PICCOLO TRUCCO
1) avere bios kabyl
2) settare ide su compatibility mode altrimenti kernel panic. fine.

ciao

ok mi pare che ci stiamo facendo male da soli...

io ho la stessa conmfigurazione + nvidia 9400 gt 1gb ram

ho installato snow retail perfetto e funzionatutto + questi kext
openhaltrestart
platformuid
fakesmc.
vodoohda

il resto non è necessario la nostra mobo è praticamente identica a quella dei macmini vecchia generazione.
su com.apple.boot.plist ho inserito la stringa efi per la gefrorce che viene caricata con i suoi driver standard.
mi sono fatto il mio dsdt con i programmi che trovate sul forum.

per installarla ho copiato il contenuto del disco di leopard su una penna usb da 8gb.
poi installato chameleon 2rc3 quindi messo dentro il mio dsdt com.apple.boot.plist e i miei kext.
in alternativa per chi è veramente pigro cercare Macloader_SLv (io ho la ver 04) che installa efi su penna usb.

fine
stop
funziona tutto perfetto
sleep e il resto
grafica e tutto quanto

PICCOLO TRUCCO
1) avere bios kabyl
2) settare ide su compatibility mode altrimenti kernel panic. fine.

ciao


Ti consiglio di pubblicare una guida completa scritta da te in Topic apposito così potrai metterti a disposizione degli utenti per rispondere ai loro quesiti e risolvere i problemi.

lascia che chi vuole discutere su questa guida, per quanto mal fatta ed errata, lo faccia liberamente.

Giorgio

PS immagino che tu abbi nel BIOS SATA settato su COMPATIBLE

Questa guida è per SATA settato su ENHANCED (il kernel vanilla da KP con questo settaggio) controlla.

Giorgio

#73
gimox

gimox

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 149 posts
  • Gender:Male
  • Location:italy
Apprezzo questa guida, volevo solo far sapere che esistono anche altri modi.
I forum servono a questo.....discutere e dare pareri

non avevo idea che patchando il kernel si potesse utilizzare le ide in enchanged. Io di fatto lexuso in compatibility cosa che a livello prestazionalw non cambia assolutamente nulla se non che la mobo abilita solo parte delle Sata e ide, ad esempio io ho scelto di abilitare sata1 e sata3 e ide1 che oltretutto sono quelli che già usavo
sata1 hd osx
sata3 hd win7
ide1 DVD

il prob si pone se qualcuno ha necessita di 3 hd. Io comunque preferisco stare più cavilla possibile.....sono scelte....
Ciao

#74
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

ok mi pare che ci stiamo facendo male da soli...



Queste non sono parole di chi vuole fare critica costruttiva, sono semplicemente parole dispregiative.

Lascio giudicare agli utenti.

Come dice Ferrara: qui nessuno è fesso.

Giorgio

#75
Francesco90

Francesco90

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
io ho la stessa scheda madre ma nn riesco ad installare mac leopard ho provato varie versione iDeneb 1.3,1.6 e kalyway 1.5.2 ogni volta dp l'installazione la mela resta ferma e nn va avanti cs puo essere ciao grz

#76
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

io ho la stessa scheda madre ma nn riesco ad installare mac leopard ho provato varie versione iDeneb 1.3,1.6 e kalyway 1.5.2 ogni volta dp l'installazione la mela resta ferma e nn va avanti cs puo essere ciao grz



Devi metterti in regola (leggi le regole in italiano) poi riceverai delle risposte.

Giorgio

#77
macita

macita

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 575 posts
la GF7600 funziona con 10.6.2?

oppure devo aggiornare, ho un kernel panik in continuo dopo aggiornamento a 10.6.2!

#78
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

la GF7600 funziona con 10.6.2?

oppure devo aggiornare, ho un kernel panik in continuo dopo aggiornamento a 10.6.2!



Se hai nullCPUpowermanagement.kext, lo hai sotituito con quello per la 10.6.2 di Netkas?

La7600 funziona, non andrà OpenCL, ma non te ne accorgi.

Giorgio

#79
macita

macita

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 575 posts

Se hai nullCPUpowermanagement.kext, lo hai sotituito con quello per la 10.6.2 di Netkas?

La7600 funziona, non andrà OpenCL, ma non te ne accorgi.

Giorgio


No, questa news mi mancava! (sono proprio arrugginito)

Credo sia ora di aggiornare l'hardware video, che scheda mi consigli per snow?..da restare sempre sulle silent...non voglio sentire ventole rumorose...ne spendere visto l'andamento economico :P

Ciao Gio thnx as usual :wacko:

#80
iggy63

iggy63

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 378 posts
  • Gender:Male
  • Interests:CHIPSET: Gigabyte EP35-DS4 *<br />PROCESSORE: Intel Xeon E3110 @ 3 GHz *<br />...
Grazie Giorgio cambiare la presa out del video - analogica funzia tutto
ti dirò di più

ho testato la tua guida con tutte le seguenti mobo Asrock:

ConRoe1333-D667 - Nvidia7300gs
Wolfdale1333-GLANM2 - Nvidia 8400gs
Wolfdale1333-D667 R2.0 - Nvidia 8600gt
Tutti i monitor collegati alla presa analogica

smontando e rimontando lo stesso l'Hd da mobo in mobo
utilizzando per tutte sempre l'efistring della 7300gs in "com.apple.Boot.plist"

funzia tutto tranne lo spegnimento

P.s. scusate ho cambiato la foto dell'avatar per riequilibrare la bruttezza
grinzosa di Macita





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy