Jump to content

[Guida] Snow Leopard su Asrock Conroe 1333-d667


  • Please log in to reply
132 replies to this topic

#41
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Potrebbe dipendere da AppleHDA.kext? (che ho rimosso ma che presumo tu abbia tutt'ora)


Non credo. Ho AppleHDA.kext, ma quando c'è voodooHDA.kext viene disattivato (lo fa voodooHDA.kext)

Giorgio

#42
iLeopard_PC

iLeopard_PC

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 223 posts
  • Gender:Male

Non credo. Ho AppleHDA.kext, ma quando c'è voodooHDA.kext viene disattivato (lo fa voodooHDA.kext)

Giorgio


Avevo pensato a quel kext perchè io lo ho rimosso come da tuo consiglio e immaginavo fosse l'unica differenza fra le nostre installazioni. Fra l'altro sto cercando in rete informazioni su altri che hanno problemi di shutdown con Snow ma non ne sto venendo a capo. Se scopro qualcosa lo scrivo qui nel thread e se ti viene in mente qualche possibile prova, non esiterò a farla.

Ciau!

EDIT: ho provato a mettere OpenHaltRestart.kext v1.03 che credo sia pi recente e ad alcuni aveva risolto il problema ma non cambiato nulla. Si spegne il monitor, si disattivano gli hard disk ma rimangono accese tutte le ventole del PC.....

#43
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Avevo pensato a quel kext perchè io lo ho rimosso come da tuo consiglio e immaginavo fosse l'unica differenza fra le nostre installazioni. Fra l'altro sto cercando in rete informazioni su altri che hanno problemi di shutdown con Snow ma non ne sto venendo a capo. Se scopro qualcosa lo scrivo qui nel thread e se ti viene in mente qualche possibile prova, non esiterò a farla.

Ciau!

EDIT: ho provato a mettere OpenHaltRestart.kext v1.03 che credo sia pi� recente e ad alcuni aveva risolto il problema ma non � cambiato nulla. Si spegne il monitor, si disattivano gli hard disk ma rimangono accese tutte le ventole del PC.....



Prova ad eliminare AppleHPET.kext e riparare i permessi.

Giorgio

#44
iLeopard_PC

iLeopard_PC

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 223 posts
  • Gender:Male

Prova ad eliminare AppleHPET.kext e riparare i permessi.

Giorgio


Niente da fare, senza quel kext il mio pc non boota. Fortunatamente ho ancora iDeneb quindi ho ripristinato con OSX86 quel kext e ora Snow è ritornato a funzionare ma di spegnersi non ne vuole sapere. Fra l'altro mi sa che in verbose compare la scritta "System shutdown: false" subito dopo che compare la voce relativa al kext della ethernet.

#45
iLeopard_PC

iLeopard_PC

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 223 posts
  • Gender:Male
Uppo il post con uno screenshot che ho fatto dando -v -f in cui si vede il parametro "System shutdown: false" di cui parlavo prima. Non so se può essere d'aiuto ma vabbè, ci provo! :rolleyes:

Posted Image

#46
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Uppo il post con uno screenshot che ho fatto dando -v -f in cui si vede il parametro "System shutdown: false" di cui parlavo prima. Non so se può essere d'aiuto ma vabbè, ci provo! :|

Posted Image



Significa solo che lo spegnimento precedente non è andato a buon fine

Giorgio

#47
iLeopard_PC

iLeopard_PC

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 223 posts
  • Gender:Male
peccato, speravo dicesse qualcosa in più quello screen :wacko:

#48
iggy63

iggy63

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 378 posts
  • Gender:Male
  • Interests:CHIPSET: Gigabyte EP35-DS4 *<br />PROCESSORE: Intel Xeon E3110 @ 3 GHz *<br />...
GIORGIO SEI UN MITO EBBASTA!!

Ho trovato finalmente il tempo per installare snow sulla Asrock Conroe 1333-D667 versione 3 con BIOS 1.30 non moddato original
ho installato tutto con un solo riavvio...per kext utility

Tutto bene tranne l'audio che devo capire come si fa e la scheda video che non funzia come dovrebbe
nvidia 7300 gs 256 MB...con Efisting...non mi da le risoluzioni solo 1024x768

grasias
ciao iggy

#49
BarboneNet

BarboneNet

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,414 posts
  • Gender:Male
  • Location:Italy - Parma
purtroppo io c'ho provato su wolfdale non riesco...seguendo la guida alla lettera!

vabbe....per la funzione server va benissimo la 10.5

#50
iLeopard_PC

iLeopard_PC

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 223 posts
  • Gender:Male
iggy63, a te funziona lo shutdown?
Per l'audio serve il kext VoodooHDA (se usi la integrata), per la scheda video ti basta usare la Efi string (o fartela "installare" con programmi come OsxTools).

BarboneNet: a te che problemi da?

#51
BarboneNet

BarboneNet

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,414 posts
  • Gender:Male
  • Location:Italy - Parma

iggy63, a te funziona lo shutdown?
Per l'audio serve il kext VoodooHDA (se usi la integrata), per la scheda video ti basta usare la Efi string (o fartela "installare" con programmi come OsxTools).

BarboneNet: a te che problemi da?

kernel panic fisso

#52
iggy63

iggy63

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 378 posts
  • Gender:Male
  • Interests:CHIPSET: Gigabyte EP35-DS4 *<br />PROCESSORE: Intel Xeon E3110 @ 3 GHz *<br />...

iggy63, a te funziona lo shutdown?
Per l'audio serve il kext VoodooHDA (se usi la integrata), per la scheda video ti basta usare la Efi string (o fartela "installare" con programmi come OsxTools).

BarboneNet: a te che problemi da?


Stesse problematiche che hai avuto tu iLeopardo
VoodooHDA mi da un errore
niente shutdown
con efistring la 7300gs non gira

la battaglia è in corso

iggy63

#53
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Stesse problematiche che hai avuto tu iLeopardo
VoodooHDA mi da un errore
niente shutdown
con efistring la 7300gs non gira

la battaglia è in corso

iggy63


Per lo shutdown prova ad eliminare da /Extra /Extensions nullCPU........kext

Giorgio

#54
iLeopard_PC

iLeopard_PC

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 223 posts
  • Gender:Male

Per lo shutdown prova ad eliminare da /Extra /Extensions nullCPU........kext

Giorgio


In /Extra/Extensions non ho quel kext e a dire il vero ho solo quelli del tuo pacchetto:
fakesmc.kext
OpenHaltRestart.kext
PlatformUUID.kext

#55
iLeopard_PC

iLeopard_PC

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 223 posts
  • Gender:Male

Stesse problematiche che hai avuto tu iLeopardo
VoodooHDA mi da un errore
niente shutdown
con efistring la 7300gs non gira

la battaglia è in corso

iggy63

A me il VoodooHDA funziona mentre mi dava dei problemi il VoodooKiller (diceva errore di registro). Ora però, senza toccare niente, funziona anche il VoodooKiller; probabilmente nei tanti tentativi di riparazione dei permessi, si è sistemato quel problema e ora VoodooKiller (e relativo mixer) mi funzionano perfettamente.

Per la scheda video prova con OsxTools, fai add efi string, scegli la tua scheda video e fagli inserire i dati nel file apposito; dovrebbe andare.

Dopo che hai messo la stringa EFI con OsxTools e aver messo VoodooHDA (con Kext helper b7), prova a riparare i permessi con Kext Utility o con OsxTools e quindi a rivviare; vedi quindi se i problemi audio e video si sono risolti.

A questo punto dovresti avere lo Snow Leopard perfettamente funzionante, eccezion fatta per lo shutdown che proprio non ne vuole sapere.

#56
iggy63

iggy63

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 378 posts
  • Gender:Male
  • Interests:CHIPSET: Gigabyte EP35-DS4 *<br />PROCESSORE: Intel Xeon E3110 @ 3 GHz *<br />...

A me il VoodooHDA funziona mentre mi dava dei problemi il VoodooKiller (diceva errore di registro). Ora però, senza toccare niente, funziona anche il VoodooKiller; probabilmente nei tanti tentativi di riparazione dei permessi, si è sistemato quel problema e ora VoodooKiller (e relativo mixer) mi funzionano perfettamente.

Per la scheda video prova con OsxTools, fai add efi string, scegli la tua scheda video e fagli inserire i dati nel file apposito; dovrebbe andare.

Dopo che hai messo la stringa EFI con OsxTools e aver messo VoodooHDA (con Kext helper b7), prova a riparare i permessi con Kext Utility o con OsxTools e quindi a rivviare; vedi quindi se i problemi audio e video si sono risolti.

A questo punto dovresti avere lo Snow Leopard perfettamente funzionante, eccezion fatta per lo shutdown che proprio non ne vuole sapere.


complimenti ILeopard dritta da gara per la 7300 gs ...funzia da Dio....sei un mito......ora tocca all'audio
grazie 100000 siete fantastici

Va rimosso da Extensions AppleHDA.kext altrimenti non funzia VoodooHDA

#57
iLeopard_PC

iLeopard_PC

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 223 posts
  • Gender:Male
Di nulla iggy!!!
OsxTools credo sia un programma fondamentale e spesso risolve molte problematiche.

Per lo shutdown però non ci è riuscito e io non so davvero dove mettere mano.... magari qualcuno con questa scheda madre riuscirà nell'impresa di fare uno shutdown e dirci come! (ma è un problema di kext perchè vedo che capita a tutti quelli con ConRoe 1333-D667 ma anche a tantissimi utenti con altre mobo... forse qualcosa non è ancora compatibilissimo... boh)

#58
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Di nulla iggy!!!
OsxTools credo sia un programma fondamentale e spesso risolve molte problematiche.

Per lo shutdown però non ci è riuscito e io non so davvero dove mettere mano.... magari qualcuno con questa scheda madre riuscirà nell'impresa di fare uno shutdown e dirci come! (ma è un problema di kext perchè vedo che capita a tutti quelli con ConRoe 1333-D667 ma anche a tantissimi utenti con altre mobo... forse qualcosa non è ancora compatibilissimo... boh)



A me si spegne sia in Leo che in Snow, senza aggiungere o modificare nulla di particolare.

Giorgio

#59
iggy63

iggy63

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 378 posts
  • Gender:Male
  • Interests:CHIPSET: Gigabyte EP35-DS4 *<br />PROCESSORE: Intel Xeon E3110 @ 3 GHz *<br />...
A me funzia tutto solo che se cambio risoluzione-----schermo nero
è sicuramente quella schifezza di scheda grafica la 7300gs 256mb puaaa!!
Su preferenze di sistema vedo le varie risoluzioni del monitor ma appena le cambio schermata nera.
Che fare?

#60
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

A me funzia tutto solo che se cambio risoluzione-----schermo nero
è sicuramente quella schifezza di scheda grafica la 7300gs 256mb puaaa!!

Su preferenze di sistema vedo le varie risoluzioni del monitor ma appena le cambio schermata nera.


Che uscite hai sulla scheda video e quale è la più vicina alla motherboard? Che ingresso ha il monitor?

Che cavo usi per andare da scheda video a monitor?

Giorgio





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy