Jump to content

[Guida] Snow Leopard su M2N-SLI DELUXE


  • Please log in to reply
134 replies to this topic

#41
ZetaX

ZetaX

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
Ciao Giorgio, dopo qualche giorno di pausa ho deciso di riprovare..e stranamente qualche passo in più c'è stato :) ho cambiato intanto installando su Hd interno sata 320Gb e tutto è andato a meraviglia.... allora dopo aver finito di installare da leo snow sulla sua partizione avviando in -v solito still waiting for root device...allora seguendo il tuo consiglio ho avviato arch=i386...così facendo adesso arrivo sino alla presentazione animata...solo che al termine non posso fare la configurazione iniziale perchè dice che non ho nessuna tastiera collegata, ho provato 2 volte, prima con tastiera e mouse wireless logitech, nada, la seconda volta ho messo tastiera ps2 e mouse usb, ma non è cambiato niente..potresti aiutarmi?Grazie infinite
Salvo

#42
smith3d

smith3d

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 144 posts
Usa TASTIERA E MOUSE USB!!!

Domanda:
Xe' a me scrivi in privato e a Giorgio sul forum??...pura curiosita'!
Dai che non ti manca molto!!!Non mollare!
Smith3d




Ciao Giorgio, dopo qualche giorno di pausa ho deciso di riprovare..e stranamente qualche passo in più c'è stato :) ho cambiato intanto installando su Hd interno sata 320Gb e tutto è andato a meraviglia.... allora dopo aver finito di installare da leo snow sulla sua partizione avviando in -v solito still waiting for root device...allora seguendo il tuo consiglio ho avviato arch=i386...così facendo adesso arrivo sino alla presentazione animata...solo che al termine non posso fare la configurazione iniziale perchè dice che non ho nessuna tastiera collegata, ho provato 2 volte, prima con tastiera e mouse wireless logitech, nada, la seconda volta ho messo tastiera ps2 e mouse usb, ma non è cambiato niente..potresti aiutarmi?Grazie infinite
Salvo



#43
ZetaX

ZetaX

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
@Smith Eheheh nella mia testa Non so perchè Giorgio era moderatore e pensavo già fosse abbastanza assillato da msg privati..invece mi sono accorto ora di non aver visto bene :)

#44
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

@Smith Eheheh nella mia testa Non so perchè Giorgio era moderatore e pensavo già fosse abbastanza assillato da msg privati..invece mi sono accorto ora di non aver visto bene :rolleyes:



E hai ragione.ù

No PM per gli aiuti, servono ad altro, grazie.

Giorgio

#45
ZetaX

ZetaX

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
Adesso snow parte sia con arch=i386 che senza nessuna opzione,solo che anche con mouse e tastiera usb la tastiera dopo la presentazione nn viene vista, lo stesso con entrambi ps2..c'è qualcosa che posso modificare secondo voi?

#46
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Adesso snow parte sia con arch=i386 che senza nessuna opzione,solo che anche con mouse e tastiera usb la tastiera dopo la presentazione nn viene vista, lo stesso con entrambi ps2..c'è qualcosa che posso modificare secondo voi?


Prova a cambiare porta USB a PC acceso, quando entri in Snow.

Giorgio

#47
ZetaX

ZetaX

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
Niente nemmeno cambianfo le porte va..partire in safe mode servirebbe magari a completare la guida sempre che li la tastiera funziona? O hai altri suggerimenti giorgio?
Grazie tante

#48
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Niente nemmeno cambianfo le porte va..partire in safe mode servirebbe magari a completare la guida sempre che li la tastiera funziona? O hai altri suggerimenti giorgio?
Grazie tante


Io ho installato con tastiera e mouse usb, senza problemi.

Che tastiera è? So che le logitech combinate tastiera-mouse wireless danno dei problemi

Giorgio

#49
ZetaX

ZetaX

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
Si è quella,però ho provato anche con una logitech ps2 con filo ed una tastiera di quelle tutte fatte di gomma usb,collegate sia dall'inizio prima del chameleon che sulla schermata di snow dopo la presentazione

#50
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Si è quella,però ho provato anche con una logitech ps2 con filo ed una tastiera di quelle tutte fatte di gomma usb,collegate sia dall'inizio prima del chameleon che sulla schermata di snow dopo la presentazione


Per far andare la ps2 occorrono i 2 kexts in /Extra/Extensions che io non ho provato.

Giorgio

#51
ZetaX

ZetaX

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
Sapresti suggerirmi dove prenderli? O che kext usare? Tralaltro Giorgio una domanda,secondo te tutti questi problemi possono esser dovuti al fatto che installo da un leopard in safe?o è indifferente?perchè sulla stessa macchina ho messo 10.5.5 solo che in normal mode arrivo alla schermata dopo la mela e invece di partire la presentazione resta nero col solo puntatore, questo è un problema di scheda video? Perchè credimi se almeno leopard funzionasse mi accontenterei anche di quello solo e mollerei snow...avevo aperto un topic nella sezione generica ma nessuno ancora mi ha risp sulla geforce 7950 gt

#52
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Sapresti suggerirmi dove prenderli? O che kext usare? Tralaltro Giorgio una domanda,secondo te tutti questi problemi possono esser dovuti al fatto che installo da un leopard in safe?o è indifferente?perchè sulla stessa macchina ho messo 10.5.5 solo che in normal mode arrivo alla schermata dopo la mela e invece di partire la presentazione resta nero col solo puntatore, questo è un problema di scheda video? Perchè credimi se almeno leopard funzionasse mi accontenterei anche di quello solo e mollerei snow...avevo aperto un topic nella sezione generica ma nessuno ancora mi ha risp sulla geforce 7950 gt



Su Snow la 7950 ha dei problemi.

Questi sono i kext: Attached File  ps2.zip   122.17KB   13 downloads

Mettili in /Extra/Extensions e ripara i permessi con Kextutility.

Giorgio

#53
ZetaX

ZetaX

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
Secondo me su snow però ho meno problemi che con leopard perchè in modalità normale snow almeno ha mostrato sia la presentazione sia la schermata successiva,mentre con leopard ho solo schermo nero quindi già magari sn un passo avanti ;) grazie per i kext e l'aiuto Giorgio veramente ;)

Edit: Giorgio piccolo ot potresti dare un occhiaa al mio topic sulla scheda video per leopard cortesemente? Dato che tu conpsci abbastanza bene un po tutto puoi darmi qualche dritta per farla funzionare con leo? Geazie
salvo

#54
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Secondo me su snow però ho meno problemi che con leopard perchè in modalità normale snow almeno ha mostrato sia la presentazione sia la schermata successiva,mentre con leopard ho solo schermo nero quindi già magari sn un passo avanti :police: grazie per i kext e l'aiuto Giorgio veramente :D

Edit: Giorgio piccolo ot potresti dare un occhiaa al mio topic sulla scheda video per leopard cortesemente? Dato che tu conpsci abbastanza bene un po tutto puoi darmi qualche dritta per farla funzionare con leo? Geazie
salvo



Solo una curiosità: quando provi usi sempre tastiera e mouse entrambi USB o entrambi PS2? (esclusa logitech, intendo le altre prove)


Giorgio

#55
ZetaX

ZetaX

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
ho provato sia con entrambi usb (tastiera tarocca di gomma e mouse logitech usb)
Sia con entrambi ps2, o meglio gli stessi di sopra con adattatore ps2
sia con una tastiera logitech Ps2 e mouse logitech usb
Sia con tastiera e mouse logitech wireless e centralina usb

tralaltro ogni volta che poi metto il chameleon 3 sul disco di snow qualora poi volessi far partire il leopard in safe per fare delle modifiche a snow per esempio... leopard non parte più quindi devo riformattare le 2 partizioni, reinstallare leopard , partire in safe e successivamente reinstallare da zero snow..ed ogni volta per cambiare anche un piccolo particolare sono costretto a cancellare tutto e ripartire da zero eheheh che palleeee almeno ho imparato la tua guida a memoria :)

#56
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

ho provato sia con entrambi usb (tastiera tarocca di gomma e mouse logitech usb)
Sia con entrambi ps2, o meglio gli stessi di sopra con adattatore ps2
sia con una tastiera logitech Ps2 e mouse logitech usb
Sia con tastiera e mouse logitech wireless e centralina usb

tralaltro ogni volta che poi metto il chameleon 3 sul disco di snow qualora poi volessi far partire il leopard in safe per fare delle modifiche a snow per esempio... leopard non parte più quindi devo riformattare le 2 partizioni, reinstallare leopard , partire in safe e successivamente reinstallare da zero snow..ed ogni volta per cambiare anche un piccolo particolare sono costretto a cancellare tutto e ripartire da zero eheheh che palleeee almeno ho imparato la tua guida a memoria ;)



Leopard e Snow devono essere su 2 dischi diversi e ogni volta che fai partire uno dei due da BIOS devi scegliere l'HD giusto: l'HD di Snow per Snow, l'HD di Leopard per Leopard.

Per poter aggiornare nella radice / ci deve essere un kernel chiamato mach_kernel, siccome noi abbiamo quello chiamato amd, fanne una copia, rinominalo mach_kernel e mettilo nella radice /.

Giorgio

#57
v.r.p.

v.r.p.

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
ciao ragazzi,
io ho una scheda video ati radeon x1650 series e non riesco ad installare snow.....
non riesco ad avere neppure una copia funzionante di leopard, riesco solo a fare girare la Jas di Tiger ma con problemi di audio e di rete e con i kext....cmq fatto tutto con tiger che non mi legge il controller sata, xcui tutto in IDE, ma snow al riavvio non mi parte.....avete qualche suggerimento da darmi? ho a disposizione un hd esterno usb da 1Tb, chiavetta 8Gb, e un powerbook g4 1,67Mhz con Leopard........A VOI LA PAROLA................

#58
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

ciao ragazzi,
io ho una scheda video ati radeon x1650 series e non riesco ad installare snow.....
non riesco ad avere neppure una copia funzionante di leopard, riesco solo a fare girare la Jas di Tiger ma con problemi di audio e di rete e con i kext....cmq fatto tutto con tiger che non mi legge il controller sata, xcui tutto in IDE, ma snow al riavvio non mi parte.....avete qualche suggerimento da darmi? ho a disposizione un hd esterno usb da 1Tb, chiavetta 8Gb, e un powerbook g4 1,67Mhz con Leopard........A VOI LA PAROLA................


La Ati 1650 è una scheda rognosa.

Per Snow con questa guida funziona.

Inizia a seguirla e posta gli errori man mano che si presentano, non si è capito molto dal tuo post.

Giorgio

#59
v.r.p.

v.r.p.

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
Per prima cosa non riesco ad ottenere un installazione di Leopard funzionante
ma solo un Tiger(Jas) senza supporto x SATA, audio e ethernet

#60
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Per prima cosa non riesco ad ottenere un installazione di Leopard funzionante
ma solo un Tiger(Jas) senza supporto x SATA, audio e ethernet


Iatkos V7 si installa senza alcun problema.

Giorgio





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy