Jump to content

Requisitos Mínimos ?


  • Please log in to reply
1 reply to this topic

#1
HIT-BR

HIT-BR

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Bom, estou começando por esse "mundo novo". ;)
E não só indo pelo título gostaria de entender algumas coisas.

A pergunta é, aonde exatamente encontro a versão para a minha configuração, compatibilidade e tal ?

Além é claro, de qual a config mínima para rodar um OSX86 tranquilamente?
E quais as grandes diferenças entre as versões.

Posso baixar a última versão do iDeneb por exemplo ?
____
Então, o meu PC é um:

Pentium 4 2.8 GHz - Northwood (SSE2)
Motherboard INTEL D845EPI (Chipset INTEL i845G)
1GB RAM - DDR PC3200
GeForce 5500 - 256MB
___
Roda um OSx86 ?
___

E tem como rodar um OSx86 em um PC mais antigo ? Tipo um Pentium 3 1Ghz com 512MB de RAM ?

Grato.

#2
morelli

morelli

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
  • Gender:Male
  • Location:So Paulo - Brazil
Hit, eu ja ia falar que sua maquina é muito antiga, ja não existe suporte que valha apenas instalar em uma maquina desta, ai vc perguntou em uma mais antiga ainda? ta brincando. ^_^

veja sua maquina só tem SSE2, Leopard nem pensar em uma maquina assim. o minimo é SSE3.

o chipset minimo requerido é um 915 da intel.
placa de video minima uma nvidea 7300 GT

ou seja, nada na sua maquina funcionaria direito mesmo que vc conseguisse instalar de alguma forma.

meu conselho, não quebre a cabeça com isso, ou arrume uma maquina mais nova.

abs

Morelli





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy