Jump to content

7600 GS 256M (DVI+VGA) + dual monitor !


  • Please log in to reply
4 replies to this topic

#1
100matolog

100matolog

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Please help me to setup this card for 2 monitors !!
Which kext or pkg I should install? Or give me some instructions about this.
I'v play around this with 0X86 and EFI studio - and it's not working. Pls - help me.

#2
Jeff

Jeff

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts

Please help me to setup this card for 2 monitors !!
Which kext or pkg I should install? Or give me some instructions about this.
I'v play around this with 0X86 and EFI studio - and it's not working. Pls - help me.

Remove the EFI string and install this. Should work. Just choose the right memory size
http://rapidshare.co...rs.pkg.zip.html

#3
100matolog

100matolog

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

Remove the EFI string and install this. Should work. Just choose the right memory size
http://rapidshare.co...rs.pkg.zip.html


Sorry , but this PKG don't help, unfortunately.
Graphics by NVIDIA:

  Chipset Model:	Graphics by NVIDIA
  Type:	Display
  Bus:	PCIe
  PCIe Lane Width:	x16
  VRAM (Total):	256 MB
  Vendor:	NVIDIA (0x10de)
  Device ID:	0x0392
  Revision ID:	0x00a1
  ROM Revision:	NVinject 0.2.1
  Displays:
ASUS PM17TU:
  Resolution:	1280 x 1024 @ 75 Hz
  Depth:	32-bit Color
  Core Image:	Software
  Main Display:	Yes
  Mirror:	Off
  Online:	Yes
  Quartz Extreme:	Not Supported
Display Connector:
  Status:	No display connected

Maybe something else?

#4
100matolog

100matolog

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

Sorry , but this PKG don't help, unfortunately.

Graphics by NVIDIA:
 
   Chipset Model:	Graphics by NVIDIA
   Type:	Display
   Bus:	PCIe
   PCIe Lane Width:	x16
   VRAM (Total):	256 MB
   Vendor:	NVIDIA (0x10de)
   Device ID:	0x0392
   Revision ID:	0x00a1
   ROM Revision:	NVinject 0.2.1
   Displays:
 ASUS PM17TU:
   Resolution:	1280 x 1024 @ 75 Hz
   Depth:	32-bit Color
   Core Image:	Software
   Main Display:	Yes
   Mirror:	Off
   Online:	Yes
   Quartz Extreme:	Not Supported
 Display Connector:
   Status:	No display connected

Maybe something else?


P.S. It's solved. Just put on DVI connector DVI->VGA adapter. And it's work perfectly

#5
Paaloball

Paaloball

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
  • Location:Norway

Remove the EFI string and install this. Should work. Just choose the right memory size
http://rapidshare.co...rs.pkg.zip.html

Hi there! I would also like to download this driver. The link doesn't work any more. Thanks in advance!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy