Jump to content

10.5.6 using (BOOT132 & Retail) on HP xw8400


  • Please log in to reply
1 reply to this topic

#1
PixelJam

PixelJam

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Fairly new to all this but after a really successful build on another machine 2 weeks ago decided to give it a go on an HP 8400 Quad.

Everything worked really really well during install with the exception of the DSDT part. Build kept on failing, tried force compile with the result of a few errors. Initially everything would work ok until the 10.5.6 update was added then the system would hang during the login stage, just at the point when the menu bar icons are being loaded up it would freeze up.

Booting in Safe Mode, everything works fine.

What I've discovered is that if I boot with the BOOT132 disk, by manually choosing the hard drive to boot from, everything loads up fine, system runs perfectly (with exception of Audio but I think that's to be expected on this model). If I take the disk out and let it boot normally, it freezes at the same point during login.

Seems like it should be fixable. Would really appreciate some help.

HP wx8400 2x 2x2.6Ghz Xeon
nVidia QuadroFX1500
4GB RAM
TP-LINK TG-3269/TG-3201 Ethernet Adapter

Cheers!!

#2
djfremen

djfremen

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
Just ran this on three 8400's (lion actually). The problem is with your quatro 1500. You can't run it in 64 bit.

At prompt you need to type.

arch=i386

This will get you booting properly then you can edit the chameleon.plist in the extra folder.

Hopefully this helps someone else (because your post is from 2 years ago).





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy