Jump to content

[Resolu] DELL D420 - iPC 10.5.6 - Pas de reseau


  • Please log in to reply
6 replies to this topic

#1
KafAr

KafAr

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Bonjour � tous,

J'ai r�ellement besoin d'aide ..

Je crois avoir lu TOUT ce qui pouvait �tre dit sur la carte ethernet et le wifi qui font parti de mon Dell D420, mais il m'est impossible d'avoir le r�seau malgr� toute les installations et r�installations..

Je me d�cide donc � poster afin de voir si quelqu'un pourrait m'apporter de l'aide.

Je suis sous la version Kalyway 10.5.2.

Hormis un petit probl�me de Son, pas plus genant que �a, je n'ai aucun autre souci que le R�seau.

J'ai tent� de repasser sous 10.4.8 JAS suite � un article disant que tout fonctionnait sur un D420 => Nok

J'ai tent� d'nstaller le AppleBCM5751Ethernet.kext comme d�taill� dans cet article:

http://www.insanelym...mp;#entry811553

=> Pas de meilleur r�sultat (pas de plantage, mais au reboot toujours pas de carte r�seau dans mes pref r�seau)

J'ai tent� avec les post Installer (BDC5751.Kext inclus)=> Pas Ok

J'ai tent� le wifi �galement en installant directement le paquet iwi3945.dmg => Nok

j'ai fait des tas de tentatives avec tous types d'informations prise �a et la .. => Impossible ...

J'ai essay� les versions IPc, Ideneb, iAKTOS et autres .. => Pas mieux...

je voudrais bien essayer cette methode pour le wifi, mais n'ayant pas de connexion du tout, je suis un peu bloqu�: http://www.insanelym...showtopic=71779

Et puis j'avoue que la c'est du costaud...

Pourtant je vois plein de topics qui disent que la carte ethernet broadcom 5752 fonctionne ..

Idem pour le Wifi ...

Je ne vois plus comment faire ..

Si une �me charitable, sachant comment faire passe par la .. Je suis preneur de toute information, ou id�e de test (je suis pr�t � r�installer le syst�me 10 fois de plus si n�c�ssaire pour avoir du r�seau, donc c'est pas la motivation qui manque)

D'avance je vous remercie.

KafAr

#2
DCMaxxx

DCMaxxx

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
Juste une petite idée, as tu essayer de laisser brancher ton câble ethernet avant d'aller voir dans préférences systèmes ? Sur mon portable, quand je ne met pas le câble, la carte n'est pas détectée, alors qu'avec le câble, c'est bon.

Qui ne tente rien n'a rien.

#3
KafAr

KafAr

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Bonsoir MaxoO,


En effet, j'ai laissé le cable Ethernet branché ...

Y compris depuis le debut de l'installation ..

Mais merci, une idee est toujours bonne à prendre .. on passe des fois à coté de choses si simples...

KafAr

#4
KafAr

KafAr

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Bonjour,

Bon, bha j'ai refait une install..
Je me suis dit que les autres versions que j'avais essayé, je les avaient essayé au début et que j'etais peut être passé à coté de quelque chose:
C'est Idem avec la xXx 10.5.6 (j'avais lu un post la dessus hier soir .. qui disait qu'un D420 tournait sans problème avec .... )
Même souci..
si Wifi ni BCM5751...

Ils sont pourtant présent dans la distribution, et je les installent en même temps que l'OS.

J'ai un message d'erreur par contre concernant iwi3945 qui me dit qu'il n'a pas été copé "proprement dans /system/library/extensions/

Voila...
Sinon .. je me lance sur Iaktos10.5.5 ...
je pense pas que cela fasse la diffférence..

Par contre .. en précision je dirais:
Mon souci est que quand je vais dans :
Preferences/network : Je ne vois pas apparaitre ma carte reseau ...


Merci pour l'aide que vous m'apporterez .. je reste confiant
je repasse dire l'issue de mes "experiences"

KafAr

#5
KafAr

KafAr

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Re

Il y a du nouveau ...
C'est vraiment bizarre ..

J'ai voulu recommencer une installation:
iAKTOS 10.5.5 => Mais aucun de mes drivers ne sont dans la liste disponible lors de l'installation.

Donc, Je me suis dit que j'allais refaire le test avec une version que j'avais déjà testé, bien complète au niveau drivers, mais sur laquelle, après installation, je n'avais ni clavier, ni TouchPad du portable..

J'ai donc réinstallé la version Ipc 10.5.6
J'ai bien coché mes drivers (je commence à les connaitre):
GMA950 => Graphics
Intel Wireless Pro 3945 => Le Wifi
BCM5751 => Pour Ethernet
CPU flag=1
et j'ai rejouté PS2 pour souris et clavier (j'avais lu un article la dessus)

Au 1er reboot => Un écran d'erreur m'indiquant que je dois redémarrer la machine .. (Ecran que j'ai eu avec plusieurs distributions d'ailleurs (ecran noir avec un encadré dans le quel le message vous devez redémarrer l'ordinateur est en francais, anglais, chinois .. etc)
Et la miracle (au 3ème reboot quand même)l' OS se lance avec la souris et clavier disponible ... !!!

Le comble, une fois le compte crée et les paramètres renseignés, je vais dans le nework, et la que vois je ?? Ma carte ETHERNET !!!!
Mais bon .. en Not Connected...
Pourtant , il y a bien de l'activité à l'arrière de ma carte réseau ..??!!

j'ai été vérifié sur les paramètres avancés, et contrairement à beaucoup de post que j'ai pu lire, l'adresse mac de la carte semble bonne ...
Moi je dirais que je suis pas loin du but .. non ??
(par contre .. Quenini pour le Wifi ... même pas dans la liste .. )

Des idées pour me faire avancer encore un peu, please ??

KafAr

#6
KafAr

KafAr

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Un pti Up avant que mon post disparaisse dans les abimes des pages annexes ...

A l'aiiiiiiide !!!

KafAr

#7
KafAr

KafAr

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Bonjour,

Même si ce topics est bien vieux... je me permets de poster pour "clore" le sujet:
J'ai réussi à faire fonctionner le réseau, aussi bien par Ethernet que wifi:
J'ai changé de machine (mais le materiel réseau restait le même :
Pour que la carte réseau Ethernet soit reconnue : IONetworkingFamily kext
Pour ce qui est du Wifi, le driver pour la minicard Intel3945 n'etant pas Stable, j'ai investi dans une 1390dell

Ces 2 problèmes ont ainsi été résolus...

Bonne chance à ceux qui rencontrerait ces problèmes, si je peux être d'une aide quelconque.

KafAr





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy