Jump to content

IDE DVD Brenner wird nicht angezeigt


  • This topic is locked This topic is locked
2 replies to this topic

#1
nozz93

nozz93

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male
  • Location:Germany
So, bei mir läuft jetzt alles außer der DVD Brenner (ist auch das einzige Laufwerk). Das Teil ist ein IDE-DVD Brenner (genauer gesagt ein Sony DW-Q31A :wacko: ). Was für ein kext brauch ich, damit der richtig läuft? Geht das überhaupt? Ich steig hier nicht mehr wirklich durchs Forum durch, also find ich nicht wirklich was brauchbares. Mir würde schon der Name vom kext oder ein Threadlink reichen ;)

#2
FCK

FCK

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 394 posts
  • Location:Germany
Also erstens wäre mal Eine Info zu deinem System angebracht...

Zweitens:SUFU... Und wenn die nix bringt - Google hilft auch :rolleyes:

Drittens: Wie wärs, mal ins BIOS zu gucken? Da gibts einstellungen für die Laufwerke...



Nimms mir nicht übel, aber es  :censored2: mich an, dass es immer die selben Probleme und Psots hier sind...

mfg.Felix

#3
nozz93

nozz93

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male
  • Location:Germany
System: Siehe Sig -_- Tut mir Leid, SuFu hab ich benutzt, da kommt aber nix brauchbares raus... Hab jetzt mal was mit deinem Link probiert, werde gleich neustarten und gucken obs was gebracht hat. Erstmal danke!

Das was ich jetzt probiert hab (http://www.insanelym...topic=70071&hl=) geht leider nicht.. Und sonst find ich da auch nicht wirklich was raus... Sorry falls ich zu blöd zum finden bin ^_^

Edit: Jaaaa es funktioniert :D Mit auswerfen und alles :D Die IOATAFamily.kext, die bei mir funktioniert hat gibts hier -> No DVD drive with Marvell 88SE6102





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy