Jump to content

Mac os X su A6kt?


  • Please log in to reply
27 replies to this topic

#1
Pierluigi

Pierluigi

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 12 posts
Ciao! :)
Sono nuovo ed ho visto questa magnifica possibilitÓ di provare mac os su un pc non apple!

Non sono bravo in materia e chiedo a voi che siete esperti... Ŕ possibile installarlo sul mio portatile asus a6kt?
posso usare in caso ideneb visto che mi sembra una soluzione semplice?

il mio portatile ha questa configurazione presa da everest

Scheda madre:
Tipo processore Mobile AMD Turion 64 MT-34, 1800 MHz (9 x 200)
Nome scheda madre Asus A6000Kt Series Notebook
Chipset scheda madre SiS 756, AMD Hammer
Memoria di sistema 2048 MB (PC3200 DDR SDRAM)
DIMM1: Corsair Value Select VS1GSDS400 1 GB PC3200 DDR SDRAM
DIMM2: Kingston K 1 GB PC3200 DDR SDRAM
Tipo BIOS AMI (08/29/06)

Scheda video:
Adattatore video ATI Mobility Radeon X1600 (512 MB)
Acceleratore 3D ATI Mobility Radeon X1600 (M56)

Multimedia:
Periferica audio Realtek ALC650 @ SiS 7012 Audio Device

Archiviazione:
Controller IDE Controller PCI IDE SiS
Controller IDE Ricoh Memory Stick Bus Host Adapter
Controller IDE Ricoh SD Bus Host Adapter
Controller di archiviazione AKP8IPMW IDE Controller
UnitÓ disco WDC WD1600BEVE-00UYT0 (149 GB, IDE)
UnitÓ ottica DF3041V XZS881J SCSI CdRom Device
UnitÓ ottica MAT{censored}A DVD-RAM UJ-841S


Rete locale:
Adattatore di rete Realtek RTL8169/8110 Family Gigabit Ethernet NIC
Adattatore di rete Scheda di rete ASUS 802.11g
Modem AC97 Soft Data Fax Modem with SmartCP

Periferiche:
Controller FireWire Ricoh RL5C552 IEEE1394 Controller (PHY: Ricoh RL5C552)
Controller a infrarossi Porta infrarossi
Controller USB1 SiS 7001 PCI-USB Open Host Controller
Controller USB1 SiS 7001 PCI-USB Open Host Controller
Controller USB1 SiS 7001 PCI-USB Open Host Controller
Controller USB2 SiS 7002 USB 2.0 Enhanced Host Controller
Periferica USB BisonCam, NB Pro
Periferica USB USB Optical WheelMouse
Batteria Batteria a metodo di controllo compatibile ACPI Microsoft
Batteria Scheda AC Microsoft



Sapete darmi qualche dritta? magari qualcuno l'ha giÓ fatto su questo portatile...
Ringrazio in anticipo per la risposta! ;)

#2
Pierluigi

Pierluigi

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 12 posts
Ho fatto alcuni tentativi appunto con ideneb 10.5.4 e con Kalyway 10.5.2...
Riesco a far partire l'installer, e a completare l'installazione ma al momento del riavvio il pc dopo aver passato le schermate di bios si pianta.

#3
apollo13

apollo13

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,708 posts
  • Gender:Male
  • Location:Motta Di Livenza,Italy
ke driver hai spuntato in fase di installazione??

#4
Pierluigi

Pierluigi

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 12 posts
Grazie per l'attenzione.

Quando ho installato ideneb ho spuntato

AMD Patch
ALC850 (pensando, forse in errore, che fosse compatibile)
SiliconImage

a turno ho provato questi kernel
9.4.0 Modbin (Intel/AMD/SSE2/SSE3)
9.2.0 Sleep (Intel/AMD/SSE2/SSE3)
9.2.0 SpeedStep (Intel/AMD/SSE2/SSE3)

X1600 PCIE

Sono andato un pochino a caso... se mi sai dire cosa spuntare sarebbe oro!

Con Kalyway ho provato solo una volta ed ho visto che erano giÓ selezionate certe cose.... ho pensato fosse automatico e ho fatto partire l'installazione.


Domanda stupida che faccio.... se seleziono tutti i driver va in palla tutto o come windows poi installa solo quelli corretti?

Ora sto scaricando la versione ideneb 10.5.5 dove sono apparsi anche i driver dell'ethernet.

#5
apollo13

apollo13

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,708 posts
  • Gender:Male
  • Location:Motta Di Livenza,Italy
no nn puoi selezionarli tt....uno sovrascrive l'altro e il pc nn partirÓ mai....esattamente dove si pianta quando riavvii??

#6
Pierluigi

Pierluigi

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 12 posts
Con ideneb dopo il riavvio appare la la schermata grigio chiaro con la mela e il cursore sotto... gira per un minutino e poi si blocca.
altre riavvii ho avuto anche un'icona tipo divieto nel mezzo della mela.

Con l'altra invece al primo riavvio mi ha dato schermo nero con qualche riga di boot e poi boot error. al secondo invece Ŕ apparso il logo della mela ma si Ŕ fermato li.

#7
apollo13

apollo13

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,708 posts
  • Gender:Male
  • Location:Motta Di Livenza,Italy
ok ma avviando in -v ke errore usciva??il divieto Ŕ uno still waiting for root device.....

#8
Pierluigi

Pierluigi

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 12 posts
ho appena riprovato a rifare tutto in modo da saperti dire quello che faccio.

Dopo l'installazione ho riavviato con -v e si blocca con la frase "still waiting for root device"

Per caso Ŕ un errore di formattazione e partizionamento disco? PerchŔ io ho usato l'utility presente nell'installer; ho creato un'unica partizione, ho impostato l'opzione di creare le tabelle per mac os x e poi ho formattato con la prima opzione per il file sistem. (scusate se sono impreciso non ricordo i dettagli)

#9
Pierluigi

Pierluigi

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 12 posts
ho provatoba formattare il disco anche in modo master boot record, ma si blocca sempre li.
Uff!

#10
apollo13

apollo13

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,708 posts
  • Gender:Male
  • Location:Motta Di Livenza,Italy
no nn Ŕ colpa della formatazione....nn sente risposta dall'hdd....hai selezionato i driver corretti x il chipset??

#11
Pierluigi

Pierluigi

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 12 posts
il chipset del portatile Ŕ il sis756... Ho spuntato l'opzione siliconimagine... Per˛ mi sembra che sia per un altro modello sis...

#12
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
per la scheda video non selezionare nulla (i driver dell'ideneb non vanno bene).. per il chipset metti sia il siliconimage, sia il via-sb.. per kernel il 9.4.0 stagexnu.. la rete dovrebbe andare tranquillamente e seleziona tra i fix: l'amd fix, il ps2controller, il powermanagement e applesmbios-27-MB..
come app seleziona quelle che vuoi mi ti consiglio asu, pacifist e kexthelper..
se ti si blocca avvia con -v e posta una foto..


ciao!!

#13
Pierluigi

Pierluigi

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 12 posts
Grazie mille a tutti! :) Adesso provo e vi dico!

#14
Pierluigi

Pierluigi

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 12 posts
Intanto EVVIVA! :thumbsup_anim:
Allora aggiorno con qualche novitÓ.... purtroppo l'iso scaricata dell'ultima versione di ideneb era danneggiata e ne sto scaricando un'altra. (la masterizzazione si interrompeva sempre ad un certo punto)
Ho provato di nuovo con la vecchia versione con le indicazione che mi sono state date (anche se non ho trovato tutto nella vecchia versione) e finalmente sono riuscito ad installare e a far partire leopard sul pc.

Adesso vi tedio con altre domande...

La scheda di rete va, non va l'audio perchŔ non ho selezionato niente durante l'installazione... quale potrei provare?
Noto qualche artefatto ogni tanto sullo schermo... c'Ŕ niente che si possa fare per installare i driver della scheda video? (anche se cmq viene mi sembra venga riconosciuta).
La risoluzione dello schermo Ŕ impostata su 1024x768 e non posso cambiarla perchŔ non ne compaiono altre... il mio monitor per˛ Ŕ a 1280x800! come si fa?
altro al momento non mi viene in mente...

Ah, ho notato una cosa curiosa... se faccio partire il sistema con il mouse usb collegato si blocca appena appare la mela e mi dice di riavviare.

#15
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
per la scheda audio ci sono i driver sul forum.. basta cercare (anche in quello internazionale)..

per la scheda video c'Ŕ la guida di emptyskulls per abilitare le accelerazioni grafiche..

per la scheda di rete ci sono i driver.. basta cercare nel forum internazionale --> subforum hardware e drivers --> networks card..

per quanto riguarda il mouse usb, avvia con -v e posti una foto di dove ti si blocca..

insomma.. tutte queste risposte si potevano evitare con un bella ricerca nel forum.. ma cmq..



ciao!

#16
Pierluigi

Pierluigi

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 12 posts
Scusa... Lo so che bisognerebbe cercare e di solito lo faccio, ma questo forum Ŕ talmente grande che mi perdo! Cmq la scheda di rete va, per quella non devo cercare driver! :P

Adesso mi riprometto di cercare tutto e solo se non trovo qualcosa scrivo e chiedo!
Intanto grazie mille!

(appena riesco faccio una foto al boot con il mouse usb collegato)

#17
Pierluigi

Pierluigi

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 12 posts
Sar˛ stupido, ma non trovo nulla... :)

Ho cercato nella sezione driver schede video per la x1600 pcie ma non c'Ŕ...

Ho cercato le discussioni di emptyskulls ma mi scrive che il nome non esiste...

Ho cercato i driver per il chip audio realtek alc650 ma niente... (ho trovato discussioni di gente a cui funzia ma a me no)

E poi ho cercato per una stupidata, ma nemmeno per quello ho trovato... Come faccio a fare i simboli dell'euro o la chiocciola con leopard? la combinazione altgr + e / altgr + ˛ non funzionano...

Uff, mi vergogno un pochino di non aver trovato nulla... l'unica cosa da fare Ŕ confidare nella vostra gentilezza.

#18
Pierluigi

Pierluigi

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 12 posts
Una cosa almeno l'ho risolta... ho trovato il sistema per fare il simbolo dell'euro e della chiocciola... Bisogna premere il tasto win!

#19
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
esatto.. per la x1600 c'Ŕ la guida sulle guide.. vabbŔ te la posto.. qui..

per l'audio taruga per ora Ŕ offline con il suo nuovo sito.. quindi o lo trovi sul forum (o internet), o nulla.. cmq ti conviene cercare con google con scritto
alc650 site:forum.insanelymac.com

Ŕ molto pi¨ efficace del motore di ricerca del forum..

ciao!

#20
andrew26

andrew26

    InsanelyMac Prot├ęg├ę

  • Just Joined
  • Pip
  • 5 posts
ciao anche io ho il tuo medesimo portatile ma provando le varie immagini:
iDeneb_v1.4_OSx86_ISO
Kalyway_10.5.2_DVD_Intel_Amd
Leo4All

non riesco ad arrivare neanche alla schermata di installazione. Facendo -v mi si blocca con un panic. Foto in allegato.
Per favore potresti aiutarmi?
Magari passo passo?
Grazie

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy