Jump to content

aspire one tres compatible osx et pas cher 379$ cad


  • Please log in to reply
15 replies to this topic

#1
xp1700

xp1700

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Location:québec canada
[attachment=34048:Picture_1.png]JE me suis procurer un aspire one 150 donc avec disque dur 120 go et le disque est quand meme un 5400 tours hitachi mais je lai changer pour un 7200 tours hitachi tout fonctionne après installe a part le wifi mais jai changer la carte pour une dell 1390 et reconnu sans problème par osx et petit probleme avec le sons mais appliquer une patch et tout fonctionne numéro un un mac book 8,9 pour 370

#2
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
C'est le même principe que le wind.
Une petit question, c'est quoi l'icone dans ta barre de tâche avec un casque stéréo?

#3
xp1700

xp1700

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Location:québec canada
c'est sond source ça permet de changer rapidement pour les écouteur[attachment=34052:Picture_2.png]

Même principe que le wind mais pas mal moins cher

#4
tenjoutengui

tenjoutengui

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 120 posts

[attachment=34048:Picture_1.png]JE me suis procurer un aspire one 150 donc avec disque dur 120 go et le disque est quand meme un 5400 tours hitachi mais je lai changer pour un 7200 tours hitachi tout fonctionne après installe a part le wifi mais jai changer la carte pour une dell 1390 et reconnu sans problème par osx et petit probleme avec le sons mais appliquer une patch et tout fonctionne numéro un un mac book 8,9 pour 370


un tuto pour l'install et les patch ne tuera personne :(

#5
xp1700

xp1700

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Location:québec canada
le même tuto msi wind que alexcooltranquille a mis sur le forum je ne ferai pas de doublon c'est juste pour confirmer que l'aspire one fonctionne très bien avec osx pour ceux qui hésitais en acheter un
mais ne pas acheter le modèle avec ssd 8go le disque ssd est très très très lent sur le one

#6
MacTDog

MacTDog

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 296 posts
Je confirme que OSX tourne moi je l'ai installé sur le 110 mais sur un disque dur externe.

Posted Image

J'ai pas fait de topic dessus car ce n'est pas le mien.

#7
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France

Même principe que le wind mais pas mal moins cher

Mon wind je l'ai payé 350€ version linux chez planète saturne le 2 aout. Donc moins cher, avec un clavier plus confortable et un écran plus grand :)

Sinon, toi tu as la sortie casque de fonctionnelle?

#8
xp1700

xp1700

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Location:québec canada
oui mais manuel essaie le soft avec les écouteur
350 euro c'est plus que 379 canadien je pense

#9
MacTDog

MacTDog

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 296 posts
Effectivement tu l'as payé moins chère ,248 euros ! :graduated:

#10
eric76

eric76

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 275 posts
  • Gender:Male

Effectivement tu l'as payé moins chère ,248 euros ! :P


intéressant...

#11
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
C'est marrant j'ai pas d'entrée son ni sortie écouteur alors que toi oui...
Quels kexts as-tu utilisé (j'ai essayé sound source sans effet)

Sinon c'est clair qu'en $ canadiens ça vaut le coup!

#12
xp1700

xp1700

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Location:québec canada
J'ai appliquer ALC268_Installer

#13
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Hmm, intéressant, l'aspire one a un son alc268 alors que les msi wind a un son alc 888S.

#14
DocBB

DocBB

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
salutatous

j'essaye de monter mon aspireone 150 sur maxosx avec l'iso du Wind

je passe darwin et en verbose j'ai un blocage sur IOUSB

IOUSB Composite Driver[0X251AF00] (IOUSBDevice) GetfullonfigDescriptor(0) returned Null
-Still wainting for Root device

est normal docteur?

#15
DocBB

DocBB

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
Je sens que je devrais être un peu plus explicite

je pars du tuto avec un mac ( ici le tuto d'alexcool)
cependant je n'ai pas installé direct à travers le Mac pour garder le mac allume et utilisable
j'ai fait une "restauration" de l'iso sur une clef USB en utilisant l'utilitaire de disque apple intégré
j'y ai ajouté Chaméleon 1.0.11.
du coup j'ai une clef d'installation qui marche comme un CD
le lance l'installation et de manière aléatoire (ca a bien voulu demarrer une fois ou deux) j'ai l'erreur ci dessous
IOUSB Composite Driver[0X251AF00] (IOUSBDevice) GetfullonfigDescriptor(0) returned Null
-Still wainting for Root device
qui m'empeche d'aller plus loin le -Still wainting for Root device se repétant à l'envi.

donc j'ai arraché la clef du port 2 pour la mettre sur le port 1 et ca a demarré l'install
j'ai donc mis une seconde clef de 16 Go dans un autre port USB
(si j'ecris ici c'est qu me première clef de 16 a un problèem en ecriture, donc plusieurs essais pour finalement changer de clef)
je l'ai formatée en 2 partoches de 8
et la il me rest une heurs et demie à attendre selon l'écran
sympa il a l'air de gerer la charge de la batterie en totu cas j'ai l'icone dans la barre de menu qui me donne l'état de charge et qui change si je mets sur secteur

à suivre

#16
DocBB

DocBB

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
aspire one en fumée

l'install s'est faite, ca a rebooté sur la clef de 16
c'est resté sur la pomme avec la rosace tournante
j'ai fini par l'eteindre
j'ai tenté de rebooter et plus rien ecran noir
pas d'acces au bios
et l'acer qui se met à chauffer à mort
plus de commande de l'interupteur
j'ai enleve la batterie
ca refroidi mais toujours aucun boot
rien rien rien et ca rechauffe

SAV





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy