Jump to content

QE_CI Exotic Patch Mountain Lion 10.8.3

File Information

  • Rate File: * * * * * 2 Votes
  • Submitted: Mar 15 2013 03:59 AM
  • Last Updated: Mar 26 2013 01:12 AM
  • File Size: 3.81MB
  • Views: 12470
  • Downloads: 1,032

Download QE_CI Exotic Patch Mountain Lion 10.8.3



Screenshots
Hi :)

Here's the QE/CI Exotic patch for Mountain Lion 10.8.3 for HD 48xx series cards

Just enjoy ;)

Based on netkas' work




Thank you! I'm gonna update and test it right now!


EDIT: Updated to 10.8.3 and it's working! Thanks again!!
I'm glad

:)
Doesn't work for my hd 4890. Any boot flags except from GraphicsEnabler=Yes needed?
hi Blackout4

and welcome on InsanelyMac :)

have you repaired the permissions after install the patch?

tell me more pls, what OS you have? I ask you that because some people try to use this patch but with 10.8 or 10.8.2, so it's a bit normal that it doesn't works

I use only GraphicsEnabler=Yes
Thanks for welcoming me.
Sure I repaired permissions and build up new caches. I have 10.8.3 (made a new installation with the mountainlion app) and tried several kexts, nothing helped.
Do I have to put my device and vendor id's into the Info.plist?
The kexts cause many errors while booting until it says that it can't be loaded properly(about 50-100errors I guess).
If you Need this:
-Asus p8z77-v
-Intel i7 2600k
-8Gb G.Skill Ripjaws 2133mhz
-Ati Radeon HD 4890 mit QE/CI
-3xWestern Digital Raptor Festplatten
-1x Hitachi 320gb (with 10.8.3)
-Netgear GA311 PCI Adapter
-Atlas AT-680R14A 680 Watt Netzteil
-Noctua NH U12P SE2

This Hardware Works completely under 10.8.2
your ID (0x94601002) is already in

under 10.8.2 which kext you used?
http://www.osx86.net...in_lion_gm.html i used this kexts. Just install to s/l/e repaired permissions and then it worked with GraphicsEnabler=Yes
a little bit surprised that the OS X 10.8 GM patch works under 10.8.2

I think the kexts aren't been installed properly, maybe it's because you used several kexts, and it needs to clean kext cache
There is a Problem with mycom.apple.kext.AMD4800Controller.
Under verbose mode it says:
It can't load the kext
It failed to load the executable for this kext
And it failed to load it with this code (0xdc008016)
To see what I mean: http://www.imagebana...6p6i6/image.jpg
Sapphire HD4890 Dual monitor working nicely - Thanks Very Much!

Other files you may be interested in ..


  • 255 Total Files
  • 13 Total Categories
  • 116 Total Authors
  • 565,586 Total Downloads
  • SASMegaRAID.kext Latest File
  • dukzcry Latest Submitter
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy