Jump to content
Sign in to follow this  
Followers 0

We are back! With a new style and many others features.


Allan
  • InsanelyMac, the home of OSx86 are back!

We are so exciting about this new update. Now we implement all the new features in our Forum.

So, if the Forum are a bit slow, please be patience, our Admins are doing a great and hard (very hard) job to keep the Forum amazing as always.

;)

Sign in to follow this  
Followers 0


User Feedback

Recommended Comments



27 minutes ago, chris1111 said:

anyone knows where Spoiler function is ?

Thanks in advance

The new post edit UI is quite basic and missing a lot of functions like spoiler, Font, super/subscript, view without formatting, etc.  I made a request earlier in this thread that at some point they add back this functionality.

You can still type the tags in manually, eg this is Courier New font

And you can do the same with spoiler, if you type in the spoiler tags: [ then spoiler then ] followed by the text you want hidden, and then  [/spoiler] at the end.  You get this:

 

This is a spoiler

Unfortunately it doesn't look right  in the preview window  - it shows up like it's going to be a Code tag.  But it does work in the post, as shown above.

Edited by TheBloke

Share this comment


Link to comment
Share on other sites

To add to my post just now - it looks like manual spoiler tags only half work.  Yes you can do them as seen above, but it doesn't recognise the end tag.  So the whole rest of the post will be in spoiler tags. 

In my post above, the line "Unfortunately it doesn't look right  in the preview window  - it shows up like it's going to be a Code tag.  But it does work in the post, as shown above. " was not meant to be in a spoiler.

So you can enter manual spoiler tags and it works, but it must be the last thing in the post, because the closing [/spoiler] tag is not recognised.

It would be nice for this to be fixed and for the Spoiler, Font, and other tags to be re-added to the post editor.

Until then, here is a reference guide to manual BBCode tags.   Most or all of these tags will work if you type them in manually in the edit box.  And then you can usually hit the Preview button (last on the right in the edit toolbar) to see how it looks before posting.  Though as mentioned the preview doesn't work completely right in the case of Spoiler.

Edited by TheBloke

Share this comment


Link to comment
Share on other sites
14 minutes ago, TheBloke said:

The new post edit UI is quite basic and missing a lot of functions like spoiler, Font, super/subscript, view without formatting, etc.  I made a request earlier in this thread that at some point they add back this functionality.

You can still type the tags in manually, eg this is Courier New font

And you can do the same with spoiler, if you type in the spoiler tags: [ then spoiler then ] followed by the text you want hidden, and then  [/spoiler] at the end.  You get this:

  Reveal hidden contents

This is a spoiler

Unfortunately it doesn't look right  in the preview window  - it shows up like it's going to be a Code tag.  But it does work in the post, as shown above.

thanks

You mean code Box? 

i have to try for the signature and that does not seem to work

Share this comment


Link to comment
Share on other sites
Just now, chris1111 said:

thanks

You mean code Box? 

i have to try for the signature and that does not seem to work

I meant that you can type the tags in the post edit box (the box we type every new post/post reply in.)

But the same applies in the signature.  I just changed mine - look at my signature, it has a spoiler.

This is how I created that:

IwHxaCA.png

Share this comment


Link to comment
Share on other sites
19 minutes ago, TheBloke said:

I meant that you can type the tags in the post edit box (the box we type every new post/post reply in.)

But the same applies in the signature.  I just changed mine - look at my signature, it has a spoiler.

This is how I created that:

IwHxaCA.png

Ok its work thank you 

Edited by chris1111

Share this comment


Link to comment
Share on other sites
1 minute ago, chris1111 said:

Do you please type only the code, I retry and its not working :(

I copy and paste your spoiler code 

Is this what you mean?  This works fine for me as well:

 

tzCebP9.png

 

What are you trying to put inside the spoiler?    Take a screenshot of what you are trying to do.

Share this comment


Link to comment
Share on other sites

Oh I see what you mean - you want me to type the code in this box?  I can't do that, because then it will process it as a spoiler in this post :)

Here, you can copy it from this pastebin: 

https://pastebin.com/7sB769nU

 

Edited by TheBloke

Share this comment


Link to comment
Share on other sites
3 minutes ago, TheBloke said:

Oh I see what you mean - you want me to type the code in this box?  I can't do that, because then it will process it as a spoiler in this post :)

Here, you can copy it from this pastebin: 

https://pastebin.com/7sB769nU

 

Thank you got it now  :lol:

Share this comment


Link to comment
Share on other sites

see attached screenshot.

also it looks like many threads are missing posts and i dont get an email anymore for answers in my pinned threads.

and i miss the "go to last post in thread" shortcut you had in the old forum

 

Edited by wmchris

Share this comment


Link to comment
Share on other sites

To demonstrate what I said earlier about changing the bg to white. Personally I like this so I'm using Stylish to enable it,

Before: kzD4aDx.png

 

After: IENmSDp.png

 

Edit: I've also rounded the corners for a better look. @Poco ;) 

Share this comment


Link to comment
Share on other sites
54 minutes ago, wmchris said:

see attached screenshot.

also it looks like many threads are missing posts and i dont get an email anymore for answers in my pinned threads.

and i miss the "go to last post in thread" shortcut you had in the old forum

 

Many people previously posted the exact same thing. Yes, the admins are aware of it. Not to mention it's pretty damn obvious anyway. :))

Don't worry. That will be fixed. As for the missing features, I'm sure people are already working on adding them if that's possible.

Share this comment


Link to comment
Share on other sites
4 minutes ago, Shaneee said:

To demonstrate what I said earlier about changing the bg to white. Personally I like this so I'm using Stylish to enable it,

Have you tried the default theme? If not, give it a try. You might like it.

The Theme link is located at the bottom of every page.

5aa6dc3156ab5_ScreenShot2018-03-12at21_58_31.png.2064a6123fc3c676ccf4097caa699f30.png

Edited by arsradu

Share this comment


Link to comment
Share on other sites
5 minutes ago, Shaneee said:

@arsradu Yeah but that's just the default IPBoard style :P 

It is. :P But it looks pretty close to your second screenshot... Or so I think. :D That's why I thought there might be an easier way to accomplish pretty much the same result. :P

Anyway, just as the other requests for themes in this thread, I'm sure they will be added at some point, if the admins agree to that. Right now, I would say we've got more important things to fix.

Also, thanks for the idea. To me, it's the first time I hear about Stylish. So yeah, thank you very much for that. :)

Edited by arsradu

Share this comment


Link to comment
Share on other sites
35 minutes ago, arsradu said:

Many people previously posted the exact same thing. Yes, the admins are aware of it. Not to mention it's pretty damn obvious anyway. :))

Don't worry. That will be fixed. As for the missing features, I'm sure people are already working on adding them if that's possible.

tbh i didnt read the thread, just had this display bug for >2 days now, so i thought it might have been something specific to my setup (FF with a hell lot of privacy plugins)

Share this comment


Link to comment
Share on other sites
1 minute ago, wmchris said:

tbh i didnt read the thread, just had this display bug for >2 days now, so i thought it might have been something specific to my setup (FF with a hell lot of privacy plugins)

Nope, it's definitely not FF and it's definitely not just you. :) Don't worry.  It's a bug. And it will be fixed.

Share this comment


Link to comment
Share on other sites

For the missing posts, can someone directly link me to an example of something that is missing and I can follow up. Right now the owners won't give me access, so I have limited ability to work on server side changes

In good news, I've picked up work on an old skin, and will work on publishing it soon! :D

Poco

image.png

 

 

Share this comment


Link to comment
Share on other sites
1 hour ago, Poco said:

For the missing posts, can someone directly link me to an example of something that is missing and I can follow up. Right now the owners won't give me access, so I have limited ability to work on server side changes

 

I think every thread is missing all posts from ~24 hours before the downtime?  Are these expected to be lost forever or might they still be retrievable?

Simple example, my thread here:  Five or six simultaneous displays with AMD GPU eg 7970.

Right now it shows posts from March 1st, March 4th, and a new post I made today on March 12th.  According to my memory and email logs, there should be three more posts from March 4th (two by me, one by Gigamaxx) and two more on 5th March (one me, one Gigamaxx.)   A total of five missing.

This is just one example.  All threads I post in are missing posts from day before the downtime (March 5th, and maybe some March 4th.)  Another example is nVidia GPUs and the infamous lag issue, Why is that happening? where according to my email logs, there should be two more posts from 4th March (one from cyberdevs, one from me).

(All dates are GMT/UTC timezone.)

I assumed that you must have restored from an earlier backup giving all the posts in the day before the downtime are gone.    But maybe that's not expected?  Although now many of these threads have had extra posts added, so it might be complicated to add back in missing posts before the new posts.

Note that none of those examples I know of personally are really that important. It is only a few posts and anything valuable can be re-posted.

The only thread I knew of that was missing many more than just last day was Clover General Discussion, but that was fixed ysterday  (though the thread is still locked for non-developers, so I can't post a new bug report I have.)

Thanks again for all the hard work of you admins/moderators :)

Edited by TheBloke

Share this comment


Link to comment
Share on other sites

'til Poco publish the 'true' new skin, here some customizing for the people who are using firefox' plugin 'Stylish v3.0.0'

Quote

#ipsLayout_contentArea{background: #fff; border-radius: 0 0 3px 3px; padding: 0 10px;}

/** BUTTON_IMPORTANT **/
.ipsApp .ipsButton_important{background: #5596c0;}
.ipsApp .ipsButton:not(.ipsButton_noHover):hover{background: #fffcd3; color:#8a7822;}

/** SECTION TITLE **/
.ipsType_sectionTitle{background: #5596c0;}
.ipsType_sectionTitle a{color: #fff;}

/** WIDGET **/
.ipsWidget.ipsWidget_vertical .ipsWidget_title, .ipsWidget.ipsWidget_horizontal .ipsWidget_title{color: #8a7822; background: #fffcd3;}
.ipsCommentCount{background: #5596c0;}
html[dir="ltr"] .ipsCommentCount::after{border-color: transparent #5596c0 transparent transparent;}
.ipsWidget.ipsWidget_vertical{padding-bottom: 5px;}
/*'donate' div class*/._sbcollapsable{padding: 0 10px;}

/** SIDEBAR **/
html[dir="ltr"] #ipsLayout_sidebar.ipsLayout_sidebarright, html[dir="rtl"] #ipsLayout_sidebar.ipsLayout_sidebarleft{padding-left: 10px;}
#ipsLayout_sidebar{min-width: 300px; max-width: 300px;}

/** READ_UNREAD ICONS **/
.ipsItemStatus.ipsItemStatus_large{background: #5596c0}
.ipsItemStatus.ipsItemStatus_large.ipsItemStatus_read{background: #5596c066;}

/** DOWNLOAD SECTION TITLE **/
.ipsType_sectionTitle{color: #fff;}

Add insanelymac.com as domain's url

be_stylish.png

 

Share this comment


Link to comment
Share on other sites
19 minutes ago, fantomas1 said:

'til Poco publish the 'true' new skin, here some customizing for the people who are using firefox' plugin 'Stylish v3.0.0'

Add insanelymac.com as domain's url

 

Works on Safari too ;) Also thanks, your suggestions work well with what I had already. Can't wait to see the final product. Keep up the awesome work guys.

Share this comment


Link to comment
Share on other sites

@Shaneee

This is just a workaround on the current theme - The theme that Poco want to publish is just awesome and so much IM.   ;)

Share this comment


Link to comment
Share on other sites
On 11/03/2018 at 2:03 PM, MacPeet said:

I miss display active users in the thread.

Please, (re)check again.

Share this comment


Link to comment
Share on other sites


×