Jump to content

macOS High Sierra - Final Release is out! (17A365)


Allan

The final release of macOS Sierra are available to download.

 

You can download it from App Store.

 

You can consult the list of useful tips created by @fantomas:

Soon we'll have the methods to create a Penboot to all Hacks.

You can use the createinstallmedia, and after the process been concluded just install Clover in your Pendrive. ;)

sudo /Applications/Install\ macOS\ High\ Sierra.app/Contents/Resources/createinstallmedia --volume /Volumes/Untitled  —nointeraction

EDIT: The list above will be constantly been updated as we got new methods and fixes.



User Feedback

Recommended Comments



Here, with the kexts on 10.13, the installer did not go up, only in Other.

 

EFI/Clover/kexts/Other

Yeah, for me the installer would load up, but would time out on AppleACPICPU. Placing all kexts in Other and removing all 10.x folders fixed that

Share this comment


Link to comment
Share on other sites

Yeah, for me the installer would load up, but would time out on AppleACPICPU. Placing all kexts in Other and removing all 10.x folders fixed that

Hi. I saw your system has q9550 cpu.

Can you give me clover log?

I saw q9550 tsc problem on sf ticket. I want to see info from other users system

 

Thanks in advance.

 

나의 LG-F800S 의 Tapatalk에서 보냄

Share this comment


Link to comment
Share on other sites

Hi. I saw your system has q9550 cpu.

Can you give me clover log?

I saw q9550 tsc problem on sf ticket. I want to see info from other users system

 

Thanks in advance.

 

나의 LG-F800S 의 Tapatalk에서 보냄

Sure, here you go  :)

 

Q9550_bootlog.log.txt.zip

Share this comment


Link to comment
Share on other sites

Why are some electing to update the initial 17A362a GM release with yesterday's 17A365 GM release.   Won't either GM update to the 1st update (10.13.1) when it is released eventually just as in years past ?

Share this comment


Link to comment
Share on other sites

Clean installation on my optiplex 790 also went fine.

 

Fun fact: the installer did not convert my SSD to APFS, so had to do it manually afterwards  :rolleyes:

 

post-1502423-0-37216200-1506459869_thumb.png

 

EDIT: I just realized that my ASUS BT400 bluetooth dongle supports Handoff OOB under High Sierra, while in Sierra I needed the darkvoid handoff patch to enable it  :w00t:

Share this comment


Link to comment
Share on other sites

@cyberdevs

can you now install the "released" HS with EmuVariableUefi-64.efi without getting OSInstall.mpkg error?

I recall you had problems with it on betas with  EmuVariableUefi-64.efi installed

Share this comment


Link to comment
Share on other sites

@cyberdevs

can you now install the "released" HS with EmuVariableUefi-64.efi without getting OSInstall.mpkg error?

I recall you had problems with it on betas with EmuVariableUefi-64.efi installed

I was also getting this error. I had to remove EmuVariableUefi to install release.

 

Sent from my SM-G930F using Tapatalk

Share this comment


Link to comment
Share on other sites

@cyberdevs

can you now install the "released" HS with EmuVariableUefi-64.efi without getting OSInstall.mpkg error?

I recall you had problems with it on betas with  EmuVariableUefi-64.efi installed

 

I Haven't install macOS High Sierra on my SkyLake machine which needs the EmuVaraiableUEFI.efi for the GTX GPU yet. But on my other rig I don't use EmuVaraiableUEFI.efi because I don't need it. I will Install macOS High Sierra soon enough and Let you know.

 

But as @SavageAUS stated we might need to install macOS High Sierra without the EmuVaraiableUEFI.efi and we can add it later once the OS is installed.

Share this comment


Link to comment
Share on other sites

Not off Topic, I think.

 

Beware: french web site macbidouille says that now: "It is no longer possible to recover Sierra on Mac App Store, if you installed version 10.13" And "Sierra as well as High Sierra are no longer listed" in purchases section. So keep macOS Sierra installer  :)

Share this comment


Link to comment
Share on other sites

Not off Topic, I think.

 

Beware: french web site macbidouille says that now: "It is no longer possible to recover Sierra on Mac App Store, if you installed version 10.13" And "Sierra as well as High Sierra are no longer listed" in purchases section. So keep macOS Sierra installer :)

Right. I did back up 10.12.6 MAS version(.app) as dmg format

 

나의 LG-F800S 의 Tapatalk에서 보냄

Share this comment


Link to comment
Share on other sites

for now best result I have reached is a black screen with my dual monitor with signal presence..

system is there but I have no login mask

I have different and worst results with different clover version

Also nv_disable=1 is not working

also nvidiaweb=false or unfledged is not working..

I did a clean installation

 

So does the nVidia Web Driver work or not? I see some unnerving statements.

Share this comment


Link to comment
Share on other sites

New now officially released macOS High Sierra 10.13 Nvidia Web Driver just works flawless!

 

For details see and instructions see my post #280 in the "Nvidia Web Driver updates for macOS High Sierra" Section...

 

Full OpenGL and Metal 2 Support! 

 

Cheers,

 

KGP

 

 

post-1362934-0-83275900-1506494476_thumb.png

post-1362934-0-29128800-1506494493_thumb.png

Share this comment


Link to comment
Share on other sites

Could you post your working efi if it is possible?

On a clean installation no methods (yours and others). are working

 

Which SMBIOS are you using?

 

On the system above, I use macPro6,1! 

 

You know where to download my EFI-Folder  ;)

Share this comment


Link to comment
Share on other sites

for now best result I have reached is a black screen with my dual monitor with signal presence..

system is there but I have no login mask

I have different and worst results with different clover version

Also nv_disable=1 is not working

also nvidiaweb=false or unfledged is not working..

I did a clean installation

After web driver installation (which gave me an error before installing) I get constant reboot!

Share this comment


Link to comment
Share on other sites

6,1 but it is there problem...

for now you are the one to have success with high end pascal GFX I think

so your clover efi should have something of magic in ..if you can share...

;-)


yep..in other test I saw also that behaviour

 

After web driver installation (which gave me an error before installing) I get constant reboot!


Usually after this two line I see login screen in my primary monitor

in different test I see these lines flashing forever

with different clover I have a reboot after these lines

post-468967-0-32981400-1506496670_thumb.png

Share this comment


Link to comment
Share on other sites

6,1 but it is there problem...

for now you are the one to have success with high end pascal GFX I think

so your clover efi should have something of magic in ..if you can share...

;-)

yep..in other test I saw also that behaviour

 

Usually after this two line I see login screen in my primary monitor

in different test I see these lines flashing forever

with different clover I have a reboot after these lines

 

As I said, you know where to download my EFI-Folder   ;)

Share this comment


Link to comment
Share on other sites


×