Jump to content

macOS High Sierra 10.13.2 Update released!


fantomas1
  • The macOS High Sierra 10.13.2 update improves the stability, compatibility and security of your Mac, and is recommended for all users.

This update:

• Improves compatibility with certain third-party USB audio devices

• Improves VoiceOver navigation when viewing PDF documents in Preview

• Improves compatibility of Braille displays with Mail

 

For more information on the security content of Apple software updates, please visit this website: https://support.apple.com/en-us/HT201222

 

This update is recommended for all Macs running macOS High Sierra 10.13.1. For all other systems running macOS High Sierra, please install 10.13.2 via Mac App Store Software Updates.​

 

Update

 

Combo



User Feedback

Recommended Comments



This has not been mentioned, but during the install the first re-boot showed an extra "bootable" volume in Clover that was named "macOS Install" or something similar.  My intuition led me to boot that one and the install proceeded as normal.

 

It did take a couple of re-boots to get audio back though.  Also the nVidia CUDA preference pane is kind of wacky saying it needs an update, but it is updated.  Not a huge issue, but still kind of strange.

Share this comment


Link to comment
Share on other sites

I am having trouble I am trying to update High Sierra from 10.13 to 10.13.2 but failed so many times. I have tried from Combo Update and from App Store but while installing it restart all the time but I have updated 10.12.2 to 10.12.6 with same config and works fine but not happening with High Sierra.

Share this comment


Link to comment
Share on other sites

macOS High Sierra 10.13.2 (17C205 | 17C2205)

 

I guess this new supplemental update is concerning the 'Spectre' vulnerability - I also read that High Sierra (unlike Sierra and El Capitan) has already been immunized against 'Meltdown' vulnerability since 10.13.1.

Share this comment


Link to comment
Share on other sites

macOS High Sierra 10.13.2 (17C205 | 17C2205)

 

I guess this new supplemental update is concerning the 'Spectre' vulnerability - I also read that High Sierra (unlike Sierra and El Capitan) has already been immunized against 'Meltdown' vulnerability since 10.13.1.

 

Did you updated to the supplemental update? Is safe to do it?

Or it's better to stay on normal 10.13.2 while 10.13.3 is out.

Share this comment


Link to comment
Share on other sites

I am having trouble I am trying to update High Sierra from 10.13 to 10.13.2 but failed so many times. I have tried from Combo Update and from App Store but while installing it restart all the time but I have updated 10.12.2 to 10.12.6 with same config and works fine but not happening with High Sierra.

 

????? 

Share this comment


Link to comment
Share on other sites


×