Jump to content

OSX86 installation Successful anytime?


6 posts in this topic

Recommended Posts



I have been craving to install OSX86 in my system. I did a lots of googling but still couldn't install OSX86 in my system. I have


Intel DG965RY

Intel Core2Duo e4320

1GB Transcend 667 MHZ ram

Lite-on 20x IDE DVD writer

200GB Seagate SATA and 80 GB IDE


When ever i try to Boot from the DVD it gets struck... i have tried KALYWAY, iATKOS, n many releases... still not working.


My Question is, is there anybody else got OSX86 working on Intel 965RY mobo?? If yes were u able to install it properly without ny hickups???


Thank you...

Link to comment
Share on other sites

No it won't!

It is not really the DVD IDE but its IDE controller! It's just the way it is said if you get a SATA DVD it will run of a SATA controller. Bottom line you either need to get another DVD or see if you can borrow a USB DVD if your machine supports booting from USB!






Alright.. will converting my IDE DVD writer to SATA using adapter help? or should i buy a native SATA DVD writer?
Link to comment
Share on other sites

Thanks for the prompt response.. well,, i will buy a new SATA DVD writer then... and so Kalyway 10.5.1 should do good right... becos as of now it gets struck saying

"BSM auditing present"


I just hate this board (965RY) because i cant even get the CDROM working in DOS mode when i boot from a bootable disks...i heard there is no support.... damn!!...


Alright... i will buy a new SATA DVD writer today and try it right away!! :-)


Thank you once again....



Oops forgot to ask about something... I only use Onboard graphics(GMA3000). Is this supported or should i buy something else for this one as well??

Link to comment
Share on other sites


  • Create New...