Jump to content

HP DV 61xx(89) Working..


mazuho
 Share

1 post in this topic

Recommended Posts

YES!

First of all, thank you Kalyway. You did it.

 

My HP DV 6189ea worked all the way without any hacking. This was (of course) after a lot of tinkering with other releases.

 

The release I used: Kalyway_10_5_2_DVD_Intel_Amd.

 

Problems I pwned on the way from no boot to mac os x:

At first, before the installation program has completely booted, it seems as if the progress freezes, just showing endless "&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&". It will eventually pass this. It took me about 10 minutes.

 

SATA disk should work instantaneously, no problem here, just needed to point it out, since this was the major problem I encountered with all the other releases. I actually laughed out loud when I saw it hangin there on the screen.

 

If I remove the Installation DVD when booting I get "HFS+ partition failure". I can live with having to boot the system with the dvd in the drive. It goes to sleep without complaining, and even more importantly, it wakes up without missing any buses (hehe).

 

I don't remember if I deselected this in the installation options, but my sound does not work natively nor does the wifi, will update the post concerning this.

 

Only the volume buttons work (even though I expected none of the HP buttons to work).

 

Bluetooth works but crashed my K750i. I don't really care though. It deserved it for not being an iPhone.

 

At the installation, I installed the amd packade number one with the mandatory patch. Sorry, can't remember the name. Kalyway, you should be more clear when explaining this section.. it was only when I clicked the second package and read "..you should only install this if the other doesn't work" that I excluded it from the list. Maybe write with the rest of the welcoming text?

 

I excluded the ati and intel graphic dricers. You should do this if you're installing on the same model, otherwise it's wise to find out what GA you're using.

 

For the rest of the items I excluded everything that has anything to do with intel and ati basically.

 

No commands at boot, no commands after installation, just the dvd in the drive and a lot of waiting.

 

If you have any questions or comments, please, post them!

Link to comment
Share on other sites

 Share

×
×
  • Create New...