Jump to content
Sign in to follow this  
Followers 0
Joeandmat

Kalyway 10.5.2 INTEL AMD (SSE2 / SSE3) (AGG 21/07/08)

270 posts in this topic

Recommended Posts

Advertisement
ho gia provato la versione 10.5.1 ma nn mi dava problemi con la rete, ora ho gia masterizzato la 10.5.2 ma avendo molti kernel selezionabili ed essendo ignorate in materia speravo ne sapeste piu di me e ricevere consiglio su quale adottare, aggiungo ke ho gia fatto due istallazioni una in defaul e una personalizzata con il medesimo riusltato: istallazione completata con successo, ma al riavvio vedo la schermata con la mela per 1/2 secondo poi si riavvia. c' è rimedio a questo?

 

 

ti rinnovo l'invito a scrivere la tua configurazione nella firma (signature) nonè che ognuno che cerca di darti una mano deve anche andare a cercarsi la tua configurazione in non so quale post..... innanzitutto cerca di leggere i dati durante l'avvio per cercare di capire dove si ferma e perchè.... puoi farlo avviando con le opzioni -v

altrimenti fai una installazione senza kext e poi inseriscili uno alla volta per vedere chi è che ti causa problemi. se il problema è il kernel.... non sono ferratissimo in materia ma prova a fare allo stesso modo... uno alla volta sino a che non ne trovi uno funzionante.... io mi sono un po' arrangicchiato così e sono riuscito a far funzionare diverse versioni di dvd...

buon lavoro

Share this post


Link to post
Share on other sites

Core image:Hardware acclerato

Quartz Extreme:supportato

 

c'e' scritto cosi'

 

io ho dovuto ponticellare la vga per far riconoscere il monitor.

Share this post


Link to post
Share on other sites

Ehm... non credo di aver capito bene come hai fatto... hai collegato un monitor esterno?

Cmq vuoi dirmi che se elimino dalle extensions le appleintelgmax3100 kext, le geforce e le ati e le natit. Leopard mi riconosce comunque la scheda video? :rolleyes:

Share this post


Link to post
Share on other sites

Ciao ragazzi,

 

Vengo a voi come sempre... dopo aver provato in tutti modo e colori, ho scaricato la kaly 10.5.2.

Okei veniamo al problema, la masterizo sia con tosat 8 nel mi Leo e con imgburn con mio xp pro sp2.

cerco di fare partire il boot dal dvd ma lui non riconosce il disco, cioè la immagineal meno penso io k sia il problema( dato che faccio partire la img 10.5.1 di kaly e va.

E probabile che la img sia un fake?? io l'ho aperta e mi sembra quella giusta, il peso della immagine e di 2.47.

O pure il mio hardware non e compatibile con questa versione della Kaly???

mi sorge un dubbio xk sono riuscito a mettere la 10.5.1 con l'update 10.5.2 2 il nuovo kernel 9.2.0.

Xk non sarebbe compatibile la nuova immagine di kaly( la 10.5.2 )?

come sempre ringrazio in partenza e aspetto paziente una risposta.

Cordiali saluti.

 

Leusnardus

Share this post


Link to post
Share on other sites

Hurry up kalyway!

va tutto subito!

@ leusnardus:

l' immagine di kaly 10.5.2 è 3,66 giga; mi sa che timancano i pezzi...

 

ciao

 

fstrings

Share this post


Link to post
Share on other sites

Ho installato questa versione di leo, e andata tutto ok, pero al avvio non parte o meglio mi riparte la procedura per installare il tutto, devo scrivere qualcosa per farla partire?

 

PS: nella cartella della kalyway! ho una cartella con questo nome"ADD_KEXT_TO_DVD", con questi fiel cosa devo farci?

 

PS-2: Chi ha installato questa versione su processori AMD, cosa a selezionato durante l'installazione?

Share this post


Link to post
Share on other sites

vabbè non se ne fa nulla perchè dopo averlo installato con i drivers giusti...non parte... :D in questi casi viene proprio di dare un calcio al pc...normalmente si riavvia subito...in modalità provvisoria arriva al punto in cui dovrebbe partire l'interfaccia e poi si blocca senza riavviarsi....

Share this post


Link to post
Share on other sites
Ehm... non credo di aver capito bene come hai fatto... hai collegato un monitor esterno?

Cmq vuoi dirmi che se elimino dalle extensions le appleintelgmax3100 kext, le geforce e le ati e le natit. Leopard mi riconosce comunque la scheda video? :P

 

Installalo senza selezionare nessun kext video, se ti parte solo da monitor esterno ponticelli la vga

Share this post


Link to post
Share on other sites

espanico, c'è un read-me enorme... non contando che è spiegato anche nel link originale.. praticamente metti i kext che vuoi dentro quella cartella (tutto nel desktop in una cartella con nome "c'è scritto nel read-me") e lanci lo script.. e magari leggiamoli i read-me..

Share this post


Link to post
Share on other sites
espanico, c'è un read-me enorme... non contando che è spiegato anche nel link originale.. praticamente metti i kext che vuoi dentro quella cartella (tutto nel desktop in una cartella con nome "c'è scritto nel read-me") e lanci lo script.. e magari leggiamoli i read-me..

 

Ok grazie, non avevo preso in considerazione la strada del read-me, cmq ho provato a reinstallare lasciando tutto di defaut, e al avvio mi carica la schermata con la mela e con il cerchietto che carica al infinito -_-

Share this post


Link to post
Share on other sites

se in preferenze di sistema non vi appare la tastiera provate così: in

/System/Library/PreferencePanes/

 

eliminate Keyboard.prefPane e estraete la cartella contenuta in questo file zip...

http://www.mediafire.com/?g9u92fid1sx

provate e fate sapere! -_-

ciao!!

 

edit: aggiornato anche in prima pagina...

Share this post


Link to post
Share on other sites

ciao a tutti x il mio note acer con proc un intel m740 da 1,73, e una scheda grafica x700 ati è meglio l'ultima kalyway 10.5.2 o la leo4all v.2 come qualcuno dice qui?? poi visto che sono ignorante posso installarlo anche se non ho un dual-core? in un altro topic mi hanno già detto di si, ma sapete come è fidarsi è bene non fidarsi è meglio!!

 

grazie a tutti buonanotte

Share this post


Link to post
Share on other sites

Nella versione precedente del dvd, c'era la scelta tra efi guid ed efi mbr, mentre in questo ho notato che non c'è... Come si fa a scegliere il tipo di EFI? Io ho provato ad installarlo sulla seconda partizione del mio hard disk esterno usb, l'installazione è andata a buon fine, ma quando al riavvio, scelgo di partire dal disco usb, mi compare una sfilza di 9 e poi si ferma tutto e devo resettare. Sembra quasi che l'installer non abbia installato il bootloader... Con il dvd precedente di kalyway (10.5.1) non succedeva.. Inizializzavo la partizione, sceglievo EFI MBR e quando sceglievo di avviare dal disco usb mi partiva il sistema.. Qualcuno di voi sa come aiutarmi? grazie!!

Share this post


Link to post
Share on other sites
Nella versione precedente del dvd, c'era la scelta tra efi guid ed efi mbr, mentre in questo ho notato che non c'è... Come si fa a scegliere il tipo di EFI? Io ho provato ad installarlo sulla seconda partizione del mio hard disk esterno usb, l'installazione è andata a buon fine, ma quando al riavvio, scelgo di partire dal disco usb, mi compare una sfilza di 9 e poi si ferma tutto e devo resettare. Sembra quasi che l'installer non abbia installato il bootloader... Con il dvd precedente di kalyway (10.5.1) non succedeva.. Inizializzavo la partizione, sceglievo EFI MBR e quando sceglievo di avviare dal disco usb mi partiva il sistema.. Qualcuno di voi sa come aiutarmi? grazie!!

 

 

Penso lo faccia in automatico, dipende se crei la partizione in GUID o in MBR.

Share this post


Link to post
Share on other sites
Ciao erba

secondo te, per la nostra Mobo quale sarebbe il miglior kernel

 

 

Io uso il kernel di netkas per lo spegnimento e va da dio.

Per curiosità ieri ho provato la kalyway ma sono ritornato subito alla leo4all che per me è la migliore per la mia configurazione, ed è in italiano

Share this post


Link to post
Share on other sites

Ciao

installazione kaly 10.5.2 dvd intel/amd andato a buon fine anche se non so quali driver dovevo selzionare per la mia mobo :P .

avrei una domanda da farti come si fa a mettere una nuova ketx nella iso di kaly?

Share this post


Link to post
Share on other sites
Io uso il kernel di netkas per lo spegnimento e va da dio.

Per curiosità ieri ho provato la kalyway ma sono ritornato subito alla leo4all che per me è la migliore per la mia configurazione, ed è in italiano

 

Anche io mi sono trovato bene con la Leo4All v2. La Kalyway mi interessa perchè ha i driver per la mia 3Com USB WiFi chipset Zidas (anche se ancora non ho provato). Eventualmente, ci sarebbe un modo per utilizzare tali driver della Kaly ed usarli con la Leo? Sicuramente si, ma potreste spiegarmi come fare?

Grazie

Share this post


Link to post
Share on other sites
Anche io mi sono trovato bene con la Leo4All v2. La Kalyway mi interessa perchè ha i driver per la mia 3Com USB WiFi chipset Zidas (anche se ancora non ho provato). Eventualmente, ci sarebbe un modo per utilizzare tali driver della Kaly ed usarli con la Leo? Sicuramente si, ma potreste spiegarmi come fare?

Grazie

 

Usa Pacifist ed estrai il pkg di installazione che ti interessa

Share this post


Link to post
Share on other sites
Usa Pacifist ed estrai il pkg di installazione che ti interessa

Parlando di Pacifist, siccome ho al leo4all v2 che non si avvia se non inserisco il dvd, se estraggo il boot da questa versione di leo o altre, potrei installarlo manualmente magari copiando i file in qualche cartella specifica?

Share this post


Link to post
Share on other sites

ciao Joeandmat ieri ho istallato la kaly 10.5.2 ho visto con mia sorpresa che era senza quelle modifiche che aveva in precedenza.

ho provato ha far partire gli altri kernel con -v come dicevi tu ma come faccio a capire se ha caricato il kernel che ho detto io?

mi sembra molto più leggera della precedente, ma ho notato un difetto, che la cpu riscalda molto, la ventola nn si spegne mai continua a girare anche se esche aria fredda. volevo sapere se tu avevi avuto i mie stessi problemi

Share this post


Link to post
Share on other sites

Ciao a tutti.

 

Ho installato la nuova versione di Kaly, ma scegliendo i kext per la mia scheda video (geforce 256 mb) arrivo alla schermata nera come descritto nel read-me. Cerco di spostare i video drivers seguendo sempre il read-me ma non cambia niente. Molto propabilmente il disco rimane solo in read anche se cerco di passare in read/write mode. Quando invece nonaggiungo video kext nel installazione tutto va ovviamente bene. Cè qualche modo per continuare da quà, senza riinstallare, aggiungendo o modificando gli extensions video?

 

Asus p5ck

Geforce 7600 256MB

HD e DVD: sata

 

Sono un cretino di prima categoria. Funziona tutto usando la DVI della mia scheda video.

Share this post


Link to post
Share on other sites

per aggiungere file alla iso:

copiate la cartella creata dal vostro programma torrent (chiamata "Kalyway_10.5.2_DVD_Intel_Amd") nel desktop del vostro hack..

dentro ci devono essere la iso, il read-me e un'altra cartella chiamata "ADD_KEXT_TO_DVD"..

a questo punto inserite i kext che vi servono per il boot dentro quest'ultima cartella e lanciate lo script "Add_kext_to_dvd_boot.command"

lo script, dopo aver inserito i kext nella iso, gli imposta i permessi, ricrea la cache di avvio e ripara i permessi... fatto questo chiude la iso..

a questo punto la potete masterizzare e... buona fortuna! :)

 

clipt, non ho avuto problemi di cpu.. io ho kernel vanilla 9.2.2 e va benissino! :D

 

ATTENZIONE!! PICCOLA NOTA!!

 

se si sceglie di installare il powermanagement per la batteria, viene messo l'acpi vecchio... provate questo mio script per sistemare l'icona della batteria e acpi nuovo...

estraete tutto.. vi ritrovate con una cartella chiamata "ACPI".. sistematela in root / e lanciate lo script "InstallareACPI"..

PS: fatevi un backup del vecchio appleacpiplatform.kext.. non si sa mai...

ciao!!

 

aggiornata la prima pagina! :D

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×