Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
metissage2005

Probleme de boot sur la version 10.4.6 x86 dvd

11 posts in this topic

Recommended Posts

Bonjour a tous,

 

Je me permet de lancer ce forum pour savoir comment résoudre mon problème.

 

Voila, j'ai essayer plusieurs versions de mac osx sur mon pc:

 

Leopard kalyway 10.5.1 et .2

 

Tiger: 10.4.6/.7/.8/.9

 

Elle se son toutes déroulées sans problème mais a la fin de le l'installation j'ai deux problème qui surviennent.

Je ne peux pas me connecter a internet et je ne peux pas booter sans le DVD d'installation.

 

La seul version qui m'a permis d'avoir la reconnaissance de ma carte réseau c'est la version 10.4.6 alors

du coup je l'ai laissé. Mais impossible de fixer le boot darwin pour ne pas utiliser le DVD.

 

Si quelqu'un avait une solution a me proposer elle serai la bienvenu. J'ai passé des jour a chercher une solution.

J'ai meme tenté d'untiliser une clé USB en avec la version de DARWIn dessus placé en "first boot" mais rien a faire.

 

Ma config:

 

Carte mere Foxconn socket LGA775

Intel Pentium D 3Ghz (sse3)

Carte graphique Nvidia FX 5200

2 Go de RAM

Lecteur graveur DVD-RW Sata

DD Maxtor 160 IDE

 

Je vous remercie d'avance

Share this post


Link to post
Share on other sites
Bonjour a tous,

 

Je me permet de lancer ce forum pour savoir comment résoudre mon problème.

 

Voila, j'ai essayer plusieurs versions de mac osx sur mon pc:

 

Leopard kalyway 10.5.1 et .2

 

Tiger: 10.4.6/.7/.8/.9

 

Elle se son toutes déroulées sans problème mais a la fin de le l'installation j'ai deux problème qui surviennent.

Je ne peux pas me connecter a internet et je ne peux pas booter sans le DVD d'installation.

 

La seul version qui m'a permis d'avoir la reconnaissance de ma carte réseau c'est la version 10.4.6 alors

du coup je l'ai laissé. Mais impossible de fixer le boot darwin pour ne pas utiliser le DVD.

 

Si quelqu'un avait une solution a me proposer elle serai la bienvenu. J'ai passé des jour a chercher une solution.

J'ai meme tenté d'untiliser une clé USB en avec la version de DARWIn dessus placé en "first boot" mais rien a faire.

 

Ma config:

 

Carte mere Foxconn socket LGA775

Intel Pentium D 3Ghz (sse3)

Carte graphique Nvidia FX 5200

2 Go de RAM

Lecteur graveur DVD-RW Sata

DD Maxtor 160 IDE

 

Je vous remercie d'avance

 

 

quelle foxconn ? ( everest sous windows ) :http://wiki.osx86project.org/wiki/index.php/HCL_10.5.1#Foxconn

 

pour ton boot sans DVD, c'est soit que ta partition n'est pas activée ( Gparted ) ou que ton darwin n'est pas bien écrit :

 

http://osx86.xooit.info/t1062-TUTO-Bootfix-Leopard-ToH.htm

 

petit détail : pentium D = kernel hacké et non vanillia !

Share this post


Link to post
Share on other sites

Je vous remercie a tous mais finalement il suffisait d'activer la partition seulement, apres verification tout tourne correctement.Milles merci a vous tous et longue vie a MAC!!!!!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites

D'accord, je te demande cela par rapport au Dodo que tu utilises comme avatar.

 

Très jolie image, toutefois le Dodo n'a jamais existé a la Réunion. To kon koz kreol reunioné? (sa c kreol mauricien!)

 

Je viens de me lancer dans l'installation de Leopard la version de Kalyway. A mon avis, j'aurai une fois de plus besoin d'aide.

 

A+ sur un nouveau forum et encore merci pour ton aide.

Share this post


Link to post
Share on other sites

bonjour je me nomme julien et jai le mem probleme je narrive pas a activer la partition comment puis je faire pour ecrire sans faute cette ligne de commande car a chaque fois la phrase revient "no such as directory" ou encore "help" for .....le mieux pour moi serais de faire un copier coller mais comment merci davance pour vos reponses!!bonjour je me nomme julien et jai le mem probleme je narrive pas a activer la partition comment puis je faire pour ecrire sans faute cette ligne de commande car a chaque fois la phrase revient "no such as directory" ou encore "help" for .....le mieux pour moi serais de faire un copier coller mais comment merci davance pour vos reponses!!

Share this post


Link to post
Share on other sites

Salut,

Ton message est normal si tu as marqué "fdisk -e /dev/rdiskX " sans changer les chifres.

 

Dans un terminal marque "diskutil list" normalement ta une liste /dev/disk0 (selon le disque dur d'installation) tu regarde sur laquel partition est installé mac os x, repère cette ligne et regarde dans la colonne "IDENTIFIER".

Normalement tu as un quelques choses du genre: "disk0s1".

 

exemple: si j'ai /dev/disk0

je remplacerais donc "fdisk -e /dev/rdiskX" par fdisk -e /dev/rdisk0"

 

Bonne chance

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×