Jump to content
kaly

Kalyway 10.5.2 DVD Intel_Amd (sse2/sse3) EFI V8

1,086 posts in this topic

Recommended Posts

i guess it could be the problem if in the system.kext is another version number stored than the number of actual running kernel (e.g. 9.2.2 instead of 9.2.0 - find out with "uname -a") if so then you need a proper system.kext) in took it with pazifist from a the .pkg of kalyway 9.2 kernel pack (a bit older)
I had been doing background reading about netkas's 9.2.0 kernel and people saying he needs to bring out a 9.2.2 for just such a reason as you describe. Anyone else had the USB problem with the speedstep kernel?

Share this post


Link to post
Share on other sites
Advertisement

I noticed that AD1988B sound driver is no longer in the list, this was supported by the Kalyway 10.5.1 release. Is this just an omission? Has anyone with an Asus P5K Deluxe tried this new release and had success?

Share this post


Link to post
Share on other sites

What are the exact steps to start to install Kalyway_10.5.2_DVD_Intel_Amd on originally Windows computer, please?

I am confused with ADD_KEXT_TO_DVD folder and other files in it.

Should I do any special steps first or just to burn Kalyway_10.5.2_DVD_Intel_Amd.iso to DVD?

Share this post


Link to post
Share on other sites
Has anyone who'x unable to boot from the dvd figured out a way around it yet? Could it just be a bad burn?
Not sure if Im having the same problem as you. But I cant even get to the installation part. It doesnt want to boot and install. Not sure whats wrong...:( Im having problems just trying to install. It runs like its going to install than it freezes right after this message:"BSD process name corresponding to current thread: kernel_task""Mac OS version: Not yet set""Kernel version: Darwin Kernel Version 9.2.0: Sun Mar c 00:11:08 sct 2008; made by ToH:xnu-1228/BUILD/obj/RELEASE_I386"If anyone is having the same problem or know a fix for me, your help would be greatly appreciated, sorry new person here..... I have an SSE2, Do I need to use a different Kernel ? Maybe like speedkernel or something, I dont know where to go from here. Thank You

Share this post


Link to post
Share on other sites

Hi,

 

I just tried to install this version on my Lenovo y510 specs below:

CPU: Intel 1.6 Core 2 Duo

RAM: 2GB

HDD: 150GB

GFX: Intel 965 Express (X3100)

Audio: ALC888 onboard

 

 

And i keep getting this error no matter what kernel or options i try. See pic attached.

 

 

Thanks in advance.

post-14168-1207972198_thumb.jpg

Share this post


Link to post
Share on other sites

This new version of leopard has issue with P35 DS3R ( ICH9R ) board a bit.

 

1) USB external can not pop up on the desktop. Must restart the system, then USB external HD icons can be shown up.

 

2) can not install MAYA. ( tells seems like maya can not recognize ethernet address, but Kalyway10.5.1 verion was fine with this. )

 

By the way, i am using 9.2 kernel. not the Vanilla oroginal one, which is even worse, can not restart/shut down on p35 ds3r board.

 

Please, someone knows who to solve it ?

Share this post


Link to post
Share on other sites

I am having the same problem with all 6 different Leopard DVD's. Tiger works great on my computer but it seems Leopard does not work on ATA\IDE Hard Drives but Tiger does. :thumbsup_anim: What ATA kexts can I extract from my Tiger installation and inject into this new Kaly?

 

oh and another thing....Windows cannot open the "Add_kext_to_dvd_boot.command" file cuz the file extension is not recognized...do i need a special program to run this? :stretcher:

 

Thanx in advance for your help :wallbash:

Share this post


Link to post
Share on other sites

wooooooooowwww!!!! thank you so much kaly!!!!! :D... i'm so happy for this release... only a question... this version have a battery meter for laptops??????:P

 

thnx again!!!!!!

Share this post


Link to post
Share on other sites
I am having the same problem with all 6 different Leopard DVD's. Tiger works great on my computer but it seems Leopard does not work on ATA\IDE Hard Drives but Tiger does. What ATA kexts can I extract from my Tiger installation and inject into this new Kaly?

 

oh and another thing....Windows cannot open the "Add_kext_to_dvd_boot.command" file cuz the file extension is not recognized...do i need a special program to run this?

 

Thanx in advance for your help

X2 Plis help whit that im stuck whit "Still waiting for root device" Sata/690g

Share this post


Link to post
Share on other sites
wooooooooowwww!!!! thank you so much kaly!!!!! :P ... i'm so happy for this release... only a question... this version have a battery meter for laptops?????? :)

 

thnx again!!!!!!

 

yes, check powermanagement_bundle in Patches section.

Share this post


Link to post
Share on other sites

I keep getting this "Wating for root device." error which repeats itself and goes no further. I'm not too knowledgable on all of this but I know a little.

 

Heres some specs if this could help...

 

Dell Dimension E521

 

CPU Type: AMD Athlon 64, 2000 MHz (10 x 200) 3200+

Instruction Set: x86, x86-64, MMX, 3DNow!, SSE, SSE2, SSE3

Motherboard Chipset: nVIDIA GeForce 6150, AMD Hammer

System Memory: 2048 MB (DDR2 SDRAM)

Video Adapter: Radeon X1300/X1550 Series (256 MB)

Hard Drives: 80 GB Sata, 160 GB Sata, 30 GB USB External Hard Drive for OS X install

 

I've tried like 8 different installs from tiger to leopard. I have gotten to the install screen on like 1, and have had it start to install but it gets stuck and goes no further. Other then that it usually always says Waiting for root device.

 

Someone please help, I really want to try leopard on my PC.

 

Also I would take a picture of the screen i get, but I have no camera. :P

Share this post


Link to post
Share on other sites
I keep getting this "Wating for root device." error which repeats itself and goes no further. I'm not too knowledgable on all of this but I know a little.

 

 

i'm in the same boat on my 780i MB. i tried booting to the kalyway 10.5.2 disc and it stops at "Waiting for root device" this repeats forever even if i boot with -x flag . but the kalway 10.5.1 has always worked for me

Share this post


Link to post
Share on other sites

Mine got installed in 15 mins but after reboot there is no leopard at mbr... tried twice stills ame. does anyone know how to get at mbr.

Share this post


Link to post
Share on other sites

Excellent work Kalyway!

 

Unfortunately i still have the reboot loops as in your previous release.

ok, my machine is a intel p4, 3ghz, ht, sse2 only, but beside of all other releases the iatkos 1.0ir2 works flawless!

so i decided to exchage the mach_kernel from the iatkos-dvd to your install dvd (using transmac).

but also still hangs up in reboot loops :-( this makes me very sad, because i believe your release is really one of the best out there.

also i tried the latest netkas kernel for sse2 (universal, no speedstep) but a few seconds after the darwin boot the reboot starts.

do i have to replace some more files on your dvd in order to get into the installer?

please help.

 

 

 

gtx

sniper

Share this post


Link to post
Share on other sites

I seem to be having the same problem as two others here.

Hardware: Asus Z71V laptop, Intel 915/Intel Pentium M (SSE2)

Either the default kernel or the speedstepkernel boot options result in the same error.

The same with every other documented boot flag.

 

Any ideas?

Boot process appears to be fine until:

=======================================

panic(cpu 0 caller 0x339C1DE0): AppleSMCPDRC ::start - unrecognized device type\n"@SourceCache/IOPlatfromPluginFamily/IOPlatformPluginFamily-315.0.3/ACPI_SMC_PlatformPlugin/AppleSMCPDRC.cpp

Debugger Called: <panic>

Backtrace, Format - Frame : Return Address (4 potential args on stack)

0x33a2bdb8 : 0x12b0e1 (0x45833c 0x33a2bdec 0x133285 0x0)

0x33a2be08 : 0x339c1de0 (0x339c3460 0x339c3450 0x33a2be48 0x40baah5)

0x33a2be48 : 0x40fd2e (0x3ceb500 0x3c51c00 0x1 0x3ea6c0)

0x33a2bea8 : 0x411bc3 (0x3c51c00 0x3ceb500 0x3c7cdc0 0x0)

0x33a2bf28 : 0x411427 (0x3c51c00 0x3c6a480 0x0 0xffffffff)

0x33a2bf78 : 0x4100a3 (0x3c51c00 0x0 0x33a2bfac 0x1)

0x33a2bfc8 : 0x19f3cc (0x3c4f2a0 0x0 0x1a20b5 0x357c80)

Backtrace terminated-invalid frame pointer 0

Kernel loadable modules in backtrace (with dependancies)

com.apple.driver.ACPI_SMC_PlatformPlugin(3.1.5d3)@0x339ba000->0x339c5fff

dependancy: com.apple.iokit.IOPCIFamily(2.4.1)@0x2e24d000

dependancy: com.apple.iokit.IOACPIFamily(1.2.0)@0x2e263000

dependancy: com.apple.driver.IOPlatformPluginFamily(3.1.5d3)@0x3397a000

dependancy: com.apple.driver.AppleSMC(2.0.1d2)@0x33997000

 

BSD process name corresponding to current thread: kernel_task

 

Mac OS version:

Not yet set

 

Kernel Version:

Darwin Kernel Version 9.2.0: Sun Mar 2 00:11:08 SCT 2008; made by ToH:xnu-1228/BUILD/obj/RELEASE_i386

Share this post


Link to post
Share on other sites

pgeminijatt, previously I had no problem with Kalyway disks at all. strange.. Geminijatt, previously I had no problem with Kalyway disks at all, strange..

Share this post


Link to post
Share on other sites

well if i run the old disk 10.5.1 it gets thru to this blue screen but then it jus stops and if i hit a key the cd spins up again but i would rather jus install 10.5.2 off the bat.

Share this post


Link to post
Share on other sites

For those who chose 9.2.0 speedstep kernel and found that the USB fix in the installer still didn't give them USB2 on the desktop, so to speak, try this:-

 

http://forum.insanelymac.com/index.php?sho...=95789&st=0

 

- it worked perfectly for me.

 

Cudos to ipoz for the simple tutorial :)

 

 

Next question. Which Speedstep package should I download/install to get Speedstep working? I had heard that speedstep doesn't work outside of 10.5.1. Hopefully that is not the case.

Share this post


Link to post
Share on other sites

After Successful Install Leopord....it restart the computer and the white loading screen comes up...after that nothing happens...Does anybody know what is the problem. :rolleyes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×