Jump to content

is it possible?


true duel
 Share

5 posts in this topic

Recommended Posts

I have tried installing 3-4 different kinds of osx86 installs on my dell dimension 8200 and it doesn't seem to want to boot into darwin. it goes through the install and everything and when it boots back up it just shows the intel pxe boot agent. is there any possible way or is it even possible to get osx86 *any version* to boot natively on this system or no? if so could someone please explain.

 

The version i have tried are: iatkos 1.0r2 leo4all v1 JaS 10.4.8

 

 

 

any feedback or information would be great, thank you.

Link to comment
Share on other sites

I have a Dimension 8400, not sure how similar it is to yours. Check your BIOS settings. Sounds like your boot-order preference has network boot (pxe) ahead of the hard disk. That's the only way I know of to boot with pxe, i.e. over the network. Try pressing F12 when your machine is first booting and choose to boot off the hard disk. If that works, then check your system setup (F2 when booting).

Link to comment
Share on other sites

i've been in the bios a few times. i tried taking out the network card. i've tried a lot. the only options in the boot order are the hdd the cd drive or the floppy drive (which i have no idea why there is even a floppy drive) and another cd boot. But you know what i'm talking about right. the pxe boot. but is there anyway to get rid of this boot option?

Link to comment
Share on other sites

i've been in the bios a few times. i tried taking out the network card. i've tried a lot. the only options in the boot order are the hdd the cd drive or the floppy drive (which i have no idea why there is even a floppy drive) and another cd boot. But you know what i'm talking about right. the pxe boot. but is there anyway to get rid of this boot option?

 

 

 

There are a few ways to do this, but the fastest method may be to enter

BIOS (F2), and the press ALT+F to default all settings, then ESC and enter

to 'exit saving changes'.

 

While this won't turn PXE off, it should drop the network boot to at least

4th in the boot order (FDD,HDD,CDROM,Network).

 

If it's still a problem, go back into BIOS and arrow down to 'integrated

devices' / ethernet or network adapter / and set the NIC to "on" rather

than "on with PXE".

Link to comment
Share on other sites

 Share

×
×
  • Create New...