Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
machead5678

Drivers For Realtek, Sigmatel, Cmedia, Analog Devices (SoundMAX) and Conexant.

241 posts in this topic

Recommended Posts

Hi All,

 

i install ipc X86 10.5.6 in HP G70 t-200 CTO laptop its working fine, but some drivers are not unable to install.

 

my problem is Ethernet ,wireless ,sound are not working.And also using touchpad i can move the curser point but unable to click or unable to select the folder.

 

Below are the configuration for my HP laptop:

 

Processor : Intel® Core™2 Duo Processor T6400 (2.0GHz)

Ethernet LAN : Realtek RTL8101E Family PCI-E Fast Ethernet NIC

Wireless : Atheros AR5007 802.11b/g Adapter

Touchpad : Synaptics PS/2 Port Touchpad

Audio : Conexant High-Definition SmartAudio 221 Driver

Graphics :Intel® Graphics Media Accelerator 4500MHD - For Core 2 Duo Processors

Mobile Intel 4 Series Express Chipset

RAM :3GB DDR2 System Memory

Hard Disk :250GB 5400RPM SATA Hard Drive

 

17.0" diagonal WXGA+ High-Definition HP BrightView Widescreen Display (1440 x 900)

- SuperMulti 8X DVD+/-R/RW with Double Layer Support

- Microphone + Webcam

- Wireless-G Card with Bluetooth

 

Can anyone help me by seeing the above configuration which drivers(.kext) need to install for my HP laptop

 

Thankx,

kiran.

Share this post


Link to post
Share on other sites

Can anyone help me with the cmd to list hardware? I tried 'sudo lshw' (which works in Ubuntu/Kubuntu) doesn't work on my OSx86. That cmd used in Linux isn't specific enough on some components.

Share this post


Link to post
Share on other sites
Hi,

I have a driver for Realtek, Sigmatel, Cmedia, Analog Devices (SoundMAX) and Conexant.

I have a SoundMAX (Analog Devices) card and it works perfectly.

I am running Mac OS X 10.4.8 (Tiger).

Please comment if it works.

All you have to do is download the attatchment. Unzip it and install it.

It got my SoundMAX card working with mac.

Thanks, Machead

 

Sorry it doesn't work on mine I have SoundMAX Digital Audio and have aeaudio and analog devices for my drivers thanks anyway. Also an anyone help me find a new driver for it thanks pcperson.

Share this post


Link to post
Share on other sites
Hi,

I have a driver for Realtek, Sigmatel, Cmedia, Analog Devices (SoundMAX) and Conexant.

I have a SoundMAX (Analog Devices) card and it works perfectly.

I am running Mac OS X 10.4.8 (Tiger).

Please comment if it works.

All you have to do is download the attatchment. Unzip it and install it.

It got my SoundMAX card working with mac.

Thanks, Machead

 

 

Hi I ve installed Mac (IPC 10.5.6) on my Acer laptop, everythings working fine except sound, Lan and wireless I downloaded the attachment for sound card but still no input or output device detected.

 

Just for information Intel pentium processor T(4400)

 

Atheros LAN

 

Realtek sound driver

Share this post


Link to post
Share on other sites

I have a Aser aspire 7720g with iDeneb snow leopard 10.6.3.

I have no sound and i've tried everything. My card is Realtek268.

 

Thank you in advance.

Share this post


Link to post
Share on other sites

I would very apreciate if someone will help me to resolve my ALC268 headphones problem.

You can read description of my problem here - http://www.insanelymac.com/forum/index.php...241664&st=0 (I'm a new user, sorry).

 

Thanks in advance!

Hope you will find some time to look into it!

Share this post


Link to post
Share on other sites

ok, i don't know if it was for this patch or it has always been there and i didn't notice. i'm newbie here.

however i installed and went to system preferences under sound. where it says "play sound effects through" i just checked the speaker (analog) and it worked.....

i'm on a toshiba t130 running conexant

 

btw also on "select a device for sound output"

Share this post


Link to post
Share on other sites
Hi,

I have a driver for Realtek, Sigmatel, Cmedia, Analog Devices (SoundMAX) and Conexant.

I have a SoundMAX (Analog Devices) card and it works perfectly.

I am running Mac OS X 10.4.8 (Tiger).

Please comment if it works.

All you have to do is download the attatchment. Unzip it and install it.

It got my SoundMAX card working with mac.

Thanks, Machead

 

THANKYOU!!!! This worked for me. I was searching for a full day on how to get my sound working! I tried VoooDoo, AppleHDA etc, but none worked. Tried this and BAM, audio is working!

System (Desktop PC):

MB: Gigabyte 880GM-UD2H

HDD: 120GB Sata,

Ram: 4gb

OS: Mac OS X Snow Leopard 10.6.6(i) by (Hazard) x86/x32/i386

Audio: Realtek ALC 892 Codec (Speakers connected via Rear Green Port)

 

Sound fully works, including the volume control.

Thanks once again, it is appreciated.

Dean.

Share this post


Link to post
Share on other sites

Hey. I've got a small problem with Lenovo y550 (Realtek HDA) and Snow Leo Retail. On Windows there is "One Key Theather" which turns on the so called subwoofer. I just wonder is there a way to use this speaker on MacOS?

 

As far as I know, on Windows there is something called Waves Maxxx Audio, which allows it to work. Any idea?

 

TIA

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×