Jump to content

SIGSEGV on boot (Zephyroth 10.5.2 rev2)


2 posts in this topic

Recommended Posts

Hi everyone,


After some screwing around, I finally got 10.5.2 rev2 (kernel 9.2.) installed on my system, but I am unable to get it to boot.


First off, I had some problems with IOUSBFamily.kext. Someone said to remove the AppleIntelCPUPowerManagement.kext instead, so I tried that first but the problem persisted. Finally I removed the IOUSBFamily.kext and that problem was eliminated.


The next issue I had was a "display: family specific matching fails" error (when booting with -v -f -x). I seem to have fixed this by removing NVDA*.kext


Now after all this, I'm getting a "unknown SIGSEGV code 0" on boot. It seems to be happening just after the login program is started.


Does anyone have any idea how I can fix this? I've tried booting in safe mode, then I get the SIGSEGV. I've tried booting normally, but it just hangs on the "Apple screen." I've tried adding the cpus=1 boot flag, but it makes no difference...


My specs are:

M/board: ASUS M2N-SLI Deluxe

CPU: AMD X2 4400+

Video: Gigabyte 7300GT 256mb


I'd really appreciate any help you can give me!



Link to comment
Share on other sites


  • Create New...