Jump to content

Jas 10.4.8 computer crash


1 post in this topic

Recommended Posts

i downloaded the JaS iso for my Athlon AMD 64 computer. it is an hp pavilion zv6000. i tried to install JaS but it just hangs after it loads the firewire, saying something about no device root. so i turned off my comp, and when i restarted it, did the same thing, so i decided to just go to windows xp again. for some reason it says intel and other text when it boots, and then it says 'setup is looking at configuration', and then the moniter loses any wording and just stays black, nothing happens. before that, if i ever tried to reinstall xp, it would say setup....



please help cause i dont want to go to geeksquad or something and if they somehow find out i tried to install mac on my pc. btw i do not know if my hard drive was fully formated because i attempted to put linux on it before the mac.


btw my computer has a phoenix bios, but i dont know if apple made the new intel text appear that says 1993-2000. if it is my hard drive, how can i format my hard drive without installing an OS on it besides xp, which doesnt work (so like a program that i can install on a cd to format my entire hard drive, because right now i am speaking to you from my desktop computer). also when i was downloading the tiger iso there were 3 hash check files, but i burned it on to a dvd anyways.

Link to comment
Share on other sites


  • Create New...