Jump to content
Sign in to follow this  
Followers 0
John V

Dimming Problem on iMac (Intel Core Duo) w/ Mac OS 10.4.5

2 posts in this topic

Recommended Posts

I recently purchased a iMac 20" Intel Core Duo. I'm having a problem with the screen automatically dimming every 3 minutes. I do not have a screen saver enabled and under Energy Saver options I have it set for the screen to go to sleep/blank every 15 minutes. When I'm watching a movie in Frontrow the screen does NOT automatically dim every 3 minutes. However, when I'm watching a movie in Quicktime in non full screen mode the backlighting will dim. Upon moving the mouse the screen brightness will be restored to normal. This happens with all applications except frontrow. Is this normal? Please help.....

Share this post


Link to post
Share on other sites
Advertisement

I don't think there's anything wrong with your Mac, there's a setting somewhere ... give me five minutes to check on it and I'll get back to you. I'm not the expert on this but no-one else has replied yet so I'll take a look.

 

 

Edit 1 - This is odd, because it's on option on my PowerBook and that's exactly the behaviour it's set for, after about three minutes' inactivity of keyboard or mouse the screen dims. It's a battery saving feature. But the iMac doesn't have a battery option as far as I know, so that's weird. On the Powerbook it's in Energy Saver, under Options (the tab to the right of the Sleep tab). "Automatically reduce the brightness of the display before display sleep" should be unchecked to eliminate this feature. I'm going to do some more research because I thought this only applied to Macs with a battery capability but the options may be there for other Macs too.

 

Edit 2 - Now I'm puzzled because my mains-powered G5 doesn't have those options and of course it doesn't dim. I don't know much about the iMac though, maybe it has different options? I'll try to find out and if anyone else has any suggestions we'd both be interested. Thanks!

 

By the way, I'm moving this to the right sub-forum - it should be in Mac, not Genius Bar.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×