Jump to content

Kalyway 1.5.1 after install "/com.apple.Boot.plist Not Found"


bochenn
 Share

8 posts in this topic

Recommended Posts

First, my hardware:

  • Intel Pentium D920
  • Moderboard Intel D945GNTL
  • LAN Intel Pro 100
  • Video Intel GMA950
  • HD SATA2 250Gb - partitioned with GUID
  • DVD Pioneer

I had previousl installed JaS 1.4.8 and worked perfectly. Today i've tried to install KALYWAY 10.5.1 and after install I always get System config file '/com.apple.Boot.plist not found if the DVD is on the DVD-Drive. If i take it form there, the error is: No bootable device -- insert boot disk and press an key

 

If you need to know more information about don't doubt to ask.

 

I really preciate any kind of help guys.

 

Thanks!!!

Link to comment
Share on other sites

  • 1 month later...

I'm not sure if you've resolved this issue yet, but I think I might have a solution (it worked for me).

 

At any rate, here it is for you, and for anyone else that comes across this post.

 

I had the same error following installation. I also have 2 SATA hard drives. It turns out the one that osx was installed on was actually the secondary master. When the bootloader went through the startup sequence, it couldn't find that partition, therefore couldn't find osx.

 

To solve: make sure the drive that osx is installed on is the "master" drive in the bios and make sure it's included in the boot sequence.

 

Hope this helps.

Link to comment
Share on other sites

 Share

×
×
  • Create New...