Jump to content
apowerr

New Time Machine and Airport updates not safe for most hack users.

130 posts in this topic

Recommended Posts

I installed the stupid update thinking its just some minor thing with timemachine

Now my leopard is gone

 

even after I restored kernel, system.kext, and appleSMB

it still hang up during booting

 

 

stopped at someinformation saying orginal UUID for one of partition (not leopard, but a backup HFS+ is now changed, then saying disk0s5 is unable to be mounted (that is a fat32 partition, what a hell)

 

I tried use diskutilly repair permission and repair disk, and checked though all partition

 

it still hung up, I hate to reinstall everything from scratch

 

 

Serous HELP is needed here, !!!!

Share this post


Link to post
Share on other sites
Advertisement

I've installed this update and replaced the kernel with the new ToH 9.2.2 kernel and it boots perfectly. USB problems are now gone too, WD Passport, Wireless mouse and wlan usb work :P

Share this post


Link to post
Share on other sites
Ok, I'm running vanilla and the new kernel crashes during startup when IOATAFamily.kext is loaded. If I use the old 9.2 kernel, the system will start, but ONLY if I force reload my kexts on every boot. Otherwise, the extensions kextcache gets corrupted somehow and refuses to find IOATAFamily.kext.

 

I've tried running the stock .kext and two different patched versions, with the same result.

 

Am I the ONLY Gigabyte GA-965P-DS3 user with this problem? Really?

 

I got bricked up too. Didn´t backup since I don´t recall how to back "down", hehehe. But I got the same board. I´ll try vanilla right after. Better luck next time!

Share this post


Link to post
Share on other sites

OMG!!!!!!

 

guys, im so glad/lucky!!! I dont know which more, i didnt read ALL the info about the updates. read the docs about security update, didnt even think that updating TM will crash my system for good!

but anyway, as u all see im back, almost gave up and reformated the drive but hitting the search button on google for the one last time(just to make sure that i cannot do anything more to restore my leo:() actually saved me!!!

 

i found post from this forum describing installation of pkg via terminal.

 

ok, so for all those who- like me, updated the system with TM,security and airport and anything else that screwed ur system and doesnt have backup u need to have downloaded kalyway comboupdate 10.5.2 and kalyway all kernels.pkg. both can be downloaded from TPB.

ok, so lets fix it:P

boot from installer DVD.

when u'll finish ur breakfast, coffe.. another coffe and finally see the installer window, open disk utility, repair disk and permissions(just to be sure)

 

open terminal and type

 

exec /Volumes/YOUR_OSX_DRIVE/usr/sbin/installer -pkg /PATH_TO_COMBO_INSTALLER/ -target /Volumes/YOUR_OSX_DRIVE/

 

and hit enter, after few minutes u should get installation succesfull and process completed information

 

now in new tab(MAC+T), u have to do the same thing with all_kernels.pkg. default one to install is 9.2 sleep kernel, so u will end up with that one.

 

theres some way to change the default settings of the installer with some switches but i didnt play with that.

after that, quit terminal, installer, reboot, and pray:) the system should be back, some settings are back to their defaults(such as screensaver time) but the system i back, anyway, good to have it at least...

it worked for me, hope it will help someone...

what u do is basicly restoring kernel to hacked one, system.kext and some other kexts from comboupdate...

 

and the most wierd thing:

 

autoupdate says my system is fully updated and there are no updates available!!!

 

if anyone had same problems, crashes just PM, will be happy to help:)

 

specs in my sig, image attached as proof:) its polish but it says that it doesnt have any updates for me:P

 

goodluck

bookmarked this thread for the future:)

post-65127-1209391151_thumb.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×