Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Tekel

Can't Shutdown or sleep?

1 post in this topic

Recommended Posts

have a asus a8jp laptop (see laptop specs below) w/ Kalyway 10.5.1 and installation went great and have had no problems running.

 

Where I did run into some problems is now when I try to shut down or put it to sleep.

 

WHen I shut down it gets to a black screen then stays there. Doesn't shut down or go any further. It just hangs and continues to consume power so I have give it a hard shut down by holding the power button.

 

When I tell it to sleep it does nothing. Just acts like nothing happened and goes about its business.

 

I was previously running Kalyway 10.4.9 and had no problems like this. For this install I formatted an installed fresh.

 

 

Laptop Specs:

Processor: Intel Core 2 Duo 2 ghz

Graphic Card: ATI Mobility x1700

Hard disk: Fuijtsu 120 GB SATA

Sound: Intel 82801GBM ICH7-M

DVD-RW: HL-DT-ST DVDRAM GSA-T10N

Wired Network Card: Realtek 8168 PCI-E

Wireless Network Card: Intel 3945abg card (n

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Hi,   I still have (and always had) a weird problem with the nvidia card, and I don't know if it is a power unit issue or a driver issue. Do you have such a problem, too:   Sometimes the screen goes black, for example if I scroll a specific webpage. It turns then on again, and off again. Then it may disappear and everyathing works fine again. Or not. Usually a reboot will let this problem disappear. There is no obvious heavy cpu/power usage while this happens.   Do you know this problem? Does it sound like a driver problem?   I use a gt1050 2gb and a 4k monitor connected thru DP.
    • Hello! In my signature system the program does not show the life of the hard drives but only that of the ssd.   High Sierra 10.13.4
    • hello   try this one   DSDT.aml.zip   for graphics and backlight are needed ssdt files   good hack
    • Non ti ho messo io quelle impostazioni I sul config.. Poi aggiorna i kext.. 
    • So, i am thinking about pubblishing the stable release of tinu 2.0, just with a few minor chenges from the last pre-release, and to focus my work on the next one, i have just chenged a couple of UI things for the stable release and add a warning message if you try to use a time machine disk as a target drive to create the macOS install media, for the release that will come after the stable 2.0 release (and maybe also after a bug fix release for the 2.0 if needed) i am trying to use the system apis to manage the tasks which needs special priviladges to be executed, instead of the "sudo" based system which i am using now, this will make the application more secure and reliable, and also you will have to do the authentication only one time, when creating an install media, and using this system maybe i can also pubblish the application on the app store (obviusly just a limited version for mac users, but a version with all the features unlocked will be always available outside the app store and will have all the hackintosh-friendly features as well). But to do that i need to re-write a large amount of code into the app, because all the tasks which needs special permitions needs to be re-implemented differently, so that's why i do not want to use this in the 2.0 release, so because i am going to finish with tinu 2.0 tell me every complain or problem you are having with the latest pre-release or the latest release of tinu, so i can work on that before releaseing the stable 2.0 version


×