Jump to content

Marvell 88E8056 - Drops connection & 4GB Issue


2 posts in this topic

Recommended Posts



1 Mac / 1 PC

NetGear Router

Kalyway 10.5.1 w/ updated 10.5.2 graphics


It seems like after a certain amount of traffic has gone through my system, my network connection to my router drops (wired cconnection).


I'm using the built in network port on my Asus P5K-VM.


With minimal activity the connection lasts for quite a while. If I do any combination of other things (especially torrent files while surfing/playing online games/etc) my computer drops the connection in a much shorter time.


Going into the network panel and hitting renew only throws back a default internal IP. After manually setting the IP and changing it back to DHCP several several times, it will eventually get the connection back (doesn't seem to be a set way to make it happen yet)... or I can simply restart and it comes back.


Any ideas? By the way, my wife's computer never loses connection when this happens. It's only my machine.

Link to comment
Share on other sites

Update -


Earlier last week, I had thought that I was not affected by the 4GB limit problem. I tried to burn a DVD and crashed my OS. I disabled the memory remapping in the BIOS to get rid of the KPs.


After wondering if I would not have KPs if I simply didn't use any IDE devices, I re-enabled the memory remapping.


As of right now, I'm well above the 3.2ish limit and still going strong. No KPs.


Evidently, this has also solved my network disconnections as well.


So.. there it is, in-case anyone else has the same problem.

Link to comment
Share on other sites


  • Create New...