Jump to content
Kabyl

Modified BIOS to get all cores working

1,884 posts in this topic

Recommended Posts

Advertisement

Could you modify a BIOS for me please?

The problem is the system starts running the boot loader and begins loading the disk and then bamn reboots. Even when I do a -v to see the errors it reboots too quickly for me to read the error. I turned off APCI and I did see something about kernel panic. I am completely new to OSX86 but not new to PC's. This is something new for me to try. Any help is appreciated!

Share this post


Link to post
Share on other sites

Hi!

 

Is it possible to get a unsupported Wlan MiniPCI-Express card working?

I bought a Dell 1430 with BCM94321MC.

 

I dont know if my second core working correctly.

 

The link to the original BIOS is: ftp://ftp.work.acer-euro.com/notebook/asp...s/BIOS+3.60.zip

 

I got an ACER Aspire 5633 WLMi.

And I cant change the SATA-controller in the BIOS. Can´t change anything. Lame BIOS :-(

 

 

Intel Core2Duo 1.66GHz

2 GB Memory

 

 

Thanks!

Share this post


Link to post
Share on other sites

Hi,Kabyl

 

 

Please Help Modified BIOS for MSI PR200 Notebook (in fact is a MEDION SIM2120 with a MSI BIOS loaded without problem ... both notebiiks have the same mobo!)

 

Bios Link : http://global.msi.com.tw/index.php?func=do...8&type=bios

 

MSI PR200/ MEDION Notebook

Graphic Card : Intel GMA X3100

CPU : Intel CoreDuo 1.83Ghz T5550

Chipset: 965GM - ICH8-ME

 

 

My problem is error booting: "using 10485 buffer headers and 4096 clusters IO buffer headers "

 

thanks

Share this post


Link to post
Share on other sites

Hi!

config:

mobo:AsRock 4CORE 1600 TWINS P35

cpu: intel Pentium Dual Core E2180

video: Leadtek 7300 GT TDH 256 MB DDR2

2BG ram

 

BIOS(dos version): http://www.asrock.com/mb/download.asp?Mode...T=B&ID=2121

BIOS(windows version):http://www.asrock.com/mb/download.asp?Model=4Core1600Twins-P35&T=B&ID=2122

 

I get all sorts of kernel panics, It seems it is each time something else(thats why i'm not posting them).

Allso booting with cpus=1 flag doesn't work.

I saw some guys with (almost) my computer specs and they had no problems installing and runing both cores(iAtkos and Leo4all i think).So i would appreciate very much if you could modd this BIOS.

 

ReSpEcT 4 your work.!

Share this post


Link to post
Share on other sites

hi all

what happen with new bios ??????????????

is there any colaboration between apple and MB manufacture or bios coder to ban osx install ??????

any explanation please

Share this post


Link to post
Share on other sites

Hi, Kabyl! (I tried to leave a message on the osrom.net board, but without luck)

 

I would like to request a mod for ASROCK P45TS motherboard.

 

Here are the links:

 

http://download.asrock.com/bios/775/P45TS(1.30).zip - DOS BIOS ROM update (latest)

http://download.asrock.com/bios/775/P45TS(1.30)Win.zip - WINDOWS BIOS ROM update (latest)

 

My CPU is Core 2 Duo T6550, my chipsets are Intel® P45+ ICH10 Chipsets, my graphics card is nVidia GeForce 9400GT 512 Mb.

 

The problem is that I can’t even load iAtkos install DVD v5i, because it just reboots after it starts loading the install DVD. The issue is the same as I had with my Conroe 1333 motherboard and after applying you patch everything worked just fine. The other problem is that this board has different BIOS settings than in 1333 conroe so it’s hard to find what the new names for VCCM voltage and VDDQ voltage are.

 

Thanks!

Share this post


Link to post
Share on other sites

  • a direct link to the BIOS file,
  • your PC specs (CPU, Chipset and Graphics Card),
  • and a description of the issues.

Hi, i have the Intel D975XBX2 Motherboard, can you pathch my BIOS, please?

 

Direct link for my BIOS is:

http://downloadcenter.intel.com/license_ag...nt&lang=eng

 

first link is the best, course *.BIO file is flashing easy

 

My PC`s configuratioon are:

Proc - Q6600

Video ATI RadeonSaphire HD3870 - not X2

Ny chipset is Intel® 975X Express Chipset

RAM 4Gb

Audio Sigmatel* 9274D

 

 

There is overiview is my motherboard:

http://www.intel.com/Products/Desktop/Moth...X2-overview.htm

 

Thenk a lot for you! I hope for your help.

 

Koala`s DSDT pather not work for my motherboard :angel: it`s bad.

Share this post


Link to post
Share on other sites

I can't boot my quad core cpu by default. I have to add "cpus=1". After that it works.

Would you please help me with my issue?

 

BIOS Link:

http://download1.msi.com.tw/files/download...exe/7357v13.zip

 

Motherboard info:

http://global.msi.com.tw/index.php?func=pr...od_no=1184#menu

 

 

CPU Q6600

Intel® G33 Chipset/• Intel® ICH9/ICH9R Chipset

Video Asus 9600 GT 1024 MB

RAM 4Gb - ADATA DDR2 800

Audio Realtek ALC 888

Realtek PCI Card/(Not onboard)(Working by default)

 

Thank you for your big help!

 

Daniel

Share this post


Link to post
Share on other sites

Hi!

 

Please mod the following Firmware for me:

MSI P35 Neo-F fw v1.9

 

I'm using the MSI P35 Neo-F with an Intel E8400 with stepping E0, which means fw v1.8 or above is obsolete. Fw v1.9 is the latest available.

I've seen you have already modded fw v1.7, but it will not work.

 

 

Thanks in advance and best regards, lebasti

Share this post


Link to post
Share on other sites

Kabyl,

 

could you please mod this bios file?

http://download.asrock.com/bios/775/4Core1...WiFi+(1.40).zip

 

It’s for the ASRock 4Core1600P35-WiFi+

 

Unfortunately the older version does not work anymore with 10.5.3 and newer kernels.

 

Thanks!

 

(I also posted the request on your site, but as there are no other comments I don't know whether you read them)

Share this post


Link to post
Share on other sites

Greetings Kabyl!

Seems you made a lot of people BIOS happy.

 

My story:

After a lot and unsuccessfully tries I succeed my OSX86 install with iDeneb v1.3 (10.5.5) on my ASUS V1Sn - AG009E.

I have to say, the only way was to use your "V1Sn301AS" mod. Thank you!

 

My problem:

To see my both cores in Leopard, I have to boot manually with "cpus=2". Otherwise, I have just one core…

Is there an issue for this?

My Hardware:

- Model: Laptop Asus V1Sn

- CPU: Intel Core Duo T7700 at 2.4GHz

- Chipset: Mobile Intel PM965 Express Chipset +ICH8M

- Graphics: NVIDIA GeForce 9500M GS, External 512MB VRAM

 

My BIOS:

- Original BIOS (from ASUS): http://squarelabel.com/_files/V1Sn302AS.zip

 

As you see, my BIOS was originally a 302 version so I had to downgrade to your modded version 301 (I don't found a V1Sn302 mod in your list)

Maybe a mod version of this V1Sn302 will work better for me.

 

In advance, Thank you!

stupoare

Share this post


Link to post
Share on other sites

YES! It rocks!

 

Hardware Overview:

 

Model Name: MacBook Pro

Model Identifier: MacBookPro4,1

Processor Name: Intel Core 2 Duo

Processor Speed: 2.2 GHz

Number Of Processors: 1

Total Number Of Cores: 2

L2 Cache: 2 MB

Memory: 2 GB

Bus Speed: 800 MHz

Boot ROM Version: XXXXXXXXXXXX

Serial Number: SECRETSERIAL

 

Asrock Wolfdale1333. Running XxX10.5.6 Graphics: Nvidia9800GT Wireless: Atheros AR5414 Audio with AzaliaAudio.

 

Now everything just perfect!!!!!

Share this post


Link to post
Share on other sites

Please correct me if I am wrong, but can't you simply generate a custom /dsdt.aml instead of mocking with your BIOS ROM? Wouldn't this approach be a lot safer?

 

Also, what exactly and how do you change the BIOS ROM? Is there a step by step manual/guide for this?

 

Note: I did a: cat /proc/acpi/dsdt > dsdt.aml and iasl -d dsdt.aml on my Ubuntu 8.10 box to generate dsdt.dsl but I can't find that alias you seem to remove!

p.s. I also have acpidump installed, and that dumps this in my terminal window: "Wrong checksum for OEMB

Wrong checksum for OEMB!"

Share this post


Link to post
Share on other sites

Dear Kabyl,

 

Can you modifie bios for asus P5KPL-AM

MOBO: Asus P5KPL-AM

CPU: Intel Core 2 Duo E8500

VGA: GeForce 9800 GT

Link of bios: http://support.asus.com/download/download....SLanguage=en-us

Link 2 of bios: http://www.megaupload.com/?d=48GGLDVH

 

My problem is that my motherboard FSB is locked at 411 mhz. When i raise FSB over 411 than motherboard doesnt detect my sata disk. Hope you can fix that.

 

I hope to hear from you soon,

best regards - Christian

 

----------------------------------------------------------------------------------------------------------------------

 

P.S: I was reading alot about locked FSB for my motherboard and i came to conclusion it is because of PCI. Here is what i found most interesting on one of the forums:

 

"Yup, P5KPL doesen't detect sata drives if you reach a higher FSB than 410.

I had this problem too.It's because of the southbridge and PCIEX.

on p5kpl you don;t have the option to raise or lock the pciex to 100... and the board encounters problems... glitches... "

 

Hope this helps for you.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×