Jump to content
Kabyl

Modified BIOS to get all cores working

1,884 posts in this topic

Recommended Posts

Advertisement

This is BIOS v1Ao of MSI P35 NEO (MS-7360), Can you pls look at it ?

 

i'v flashed BIOS with v170_mod, but OSX till reboot without "cpus=1", or failed to boot with it.

 

My pc:

 

Intel Core 2 Duo T7200 2.533Ghz

RAM 1024MB, 2 x DDR2 800Mhz

160GB 7200 RPM, SATA II Hard Drive

nVIDIA GeForce 8400 GS, 256MB VRAM

LAN Realtek 8168 Gigabit

Audio Realtek ALC888/S/T

 

 

Thanks!!!!!

A7360IMS.zip

Share this post


Link to post
Share on other sites

I for example change this:

	Scope (_PR)
		   {
			   Processor (P001, 0x01, 0x00000810, 0x06) {}
			   Alias (P001, CPU1)
		   }

into:

	Scope (_PR)
		   {
			   Processor (P001, 0x01, 0x00000810, 0x06) {}
		   }

 

 

Hi Kabyl, can you say me that application you use for it ?

 

Many thanks

 

 

I for example change this:

	Scope (_PR)
		   {
			   Processor (P001, 0x01, 0x00000810, 0x06) {}
			   Alias (P001, CPU1)
		   }

into:

	Scope (_PR)
		   {
			   Processor (P001, 0x01, 0x00000810, 0x06) {}
		   }

 

 

Hi Kabyl, can you say me that application you use for it ?

 

Many thanks

Share this post


Link to post
Share on other sites

Hey,

 

I' m running 10.5.4 leopard but I need to set cpus-1 at boot otherwhise I can not boot (computer reboots instantly). My processor is a core dual E5200 but only one core is shown in leo specs info.

 

Board : AsRock

Model : 4coredual-SATA2

CPU : Pentium Dual Core E5200 (no OC) at 2,5GHz

Video : 3DClub 7600 GT (AGP) (VEN/DEV : 0x02e010de)

 

I'm using the latest bios (2.10) :

http://www.asrock.com/mb/download.asp?Mode...SATA2&s=775

 

I would like to flash my bios with your mod bios to solve my problem.

Thanks a lot in advance.

 

LF

Share this post


Link to post
Share on other sites

Hi Kabyl,

 

I have a Laptop Acer 5920G has

 

CPU: intel Core duo T5750 2.0G

Chipset : Intel Moible P965+ICH8

Graphics : ATI Mobility HD 3470 256M

 

BIOS: ftp://ftp.work.acer-euro.com/notebook/asp...IOS/v1.3813.zip

 

Problem: installer halts with :"Extension "com.apple.driver.AppleACPIPlatfrom" has immediate dependecies on both com.apple.kernel and com.apple.kpi components; use only one style."

 

The problem is same as here

http://forum.insanelymac.com/index.php?sho...mp;#entry696581

The modified Bios works.But that bios is for old Acer 5920G with Nvidia video card.

 

there is a new Acer 5920G with ATI video card and new Bios v1.13813, Would you help to modify a new bios?

Thank you !

Share this post


Link to post
Share on other sites

Hallo,

 

does anybody with ASUS mainboards (which have a fallback bios) have similar problems like me?

My problem: If I use a modified bios the bios settings are not going to be saved correctly, on every reboot the computer tells me to "press F1 to enter bios settings or F2 to load stardard..". Pressing F2 works but doesn´t help me, because I have to configure my drives for AHCI...

it seems to me, that ASUS fallback settings bios overwrites any chosen bios settings while rebooting... can there something done to avoid this?

Note: With the original bios there is NO problem!

 

Thanks in advance

Marcus4Aspern

Share this post


Link to post
Share on other sites

i dont know what i did to get my cores working but both are working and so far i have not gotten a panic, freshly installed iATKOS 10.5.4 and tried patching the kexts to fix my battery meter, i dont know if they played a part in this, but both my cores are working, i found out by accident because i was about to boot my vista dvd to reinstall vista but the comp booted directly into leopard, with both cores, i attached a pic for proof

 

System: HP 530

 

 

both cores working but still no battery meter :D

 

 

 

post-84602-1230305326_thumb.jpg

Share this post


Link to post
Share on other sites

Dear Kabyl,

 

Could you kindly do mod for me?

 

 

- a direct link to the BIOS file,

Main Board is zetway, PN78SM3-HL, current BIOS is A05 as below link.

 

 

http://download.jetway.com.tw/download/bios/N7SM3A05.ZIP

 

- your PC specs (CPU, Chipset and Graphics Card)

 

CPU = AMD Phenom x3 (8650 Triple-Core Processor)

Chipset = Nvdia MCP 78S

Graphics Card = Nvidia Geforce 8800GT - 512MB

 

- and a description of the issues.

Can't boot without "cpus=1" flag with iDeneb 10.5.5,

 

 

Thanks

Share this post


Link to post
Share on other sites

!-- @page { size: 8.5in 11in; margin: 0.79in } P { margin-bottom: 0.08in } -->I can boot the latest iATKOS 10.5.5 only with the cpus=1 boot option. Could you please prepare a bios for me for this motherboard? (I checked the existing list, no luck.) MSI P7N Diamond

 

My specs:

 

Intel Core2 - Quad Core Q6600 2.4GHz

 

4GB Memory

 

nForce 780i SLI (Northbridge)

 

nForce 570i SLI (Southbridge)

 

nVidia Geforce 9600GT 512MB

 

250GB SATA on nForce SATA (in 570i chipset)

 

 

 

 

 

Link to bios:

 

http://global.msi.com.tw/index.php?func=do...5&type=bios

Share this post


Link to post
Share on other sites

Hello i have a

 

Asus P5K-E AP/WIFI bios v1202

intel p35 Cheipset ICH9R + J-micron - Marver LAN + Soundmax Audio

Q6600 OC@3300

4GB RAM

Nvidia 8800GTX XXX Edition 768ram

 

Do you think i need your bios, I get 208+ on XBENCH and OSX 5.6 seems to run OK,However i found Video encoding is Much Faster on Vista .

in Adobe premeire CS4 a 2 hour video in Vista took, under 1 hour to encode, on OSX 4 hours + same video with same everything

Encoding was done in Encore CS4

 

Also 1 question, will the bios affect Vista in anyway?

 

Please if you can make a bios for me that would be great

 

Thanks

Share this post


Link to post
Share on other sites

Hallo!

 

I want to thank you Kabyl and other bios patchers for their work,

BUT

I have found a more secure and easier way to enable 2 cores on my computer using FASSL´s DSDT tool.

I would recommend this to all people here, as it works without acutally flashing anything.

Follow this link to download / instructions (easy!): http://forum.insanelymac.com/index.php?showtopic=133683

 

Greetings

Marcus4Aspern

Share this post


Link to post
Share on other sites
Hallo!

 

I want to thank you Kabyl and other bios patchers for their work,

BUT

I have found a more secure and easier way to enable 2 cores on my computer using FASSL´s DSDT tool.

I would recommend this to all people here, as it works without acutally flashing anything.

Follow this link to download / instructions (easy!): http://forum.insanelymac.com/index.php?showtopic=133683

 

Greetings

Marcus4Aspern

Thanks, I was wondering about this.

 

Alex

Share this post


Link to post
Share on other sites

Hi Kabyl!

 

Could i get a modifiet bios for my G33M-DS2R bios(F8j) motherboard please?

 

THANK YOU

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×