Jump to content

Freeze during (any) installation


6 posts in this topic

Recommended Posts

Hi folks :)


I just got in this game and want to give it a shot. :D


My specs:


CPU: AMD Athlon 64 - 3500+

Motherboard: Asus A8N-E

Hard drive: (Several, but the one I want to install Mac on) Samsung SpinPoint T166 500 GB SATA

Graphic Card: nVidia GeForce 6800GT



Well, the story goes:


I got two versions of Mac..

Uphuck - 10.4.9

iAtkos v.1.0i - 10.5.1


But I got the same problem in both installations. At a certain point the installation freeze! First I tried with the Uphuck version, and it kept freezing, sometimes when I entered disc utility and was formatting, sometimes during the installation when the progressbar is displayed, apparently at the same spot.

When I decided to try the iAtkos, I downloaded the image and noticed after the download that it was Intel ONLY! :unsure: But after a closer look, I found the installation guide for iAtkos image on AMD prosessors. So I followed the instructions and guess what... it keeps on freezing too! It drives me mad :blink:


So I tried burning the image on a slower speed and with another burningprogram (first Nero - then Imgburner) - but still the same problem at the same point of the installation... I'm burning with DVD +R


What could it be??? The DVD Reader?




Andak :)

Link to comment
Share on other sites

Hey, seems you're not the only one.. I've got the same problem as you. And a friend of mine also has.

Sometimes at the progress bar it freezes, and can't even open my dvd-drive. so i rebooted, and tried again, but now i got further, till disk utility, and again, freeze.

Anyone got an answer?

Link to comment
Share on other sites

i have the same problem as well. my progress bar just doesn't budge after a little bit of the beginning install. it will erase partitions and format them, and even install darwin, but will hang on the install :S idk wat to do

Link to comment
Share on other sites

  • 1 year later...



This is my first post in this forum so I would like to say HI to everyone.


I can't install Kalyway 10.5.2 on my PC. It keeps rebooting on Darwin bootloader.


PC spec


Motherboard: Asus m2a-vm (with integrated x1250)


Phenom 9500


4gb memory (2x 2gb)


Western digital 320gb Sata


Seagate 250gb Sata


LG dvd burner Sata


Please help.


Thank's in advance

Link to comment
Share on other sites


  • Create New...