Jump to content
Sign in to follow this  
Followers 0
simspot

Downloads not working?

6 posts in this topic

Recommended Posts

Doesn't seem that links to attachments/downloads are working. Can anyone else confirm? Here's the error I get:

 

 

Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.

 

The error returned was:

Sorry, some required files are missing, if you intended to view a topic, it's possible that it's been moved or deleted. Please go back and try again.

Share this post


Link to post
Share on other sites
Advertisement

They were working before, but last night there was some downtime, and now they're all broken.

 

I also noticed that clicking links from one forum to another results in an error. For example, when I click a link it takes me to the home page. To get around this I need to add /forum/ to the center of the link.

 

Help!

Share this post


Link to post
Share on other sites

Hello, why I can not download zip files from this forum:http://www.insanelymac.com/forum/index.php?showtopic=144020.

Rapidshare , megaupload and other web sites is OK, but directly from here I get this error: can not open file: it does not appear to be a valid archive ...., try downloading the file again, I have winzip 11 pro, i try with xp and seven in ie explorer.

 

Thanks

rom11

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×