Jump to content

WEIRD QUEST: Can you use jas 10.4.8 to install on a real mac?


swilso
 Share

3 posts in this topic

Recommended Posts

Hi.

 

I've search this question although I dont think it would be asked everyday.

 

I want to know if i can use the jas 10.4.8 installation disc to install 10.4.8 on an old ibook G4? I assume you can you just have to uncheck all of the patches?? I want to install it today for a friend and won't have the time to get a proper tiger install disc.

 

I also have leopard although it says you need 512ram or more to run, this ibook only has 256, is it possible if i went to install that insted that I can still install it with 256mb ram or it will just refuse too?

Link to comment
Share on other sites

 Share

×
×
  • Create New...