Jump to content

Upgrading Kalyway 10.5.1 to 10.5.2 on a Dell Latitude D620


IBBigPoppa
 Share

6 posts in this topic

Recommended Posts

Hello all. I finally got Leopard running on my Dell D620 (with sound thanks to this forum) :( I did have to go out and purchase a Belkin G+MIMO (good call once again to the forum) to get the wireless to work.

 

I did try to upgrade to 10.5.2, but it caused my machine to hang. Has anyone gotten this to work? It looks like it finishes the install, but after the reboot, it gets stuck. I see it showing the machine as a Dell Latitude D620 e.

 

Any advice would be greatly appreciated.

 

Regards,

 

IBBigPoppa

Link to comment
Share on other sites

  • 2 weeks later...

I upgrade my d620 with the Kalyway combo update with no problems. I still have a few issues though. I have no ethernet with the netextreme bcm5752. No wireless with the Intel pro/wireless 3945 ABG. I also can not get any cards in the PCMCIA slot to work. Any help with those particular items would be greatly appreicated.

Link to comment
Share on other sites

  • 1 month later...

I upgraded my d620 with combo as well. are you running as a single core? i was able to boot with both cores but then my wireless did not work.

 

my wireless works but it is the dell 1490. i did not notice that wirless does not initially work you do not broadcast the ssid. broadcast ssis connect, then disable broadcast.

 

i have not been able to get sound, broadcom or battery meter working.

Link to comment
Share on other sites

  • 2 weeks later...

fantastic im wondering is working on a dell d620 everything lan, wireless, battery indicator and sound

thank you very much all of you, im using a leopard vanilla kernel v. 10.5.2

in the beginning little problem with sound solved using taruga s patch.

only one (sad) core dual core enabled from bios make cpu restarting all time.

Link to comment
Share on other sites

  • 2 weeks later...
fantastic im wondering is working on a dell d620 everything lan, wireless, battery indicator and sound

thank you very much all of you, im using a leopard vanilla kernel v. 10.5.2

in the beginning little problem with sound solved using taruga s patch.

only one (sad) core dual core enabled from bios make cpu restarting all time.

 

After few problems re-installing again many many times seems to be now working properly all most everything,

Display resolution 1440x900 now is very goood!, get installed LeopardGraphicsUpdate1.0 from apple site and inmediatly install AppleIntelIntegratedFramebuffer.kext after that i rebooted my system and looks now very nice with core image hardware accelerated.

Dual Core enabled on Bios working now for the moment.

Sound = No more sound at the same from internal and external speakers, after plugin external in headphones jack is working very good and mute internal ones ! Mute button still doesn't work

In fact related about my prior post wired Lan still doesn't work at all, I hope soon can be properly fixed or someone invent something related.

Desktop Asus p5vd2-x based mainboard in that case big problem mounting USB ports, all the rest working .

I tried to make with SuperDump an image of my hd partition to recover later the image but it doesn't worked for me.

Once again many thanks to everyone here and sorry if my English is not perfect, I'm not a native

Link to comment
Share on other sites

 Share

×
×
  • Create New...