Jump to content

Leopard successfully installed but reboot error


3 posts in this topic

Recommended Posts

Hello =)


I tried it already in the German subforum but there i didn´t get any answer for my problem.

I ve installed leopard 10.5.1 kalyway on my laptop, and after many problems (b0 error, HFS+ partition error etc.)

the darwin bootloader worked.

But there were two problems then:


First when i try to start my Windows XP, which was already installed on the first partition of my HDD, darwin just says: "_$" ... i dont know what _$ means (or was it $_ ?)... well..


and my second problem is that when i am going to start leopard, i just see the white backround with that grey apple symbol for just a moment and then my system reboots.

Its unimportant wether i try to boot with "-v -x" oder not, it always reboots.


I also tried it several times with other options (EFI Bootloader MBR or with GUID) (With graphic driver or without).

I always get that rebooting error... or this {censored} b0 error, but this is just a small problem because i already know how to deal with.


Isn´t there a chance to get MAC OS X running?


In my signature below you can find my system hardware.

Kalyway version is 10.5.1 its an burned iso-file.


BIOS is phoenix award bios.


please help me!


yours sincerely,



Link to comment
Share on other sites


  • Create New...