Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
kendalc

Intermittent Issues

2 posts in this topic

Recommended Posts

Hi there. I'm just coming off of a fresh install of OSx86 Jas 10.4.8 on an Athlon X2 3800+.

 

I couldn't seem to get the Realtek 8201 phy onboard lan to work. I tried the PCGenUli526xEthernet.kext and the force~~.kext (can't remember the name) drivers both with no luck. I followed instructions for PCGe... but no luck. I didn't get into the Info.plist on either one because of file persmissions...

 

So I gave up and grabbed an old Linksys USB Network Adapter (10-T or something like that) out of the closet and hooked it up. I installed the Pegasus drivers in osx86, and after restart, internet worked.

 

After about 30 minutes of browsing, my connection dies, even though system prefs>network still says I'm connected. After restart, systemprefs>network says my device is working, but my cable is unplugged. After unplugging everything and plugging back in, it comes back up... and the cycle starts all over again!

 

I tried deleting the automatic profile and making a new one, and I also tried toggling settings, but nothing... I've checked the cables, and from what I can tell, everything is plugged in right... any ideas?????

 

-thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×