Jump to content
macgy

P5W DH Deluxe Guide / Tutorial

33 posts in this topic

Recommended Posts

Erstems lösch die /System/Library/Extensions/AppleHDA.kext Dateie, es müsste mit dem AppleAzaliaAudio.kext gehen.

 

Genau die hab ich installiert, die APPLE AZALIA AUDIO

aber ich glaube mich wage zu erinnern dass er mir da ne fehlermeldung ausgab

und zwar irgendwas passt net (not bundled)

you can use kextload -t

oder sowas halt (mit dem mach ich es ja immer!)

 

sudo kextload -t /Volumes/osxdisk/System/Library/Extensions/gma950.kext

nur statt osxdisk heißts bei mir leopard

und gma950.kext ist bei mir AppleAzaliaAudio.kext ;)

und das passt auch dann lädt er was und gibt mir dann die fehlermeldung (not bundled)

 

mit dem graka treiber gings aber superfein :)

Share this post


Link to post
Share on other sites
Advertisement

Was klonen macgy?

aha und woher bezieh ich das update?

gibts das von apple oder is das auch wieder sone "besorgen" geschichte (also ne anfrage, die man hier net stellen darf und wenn es eine ist, stell ich sie auch net^^)

 

lg (oder PN :P )

Share this post


Link to post
Share on other sites

Werde doch einfach mal langsam selbstständig. Das ist doch kein Kindergarten hier.

 

Und Du musst nicht jedesmal ne PN schreiben, wenn Du was postest. Steht alles da, lesen und auf Links drücken musst Du schon selbst.

 

Deine nächsten Anfragen und PN´s werde ich ignorieren, weils langsam aber sicher nervst (und bestimmt nicht nur mich).

 

Und zum letzten Mal:

 

Hier gehts um P5W DH Deluxe. Du hast nen Laptop.

Share this post


Link to post
Share on other sites

mist, und diese anleitung finde ich erst nachdem schon der b0-error gekommen ist... :D naja, bin dann wohl selber schuld..

 

grosses danke an den threadersteller, ich schreib dann meine eventuellen fragen im edit hier rein..

Share this post


Link to post
Share on other sites

Tach auch alle.

 

Die anleitung ist gut aber leider hat es auf meinem SYS nicht geklabt.

 

kann mir jemand helfen?

 

also ist nen AMD x2

2gig Ram

und ne 60er Platte

board isst >MSI K9A

und ne 256 ATI Grafikkarte

 

dvd rein rechner starten ->ok

partition anlegen ->ok

instalation geht durch bis zum neustart des systems.

dann ist ende

mit "-v" bleibt das system hier stehen

-->appleNForceATA: found 0 units<--

 

das steht auch beim Booten von der DVD

aber es geht dann weiter.

mit -s komme ich bis zum Root(terminel)

hat jemand eine Idee

danke

 

Gruß Peter

 

 

habe auch schon das Z...Mac getestet

geht auch nicht.

Share this post


Link to post
Share on other sites

Ich kann echt nicht verstehen was so schwer daran ist zu erkennen dass es sich hier um einen Thread rund um das P5W DH deluxe von ASUS handelt. Fragt ihr auch bei Mercedes wieso euer Opel nicht funktioniert? :wacko:

 

Ach ja: Danke für das nette Tutorial! :rolleyes:

 

Hast du eventuell schon mit der Installation von einer Retail-DVD experimentiert? Falls ja wäre ich an deinen Erfahrungen damit echt interessiert., andere sicher auch. :rolleyes:

Share this post


Link to post
Share on other sites

hi, ich habe von aliab diese coole retail Anleitung fürs P5W gefunden:

 

http://www.insanelymac.com/forum/index.php...t&p=1048477

 

Try this simple Retail install method i've already posted to the french forum

This board is the most compatible (for the moment !) and does not require as many mods as other boards

Some keyboards are not working (do not wake), i suggest Apple Alu

 

Required : Apple DVD 10.5.x, fonctionnal OSX, a formated GUID hd

Mount Apple DVD and open terminal:

 

cd /Volumes/Mac\ OS\ X\ Install\ DVD/System/Installation/Packages/

 

open OSInstall.mpkg

 

Sélect the target disk and personalise, remove languages and printers

Then Update 10.5.6 combo

 

Use Chameleon_v1012.pkg to make the bootloader

Configure Extensions.mkext with mkextMaker and put in Extra folder

 

P5W-DH-Deluxe-Extra-folder

 

contains;

SMBIOSResolver.kext / infos sn

LegacyIOAHCIBlockStorage.kext / Orange Sata icônes

LegacyHDAPlatformDriver.kext / Audio

LegacyHDAController.kext / Audio

HDAEnabler.kext / Audio

dsmos.kext / Dont Steal Mac OS X.kext disabler

Disabler.kext / AppleHPET.kext disabler (Firewire) & AppleIntelCPUPowerManagement.kext only

 

It's not necessary to repair permissions

reboot with F8 -v -f

 

Edit com.apple.Boot.plist (Ethernet+Display) with EFIStudio or terminal

 

Bios configuration;

Configuration IDE in AHCI and Execute Disable Function in Enabled

 

latest bios : P5W-DH-Deluxe-2801.ROM

 

Add Realtek RTL8187/L for using the WIFI (from a distrib or dl from realtek website)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×