Jump to content

ATi Mobility x1600, resolution stuck at 1024x768.


4 posts in this topic

Recommended Posts

I've got a ATi Mobility x1600. QE/CI work out of the box already, my resolution however is stuck at 1024x768. Which is horrible x.x Further smooth transitions in Screensavers and Expose, so no problems there. I get some artifacts but those are ignorable and minimal with the help of MouseLocater. When I run OpenGL apps such as iPhoto's slideshow and probably same with games (haven't tried), I get a huge tear in my screen. But those things I can live with, I've already accepted the fact that ATi sucks when it comes to driver support (same story on Linux).


But anyway, with Tiger I used to use 'Graphics Mode'='1280x800x32@70' for example, however when I try it here, it spits out alot of errors right at the bootloader. Same when I edit the com.Apple.Bootlist.plist file. No idea what they exactly mean. When I try without the refresh rate or some other combinations it boots just fine, but in 1024x768 again.


So to sum things up, I only need to increase my resolution. I'm using iAtkos r2, without the ATi driver supplied (because that gives me a blank screen in return..).

Link to comment
Share on other sites

  • 3 months later...

  • Create New...