Jump to content
InsanelyMac Forum
Sign in to follow this  
spacemind

OSX86 iatkos v1.0r2 setup assistant loop BUG !

Recommended Posts

Hi,

 

I have a Acer travelmate 4720 and i tried to install osx leopard iatkos v1.0r2 (patched).

 

On the first attemp i get it installed, i see the wellcome video and i get the first assistant, i have selected the language and after that i have choose the option to keep going without any ols backups of osx, then i got into a crazy loop, it tooks me back to the wellcome video again.

 

If i reboot the computer i only see a blue screen, nothing more.

In safe more i get the wellcome loop bug again.

 

Youtube video of the looping bug:

http://www.youtube.com/watch?v=XLd7pQ6N6fE

 

Any one can help me ? I want to try the osx leopar in my laptop :(

 

 

thanks

Share this post


Link to post
Share on other sites
Advertisement

I had this same issue and I can confirm that not installing network drivers on install solved the issue.

Thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×