Jump to content

Installed, but still buggy


4 posts in this topic

Recommended Posts


I have acer Aspire 5101


DVD RW Multi - Pioneer

VGA X1100 (leopard see's it like X200 16MB)

Sound ALC

Wifi - Atheros AR5005G

Lan (working)

RAM 1x512mb and 1x1024 MB


After 2 weeks of pain, i succeded in installing Leopard usign help provided here . I had ToH and patchit with those files, and worked

After installing i managed to make the sound work ...

I tried to install vga driver provided by KATANA and still it shows "Radeon XPRESS 200X (PCIE)" - but should of recognized it as Radeon X1100 wint 128 mb ram.

Even though i have sound when i go to Audio it tell's me that "No built-in AUDIO"

Airport Card - No information found (i don't understand why) ... it doesn't work.


After a while my laptop touchpad and keyboard freezes ...

If i plug a USB mouse i can move the curson, but still i can't use the keyboard ...

And the weirdes thing of all , some time my monitor closes (goes dark) and i can't do anithing about it but to close my laptop from button , and this is annoing.


PLease help me with my VGA, My Atheros Wifi, my keyboard freeze and touchpad (i tried to boot with -f - legacy no luck) and my annoing problem with sistem sleep...


I want to make it more stable

Thank you in advance ...

Link to comment
Share on other sites

After a while my laptop touchpad and keyboard freezes ...

well, this could be the issues regadring sleep function. Goto system preferences, energy saver and put the sleep indicators to the right (so to disable) , uncheck the "put the hdd to sleep when possible". If this will prevet freezes, then you will know that it was so because of sleep attempts. You can try to apply some speel patches later.

Link to comment
Share on other sites


  • Create New...