Jump to content

Waiting for boot volume with UUID


5 posts in this topic

Recommended Posts

Hi, try to install OSX Kalyway 10.5.1 on a P5KPL-VM Mainboard with a Intel Dual Core CPU 2 GHZ and 1 GB Ram. I use IDE Controller for my HD and DVD drive, no SATA !


by booting -v it shows me this and stop on this lines:


Waiting for boot volume with UUID 669CE1E4-3509-3E06-AEDF-CEFE08E218B7

Waiting on <dict ID="0"><key>IOProviderClass</key>

<string ID="1">IOResources</string><key>IOResourceMatch</key>

<string ID="2">boot-uuid-media</string></dict>


what can I do ?

Link to comment
Share on other sites

  • 3 weeks later...



I've the same board and I have the same problem.


Someone got kalyway installed on our board... but I can't understand how.


I suspect a bios problem.


Mine is 303 that i upgraded to 608, but this don't solve for me.



Link to comment
Share on other sites

  • 2 months later...



I have the excact same problem with that board.


I'm not sure anybody has it working as no one will come forward with the answers to the questions I've been asking for some weeks now.


Everytime I ask how/who got it working nobody knows?


I've tried all bios versions and all DVD rom versions, sata, ide, and usb all report the same error.


I've also tried Kalyway, iatkos, and Leo.


PM's to people who cliam to have it working result in no answer.


There must somebody out there that can help an ever growing number of people who are having issues wiht this MOBO.



Link to comment
Share on other sites

  • 1 month later...
  • 4 weeks later...

  • Create New...