Jump to content

Kalyway install freezes part way through


2 posts in this topic

Recommended Posts

Just after a bit of help and advice really.


I've been trying to install the Kalyway 10.5.1 version of leopard on my Dell inspiron 630m. So far I've been unsuccessful. Initially I found it would not actually get to the installer stage, but solved that by some post I read about laptops sometimes needing to plug something into their vga output, so I tried that and it worked, it got to the installer stage.


Now this is where the problems start. I can get through and set all the options, SSE2 only system, and the appropriate bootloader, btw I've tried both GUID and MBR.


From here, it seems to start installing and then at different points, anywhere during the installation really it seems to hard lock the laptop, I say anywhere, as I've tried this 10+ times, and it is starting to get me down a little, since it takes about 20-25mins to even get to the installer stage.


If anyone has any more hints it would help a great deal.

Link to comment
Share on other sites


  • Create New...