Jump to content

Dell Inspiron 6000 with Leopard

8 posts in this topic

Recommended Posts



I was wondering if anyone out there has installed Os X Leopard 10.5.1 on a Dell Inspiron 6000 with any luck. I have it working but the ATI Radeon Mobility M300 (M22) works but with no QE which means I can't bring up DVDs. The other thing I haven't figured out is the Intell wireless which comes with these units. Luckily I have a sprint card which works right when you plug it in (VERY nice feature of OS X). I also haven't been able to figure out how to view how much battery power I have left. The sound works out of the box which is quite nice. It hasn't crashed yet so I'm very pleased with the way it runs. I only have these two small problems with the graphics and the wireless. I can live with the graphics perhaps but just can't live with no wireless...


Any help on this? I found a driver but it was for 10.4 and not 10.5.

Link to comment
Share on other sites

  • 2 weeks later...
  • 6 months later...
  • 5 months later...
  • 1 month later...
Did anyone have any success with this?


New iMac owner here, that hasn't given up the ol' XP boxes just yet....


Yeah, I wouldn't mind finding out as well. Just read about OSX 10.5 working fine (and it updates to 10.5.6) in a article on Dell Mini 9's @ Mac | Life [dot] com. First thought was, 'cool'... but how about the Mini 12; does it work on those as well? Then... how about the Inspiron 6000 I already have? It's not like I really need to get another laptop... especially a NetBook!


mmmmmprobably not is my guess. Older technology.


But I'll keep looking, just in case! :angel:

Link to comment
Share on other sites

  • 7 months later...
  • 1 month later...

Hello guys, I'm really new in this forum, posting I mean, however I have learned from you from a while. So now that I have a small clue about this all I thought I MUST share it with you, even though it's not a 100% solution.


Well I have a Dell Inspiron 6000. With GMA graphics. 1GB DDR Memory. 80GB IDE HDD.


I tried for weeks to get a Leo working in this lap but it was imposible, I almost give up.

But in my last try (it's trully, it was my last one :) ) I came across with Leo4All. A good looking distro.


But it didn't worked either, then I realize my two problems.


1) My optical drive (a CD-RW & DVD-R) was not able to load the Mac DVD. It crashes at some point

2) My HDD was an IDE and MAC (as far as I know) does not support IDE.


So I did this:


1) I Removed my HDD from my Laptop

2) I used a usb-ide connector (http://www.mediaprices.co.uk/reviews/usb-ide-connector.JPG) and connected my 2.5" HDD into my Desktop PC.

3) Then this is purely luck that your pc can load your Leo4All DVD. (My PC is an AMD X2, 2GBRam, ASUS M3A, and a SATA DVD-RW)

4) Let's suppose that it runs, then you should go through the isntallation and you'll see your lap HDD as an USB storage.

5) Intall it on it, and select ACHI from Customize section. There is an option that allows old computers that does not support ACHI to work (This I think, allows to boot using an IDE HDD)

6) Connect you HDD into your Laptop and do this (http://gsbd41316.wordpress.com/2006/08/01/paperclipstaple-trick/)


Do not turn your laptop on untill doing the paperclip hack (or connect an external monitor)


If the mac loads without it it will {censored} off and you'll need to reinstall it :S




Link to comment
Share on other sites


  • Create New...