Jump to content

MSI P35 Neo-F with Kalyway 10.5.1


8 posts in this topic

Recommended Posts

Ok here is my problem, the disk would boot, I would set "-v -x cpus=1" It might have also been this "-v -f cpus=1" because I tried that too, and the farthest I've gotten is to this screen right after it finished loading kexts.




After that it would hang and keep filling with "Still waiting for root device" messages.


My system is such:


CPU: Q6600 G0

MB: MSI P35 Neo-F

Video Card: XFX 8800 GTX

Ram: 2GB DDR2 (I'm not sure on the speed of the ram.)

Hard Drive 1: 80GB SATA-II drive (For Windows, NTFS, MBR)

Hard Drive 2: 160GB SATA drive (For Leopard, No Volume, MBR)

Hard Drive 3: 500GB SATA Drive (For Data, NTFS, MBR)

Both of my Disk Drives are IDE


I tried the disk out on a different computer (An HP Labtop) and it worked up until the last minute of the install when it said that it couldn't be installed on the computer.


Also whenever I try to boot into G-part, it loads up to a certain point (Before the main graphical interface starts up but after I can choose what configuration I want. I figured it was important to mention because when a friend tried to boot into Slackware he could not access the disk drive.


If there is any more info that you need do not hesitate to ask, I appreciate any help that can be given, as I am very new to this.

Link to comment
Share on other sites

i have the same issue if i try and use a IDE DVD drive ... if you can, try a SATA drive .. i can get through the setup (depending on what options i select but that's another story) and get booted with the cpus=1 switch

Link to comment
Share on other sites

  • 4 months later...

try to find some modifed bios to work


in the hard drive section kabyl made one for exact mobtherbord however you must ask him for the modifying bios



it works for me and lepard installed however i have one core runnig not thal hall 4 cores



Q6600 core 2 quad

MSI platinum p35

Link to comment
Share on other sites


  • Create New...