Jump to content
thatbsdguy

Boot dvd SIGSEGV code 0 error

9 posts in this topic

Recommended Posts

I have attached the screen at which point the boot process just stops.

I have tried various combinations of -v -x -f -legacy (not sure if any of them do anything).

I have tried searching for the errors I get... but no luck.

 

Basically, I get a

 

localhost com.apple.launchd[1] (com.apple.SystemStarter): Failed to count the number of files in "/System/Library/StartupItems": No such file or directory

 

message before the SIGSEGV code 0 and after the "Jettisoning kernel linker".

 

And just before that I get an error with firewire,

 

ERROR: FireWire unable to determine security-mode; defaulting to full-secure.

 

My system specs are,

Acer Ferrari 3400

Mobile AMD Athlon 64 3000 @ 2.00 Ghz (Oakville I reckon, SSE2 only)

Mobility ATI Radeon 9700 128mb

512mb RAM

 

Help!

post-174636-1200620862_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

Ok.... So I tried again with the 'vanilla' option combined with various combinations of -x -f -v.

 

This time it does not even get to the screen shown in the attachment above.

After loading a lot or kext's and right before it goes to the screen in the attachment above... the computer just reboots....

 

Any ideas?

Share this post


Link to post
Share on other sites

I'm getting the same problem :P , except without

 

<span class="postcolor">localhost com.apple.launchd[1]  (com.apple.SystemStarter): Failed to count the number of files in  "/System/Library/StartupItems": No such file or directory</span>

 

Amd Athlon 6000+ sse2/3

Asus M2N-SLI Deluxe

XFX Nvidia Geforce 7600gt

2Gb of Ram

Share this post


Link to post
Share on other sites
u have to use a AMD compatible dvd-installation

 

Could you name one? I thought the 10.5.1 Kalyway ISO was suppose to support everything, but now that I look more closely at the documention, I see that I was mistaken.

 

Is there a popular AMD compatible 10.5.1 full ISO floating around out there?

Or perhaps a way to fix the 10.5.1 Kalyway ISO to work with AMD?

 

Thanks in advance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×