Jump to content

black&white screen whenGF440Go set res higher 1024


homeless
 Share

1 post in this topic

Recommended Posts

black&white screen when GF 4 440 Go set res higher than 1024x768 ?!?!

 

My notebook spec is Dell Latitude C840

P4m 1.8 ghz

ddr 512mb

Geforce 4 Go 440 32mb (Darwin show that Vesa v3.0)

SXGA (default res at 1400x1050)

 

mac osx 10.4.1 x86 (installed by deadmoo image)

patched sse3>sse2 0.3

 

Now i am using the resolution at 1024x768x32 but i want to use higher than 1024 (such as 1280 or 1400)

 

But when i manual boot with res at 1280x1024x16 or 1280x1024x24 or 1280x1024x32

or 1400x1050x16 or 1400x1050x24 or 1400x1050x32 (with "Graphics Mode"="resxbit" command)

 

the osx just has black and white !!!

but my graphic card is VESA3.0 , So i have tried add the refresh rate such as "Graphics Mode"="1280x1024x16@60"

its reboot , is cannot go to osx !!!

 

and I have tried delete all kext file that first word that "NV" or "Geforce" at /System/Library/Extensions/

but still have the same problem T_T

 

Are there anyone can solve this problem ?

 

Thanks ^^

Link to comment
Share on other sites

 Share

×
×
  • Create New...