Jump to content
Sign in to follow this  
Followers 0
marcusacapus

Problème d'install sur Dell Inspiron : Kernel Panic

10 posts in this topic

Recommended Posts

Bonsoir à tous les pros,

 

J'ai récupéré sur les News Groups la release suivante : macosx_10.4.3_8f1111a_JaS_Patch_4.2b.iso

Je veux l'installer sur un DELL portable actuellement sous Ubuntu (je n'ai pas les références sous la main étant au bureau, mais il doit être SSE2).

 

Pour éviter tous les problemes, j'ai remplacé le DD interne avec un DD vierge formaté en HFS+ à partir d'un mac.

L'image .iso est gravée sur un DVD.

J'insère le DVD, je boote sur le DVD (normal, y'a rien d'autre sur la machine) :pirate2:

et ....j'arrive à un bon vieux Kernel Panic que voici :

KernelPanic.JPG

 

Le .nfo accompagnant l'image disque dit ceci :

JaS 1111a Generic Patch v4.2b

 

Well this Is the Completion Of weeks of testing patches and trying to work out bugs in the patching and

system in general.

 

This patch will give you Nforce 2/ 3 /4 ATA support and VIA ATA /SATA To boot the dvd and also after the

install.

 

It includes the following patches by maxxuss:

 

- Kernel Patch v4.2b (SSE3,SSE2 Emulation v4.2b, no NX/DX, CPUID & RTC Fixed)

- Maxxuss_sse Tool v1.1 -In your osx root

- Anti-TPM Patch v1

- Bootloader Patch (skips SSE3 check)

- A directory on the root of the drive called Patches containing the orginal kernel And All the patches

for the kernel so you can mix and match if you need to.Thanks nth and maxxuss

 

The kernel has all the patches applied so that it will be compatible with

the largest number of systems available from the get-go. You can replace

the kernel with the version with fewer patches after installation if you

wish. You can create your own kernel using maxxuss's patchfiles set in the Patches Directory

 

It also includes the following :

 

- AC97 Audio: supports Intel,VIA,nForce & Ensoniq ES1371(VMWare sound)

- Parallel ATA: supports nForce & VIA

- PS/2 Controller: needed for PS/2 keyboard/mouse/trackball and VMWare

- AMD PC-Net II: needed for VMWare networking support (by maxxuss)

- DVD Playback with SSE2 Patch (by maxxuss) Optional-In the Patches directory

- SSE2 patched ATI Video Drivers (by maxxuss) Optional-In the Patches directory

- SATA support for Intel and VIA

- Removes AppleTPMACPI & AppleFPMemDriver

 

If the patched DVD still does not install on your system natively, try

within VMware ( http://win2osx.net/forum/showthread.php?t=1689 )

Donc normalement, j'ai tous les patchs qui vont bien, alors si vous avez une idée de pourquoi ça plante, elle est la bienvenue :D

Share this post


Link to post
Share on other sites
Advertisement

J'ai eu droit à la même erreur : ta gravure ou ton iSO est foireux, tout simplement !

Essaye tout de même de passer par VMWare pour effectuer l'installation, je trouve personnellement que c'est plus fiable.

Si cela ne marche toujours pas, récupére plutot une version originel ou tu appliqueras le patch.

 

Je te souhaite bon courage ! ;)

Share this post


Link to post
Share on other sites

Hello,

J'ai essayé sur un modèle plus récent de DELL, Inspiron 8500 (PIV)et là ça marche (mais je n'ai pas été au bout de l'install car il était fort tard), donc c'était bien un problème de chipset.

Mais l'iso est OK, car installé avec succès sur un autre DELL par une autre personne...

Merci pour vos réponses et votre soutien

Share this post


Link to post
Share on other sites

J'ai eu la même erreur sur mon pc portable pour la résoudre lit mon poste dans cette section utilisateur étranger

Tu peux faire une recherche sur 19C554 dans le forum

Share this post


Link to post
Share on other sites

Hello,

Ca y est install réussie :guitar: siur mon inspiron 8500.

J'ai même réussi à mettre en place le Dual Boot avec Acronis, sans tripoter une ligne de code.

En revanche il me reste quelques problèmes à résoudre :

1) pas de wifi

2) pas d'ethernet

3) j'ai modifié la définition d'écran en intervenant sous "root" dans apple.boot.plist et je suis passé en 1280x1024, mais mon écran c'est un 16:10 de DELL avec un affichage 1280x800, résultat : j'ai une belle définition mais il ne m'affiche que les 3/4 de mon écran :star_smile: et je suis obligé de mettre le dock sur le coté. :pirate2:

 

Si un pro a un conseil, je suis preneur.

Si vous voulez la procédure pour le dual boot avec acronis, je suis dispo :)

Share this post


Link to post
Share on other sites

Hello, je dois dire que je suis assez intéressé par ta procédure d'install, j'ai un peu le même genre de problème sur mon Asus M6ne.

 

En plus je pense que d'autres seront intéressés, ce serait top que tu la poste sur ce forum.

 

Merci d'avance.

 

P.S. : pour les points qui ne marchent pas :

 

1) pour le Wifi, tout dépend de ta carte, il y en a très peu de reconnues.

2) pour l'ethernet c'est pareil, (j'ai réussi à installer la 8F1099, mais pas la 8F1111(A), et je n'ai pas de réseau du tout :) )

3) question bête mais en mettant 1280*800 ça marche pas ???

De toute façon il me semble avoir lu que OSX86 n'était pas très copain avec les résolutions 16:9 ou 16:10

Share this post


Link to post
Share on other sites
3) question bête mais en mettant 1280*800 ça marche pas ???
Hélas non, tu penses bien que j'ai essayé :) mais la question n'est pas bete :guitar:

 

Hello, je dois dire que je suis assez intéressé par ta procédure d'install, j'ai un peu le même genre de problème sur mon Asus M6ne.

 

En plus je pense que d'autres seront intéressés, ce serait top que tu la poste sur ce forum.

Voilà la procédure que j'ai suivi :

Préparartion du disque

1) installer Acronis OS Director disponible dans la suite Acronis Disk Manager (tester que cela marche, il ne proposera que Windows car il n'y a que Windows installé :star_smile: )

2) Liberer de l'espace sur le disque cible avec Acronis ou Partition Magic (pour obtenir de l'espace inutilisé) à hauteur de la taille de la partition detsinée à Mac OSX (20Go chez moi)

3) Ouvrir "Executer" (démarrer->executer) et entrer les commandes suivantes:

31) "diskpart" (sans les guillemets) + Enter

32) "listdisk"(sans les guillemets) + Enter-> il affiche les disques avec un N° : 0, 1, 2...

33) "select disk_0"(sans les guillemets, j'ai mis "0" à titre d'exemple, mettre le bon N° de disque) + Enter-> pour travailler sur le disque cible avec de l'espace inutilisé

34) "create partition primary id=af "(sans les guillemets) + Enter -> pour créer une nouvelle partition primaire identifiée en format valide pour le Mac

35) fermer la fenêtre de commande, c'est fait :guitar: (Eventuellement vérifier avec Acronis ou Partition Magic que la partition a bien été créée

 

Installation de MAC OSX

1) Booter sur le DVD d'install de MAC OSX

2) A l'ouverture, choisir la langue d'Install + accepter la licence...

3) Ouvrir "Utilitaire disque" (barre de menu)

4) Il affiche les disques disponibles, je sélectionne le disque créé précedemment, je choisis Mac OS étendu journalisé (les autres choix sont possibles), je fais effacer, je ferme utilitaires disque, et normalement il me propose ce disque pour l'install.

5) J'installe

 

BOOT

Au prochain redémarrage il me proposera avant de booter, le système sur lequel je veux booter. :guitar::idea:

 

Pour que ça marche il faut impérativement une partition primaire et avoir formaté la partition en "id=af". J'avais essayé le dual boot sans succès ("HFS+ Partition error")avec une partition logique et pour démarrer sur Mac OSX86, il fallait mettre le DVD d'install et choisir le disque de démarrage à partir du DVD. :pirate2:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×