Jump to content
Sign in to follow this  
Followers 0
powrslave

any good? Results 42.76

5 posts in this topic

Recommended Posts

Results 42.76

System Info

Xbench Version 1.2

System Version 10.4.3 (8F1111g)

 

CPU Test 48.58

 

Thread Test 71.41

 

Memory Test 76.91

 

Quartz Graphics Test 36.24

 

OpenGL Graphics Test 120.59

 

User Interface Test 15.68

 

Disk Test 60.75

Share this post


Link to post
Share on other sites
Advertisement

My Dell 2.6 GHz scores over 50 with no video support or SSE3 and my laptop scores 40 without video and SSE3

 

Judging from your user interface test I'd say your video drivers are not setup correctly.

 

What video card are you using ?

Share this post


Link to post
Share on other sites

Well with a default patched install it detected:

 

intel GMA 900

vga compat controller

 

ci + qe YES

 

I just tried deleting the tpm kext and it benched slower..also reduced to 16bit and runnign 1280x1024

Share this post


Link to post
Share on other sites
Well with a default patched install it detected:

 

intel GMA 900

vga compat controller

 

ci + qe YES

 

I just tried deleting the tpm kext and it benched slower..also reduced to 16bit and runnign 1280x1024

 

 

Did you turn beam sync off???

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×