Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
pegasusbsb27

Leopard ToH

14 posts in this topic

Recommended Posts

Bom, para quem tá quebrando a cabeça com o Leopard, aí vai a minha experiência:

Eu já tinha o Tiger 10.4.9 v1.3 Uphuck e assim que terminei de baixar o Uphuck v1.4 instalei por cima, como atualização. Rodava sem problema com tudo em cima. Aí baixei duas versões do Leopard: a Kalyway e a ToH. Instalei a primeira sobre o Tiger (excluindo o disco) e nada! Chegava na maçanzinha cinza e logo aparecia um pequeno sinal parecido com aquele sinal de proibido no trânsito. Depois tentei com o ToH do mesmo jeito que havia feito com o Kalyway, excluindo o Tiger. Nada tb. Aparecia a maçanzinha tb e não saia daquilo. Cheguei a jogar os dois DVDs fora. Mas hj de manhã levantei com uma idéia fixa na cabeça: Por que não instalar o Leopard a partir do Tiger?...Se não der certo afinal, é só reinstalá-lo de novo e pronto! Fui com a cara e a coragem. Entrei no Tiger, botei o DVD e cliquei em instalar. O processo começou e nem fui no utilitário do disco. Fui só avançando! Quando tudo terminou pensei: É agora! Deve ter detonado tudo de novo!! Cheguei a fechar os olhos e pedir a Nossa Senhora Aparecida pra que desse tudo certo! A maçanzinha apareceu, com as barrinhas rodando, rodando e, de repente a tela ficou azul e fui seguindo as instruções de praxe. Aí, lá estava ele...o Leopard se abrindo qual flor primaveril! :unsure: :unsure: :D :D Lindo de matar! Funcionando tudo, sem bug algum! Uau!!! O "Uau" começa é aqui e não lá naquele outro como queria o Bill! :P :P :P :P Então, pra aqueles que já tem o Tiger funfando direitinho, acho que essa seria uma pista pra instalar o Leopard. E não se esqueçam da santinha na hora da inicialização!!!! :D;):unsure:

Share this post


Link to post
Share on other sites

Massa... estou tentando instalar o tiger 1.4.9 no meu Acer 4520, mas ainda sem sucesso. Quando inicio aparece o mac para dar boot mas n funciona, ele volta para a tela de boot e não adianta...

Share this post


Link to post
Share on other sites
Ow Pegasus, qual foi a versão que funcionou? a ToH?

 

Sim Sentient. foi a ToH, por outro lado cara baixei a Kalyway 10.5.1 e não consigo nem gravá-la. Dá erro de gravação quando atinge 97%...

Share this post


Link to post
Share on other sites

Aê!! Pessoal, gostaria de informar meu sucesso em instalar o ToH também!

Vou tentar descrever o melhor possível minha experiência:

Baixei primeiro, já faz tempinho, o Mac OS 10.4.2 (se não me engano), versão Viper, que funciona bem no meu PC (meio devagar, mas funciona), depois baixei o Mac OS 10.4.8 JaS, que não funciona ou pelo menos não consegui fazer funcionar e o Mac OS 10.4.9 Uphuck v1.3 e v1.4. Baixei ainda os patches de atualização para Mac OS 10.4.10, baixei o Mac OS 10.5 iATKOS e o ToH.

Tenho um PC Dell Dimension 4300 comprado em 2002 com uns upgrades, com processador Pentium de 1Ghz (ééé, não é nada muito fodão...), 640Mb de RAM, placa de vídeo nVidia de 128Mb, Placa de som Creative Soundblaster 32, DVD-RW da samsung, etc..

Tive incompatibilidades com som e DVD, mas pra resumir: comprei uma placa de som externa, que se conecta via-USB, funciona bem com o uphuck. O DVD bastou usar o DVD-Patcher.

 

Pra instalar o Leopard instalei primeiro o uphuck v1.3 kernel universal -2, sistema para intel, com uns 2 patches que não recordo o nome, mas memorizei como sendo o 1º e o 4º da lista (instalei várias vezes e anotei a ordem).

O Uphuck v1.4 dá alguma zica no meu PC, então nem toquei.

Arranquei no Mac OS 10.4.9 e inseri o DVD do ToH. Iniciei a instalação ali mesmo, ele pede para reiniciar, reiniciei.

Se eu arrancar do DVD, dá algum problema e a instalação pára, não sei por que cargas d'água.

Outra coisa importantíssima: Para que a instalação não trave, precisei dar um F8 e escrever no console:

-v -x

Se usar só o -x ele trava no meio da instalação. Quer dizer, tudo isso foi na base do chute, acho que razão não conta muito nessas experiências...

 

Problemas que tenho:

Meu som parou de funcionar. Eu consigo ouvir uma espécie de chiado no lugar do som normal, mas pára aí.

A internet funciona beleza, o sistema é tão eficaz quanto o tiger. As vezes dá umas travadas, mas nem sempre.

Meu About this Mac não funfa.

 

Fora isso, meu sisteminha está a 100%, ainda vou postar um print screen aqui.

 

Falou!

 

;D

Share this post


Link to post
Share on other sites

Quanto ao lance do boot, realmente se vc não digitar -v parece que não roda a instalação mesmo! Comigo ocorreu a mesma coisa. Quanto ao som como o meu é onboard Realtek, no chute marquei Azalia audio e deu certo. Mas já identifiquei um problema: O NeoOffice não abre de jeito nenhum!

Share this post


Link to post
Share on other sites

pegasusbsb27 !!!

Cara!! adorei o seu post! :) AhuAHuAh é o que eu realmente estou procurando: um Leopard para instalar a partir do Tiger. Estou procurando um .torrent para baixar e instalar em cima do meu JaS 10.4.10 .. daí acredito eu que nao precisarei reinstalar os softwares...

 

Você acha que se eu puxar o .ISO do torrent, montar ele no tiger e clicar em instalar ele vai funcionar?

 

Teria como vocÊ postar o torrent do leo q vc tá usando aí pra gente fazer o download ??

 

valeu

Share this post


Link to post
Share on other sites
pegasusbsb27 !!!

Cara!! adorei o seu post! :P AhuAHuAh é o que eu realmente estou procurando: um Leopard para instalar a partir do Tiger. Estou procurando um .torrent para baixar e instalar em cima do meu JaS 10.4.10 .. daí acredito eu que nao precisarei reinstalar os softwares...

 

Você acha que se eu puxar o .ISO do torrent, montar ele no tiger e clicar em instalar ele vai funcionar?

 

Teria como vocÊ postar o torrent do leo q vc tá usando aí pra gente fazer o download ??

 

valeu

 

LordNite. Baixei o arquivo iso do eMule e como eu postei acima, botei o DVD pra instalar a partir do Tiger....Mas :P:P:P:P:P agora cara, :D:D:D:D Já nem tô mais me preocupando com isso cara :P:P:P:P Comprei um iMac 20" 2.4 Gigahertz na CTIS aqui em Brasilia e tô nadando de braçada, iniciando meu período de Macmaníaco. Se bem que na verdade eu uso mais o pc (os dois ficam perto um do outro). Quase não tenho coragem de ligar o iMac. Fico aqui, olhando pra ele, vendo como é bonito :D:D:D . De vez em quando dou uma ligada, navego, fico olhando a mesa, o dock, troco o wallpaper, dou uma olhada no msn, abro um ou outro programa que instalei (alguns eu baixei na Mula como o Aperture, o Office 2008, o Norton Antivirus 11), dou uma olhada e logo desligo :D:D:D ...sei lá se queima!!!! Aí fico olhando pra ele de longe, de perto ( pra ver se tem alguma sujeirinha, alguma coisinha, sabe?... ;) )...olho o mouse, o teclado...fico olhando :D:D:D

Share this post


Link to post
Share on other sites

pegasusbsb27 eu trabalho com iMac Core 2 DUO de 20" 2.0Ghz muito parecido com este seu... adoro mac original e talz ... mas hackintosh é muio mais divertido, né não???

kkkk

 

abraços.

Share this post


Link to post
Share on other sites

Concerteza , o Hackintosh sem duvidas e a consagracao do seu trabalho.

voce tendo que fazer e o mesmo que um filho.. veja a alegria das pessoas em fazer o "Impossivel" acontece? quantas noites perdidas juntos com DVD Queimado errados? sao muitos desde da Versao 10.4.6 Nossa. ae estamos juntos e fortes..

abcs

Share this post


Link to post
Share on other sites
pegasusbsb27 eu trabalho com iMac Core 2 DUO de 20" 2.0Ghz muito parecido com este seu... adoro mac original e talz ... mas hackintosh é muio mais divertido, né não???

kkkk

 

abraços.

rsrsrsrsrs Na verdade no HD do outro pc onde estava instalado o Leopard eu botei o Vista (tenho o Business, mas instalei o Ultimate com o crack do Hellraiser) e tô aguardando o decurso dos acontecimentos daquele sistema tosco rsrsrsrsrs

Share this post


Link to post
Share on other sites

Fui Instalar a nova versao do Kalyway 10.5.2 update e uma coisa estranha , sempre quando chega faltando 6 minutos finais ele para.

a ISO esta boa, gravada em x2 e eu recebi pela administracao do OSX86.

alguem esta com o mesmo problema?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×