Jump to content

Kernel panic durring heavy loads.

7 posts in this topic

Recommended Posts

I posted this originally in a thread about my motherboard but they were stumped and said I should create my own thread to see if someone else might be able to help.


My wonderful kernel panic…





Intel Core2 Duo E4500 2.2G 65N 2M(Stock Cooling)


G.SKILL 4GB(2 x 2GB) DDR2 800 (PC2 6400) Dual Channel Kit


PNY GeForce 7300GT 256MB


Western Digital 80GB SATA


I did the EFI patch, installed iATkOS 1.0ir2, installed video drivers via iATkOS and soundcard drivers Via AppleHDA Patcher. I ran into a lot of problems while getting to this point but I'll explain them and what I did at a later point. Before I got around to doing the EFI patch I booted off the CD to get into the OS. I waited till I got the EFI patch working before posting this so I wouldn't clutter up this forum with repetitive questions. Since everyone in this thread has the same motherboard maybe someone here can help me.

I have an HV20 Camcorder and it can film in 1080p / 24p but requires some annoying post filming steps to achieve this goal. Now I have to use JES Deinterlacer to interpolate the frames (not deinterlace). This is fairly simple to do on the Mac but I have run into a problem. While converting these clips of video I get a "You need to restart your computer. Hold down the Power button for several seconds or press the Restart button." I'm not sure what is causing this. This process is maxing out the CPU and writing to the hard drive. I was starting to believe that it was a problem with the program but I have received the error message while exporting video and rendering video from final cut pro. The CPU isn't getting to hot… I placed my hand on the heat sink and it felt fairly cold. I even under clocked the CPU, Ram and FSB to see if that would fix anything but it didn't. It only happens after 10-20 minutes of rendering or exporting. Might I be missing some kind of Chipset driver that would be getting too stressed by constantly writing to the hard drive?


I hope I gave enough information for someone to be able to help me.


Thanks ahead,


Link to comment
Share on other sites

Wow, this seems as the carbon copy of a problem I had with a friend's hackintosh. It can handle very heavy tasks (complex After Effects renders, for example) with ease and without problem, but Final Cut Pro 6.0.2 crashes when doing any video work, and sometimes just randomly to the point that it can be unusable, and just now I'm realizing that the problem began right after applying the EFI patch, no matter if was in Tiger or Leopard (we tried at least three differen OS versions, but all of them using EFI). Interesting thing, I'll try to test the machine without EFI next time I step over their place, but it would be interesting if you can try too, maybe we can isolate the issue.

Link to comment
Share on other sites

Same kind of problems on my Asus P5KC, figured out, together with a friend, when i disable Jmicron in Bios the problem resolves on Uphuck iATKOS R2 (Vanilla).

Happens with Memmory and Harddisk intensive tasks.

Same problems with a friend who also uses the same mobo and the same install.

When i tryed to merge a file of 4 gig with Ajoiner the kernel panics and reboot is required.

The same happens with Parallels and VMware fusion are in use and some diskactivity is taking place the kernel panics.

With JMicron Disabled in BIOS the system went stable.


System specs:


Asus P5KC (BIOS 701)


Intel Quadcore Q6600 @ Stock clock

4 Gig RAM DDR2 800 Mhz Kingston

Asus GeForce 7600 GT 256 MB RAM

Link to comment
Share on other sites

Did you resolve the problem, Step1Mark? I'm having the same thing.


I have my 320Gb drive (ATA) on a SATA convertor on the Orange (native) SATA port0. I also have a small (<10Gb which has windows XP on it) ATA hard drive on the IDE port (belongs to the Jmicron controller).


I first noticed problems after running my 'bootcamp' XP install in VMware. I had assigned 2 cores and 2Gb ram to the VM. I was doing an install of Battlefield 2 in windows, and I got a KP. After reboot my XP partition was hosed, it won't boot in VMware, nor will it properly boot natively either now.


I have bought another SATA converter so I will move the IDE drive onto the SATA ports. I think this will fix the problem as the KP's seem to be related to Jmicron with 64bit memory addressing.

Link to comment
Share on other sites

I remembered reading a thread awhile back about Gigabyte boards having a problem with the 4GB memory. Someone set a maxmem kernal flag at 3456 and it solved the problem. Give it a shot.


That's a kludge that's useful to prove a point. I expect it to work, but who wants to lose 0.5Gb of memory permanently?


Anyway, I have an update. Instead of turning off the JMicron controller in the BIOS, I just removed the JMicron kernel extension and rebooted. I'm currently ripping 2 DVD's simultaneously with Handbrake, the whole 4Gb is assigned, and no Kernel Panic yet... (this wasn't possible this morning, before I removed the extension).


By only removing the extension and not disabling the controller in the BIOS, I can still boot my XP partition on the IDE controller.


...maybe there will be a fixed extension at some point in the future.

Link to comment
Share on other sites


  • Create New...